• [Brico] Instalacion Xenon Original a C5 Serie I

  • Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.
Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.
 #171545  por elviti063713
 29 Sep 2013, 03:45
Hola almartin, los cables de los correctores ya los tengo quitados del resto de los demas y por separado. MAñana intentare quitar el C001 y dejarlo en posicion para poner el pin cuando se proceda, lo que voy a ver es la complicacion de poder quitar el calculador de hidroactive, a ver si no es muy complicado.
Mañana Cuento que a estas alturas me duele la pelota. por cierto.
Imagen
en esta fotografia me podría decir alquien que cable es el positivo???? es que se me ha estropeado.... son los cables que bajan del bombin.
Un saludo
 #171546  por elviti063713
 29 Sep 2013, 03:57
Otra pregunta compañeros, también tengo que colocar la 2ª bomba de agua para los lavafaros tengo unas preguntillas quien me pueda ayudar clar esta.
Imagen
Lo que esta en recuadro rojo supongo que es la bomba del limpia, pero la BM34 y la MC21
Un saludo y gracias
 #171550  por Abelin
 29 Sep 2013, 12:15
Hola
El conector del motor de la bomba
Es el
2V MR
2v = Nº de contactos
1 = Pin Nº1 cable 542 a Componente BM34 a conector 16v VE (Verde) de 16 contactos y en el Nº6
2 =Pin Nº 2 a componente Masa ( Esta masa la puedes unir a la que tienes en el motor de los limpiaparabrisas
MR = Color del conector (Marron)

El componente BM 34 creo que esta en el compartimento motor al lado de la BSM y tiene y tiene 4 conectores
8v NR Color Negro 8 Pin
10v NR Color Negro 10 Pin
16v GR Color gris 16 Pin
16v VE Color verde 16Pin
Saludos
 #171556  por elviti063713
 29 Sep 2013, 15:01
Hola Abelin muchas gracias por la información, voy a ello ahora mismo a ver si lo localizo y hago fotos las presentento para no meter la pata.... espero que no, estoy esperando también información de almartin para que me confirme lo de los correctores de altura, a ver en que parte de la BSI va o como se contabiliza hasta el Nº 23.
Un saludo en breve contesto.
 #171557  por elviti063713
 29 Sep 2013, 15:10
Por cierto lo del bombin solucionado, positivos el cable rojo y amarillo
Imagen

Es que no me funcionaba el polimetro, pero solucionado.
 #171563  por elviti063713
 29 Sep 2013, 18:24
Hola compañeros... vaya lio de cables que tengo montado en el coche.
En primer lugar he echo un par de fotos de la BSI donde va el conector de color negro y el conector color verde y decir que me he encontrado esto....
Imagen
Le faltan pines... el porque no lo se, es la primera vez que lo quito.
En esta fotografia los dos huecos de los conectores.
Imagen

Luego me he ido a la BSM en concreto al conector verde 16V-VE mirando el pin 6 esta ocupado no se si eso sera malo o bueno, o no importa.
Imagen

Otra por si acaso.

Imagen

Abelin el cable marron del motor del limpia no lo he encontrado.... sera porque estoy empanao de ver tanto cable o del cansancio, no lo se mañana lo volvere a buscar cuando me ponga a el coche otra vez.

Imagen

Este seria el conector del calculador del hidroactive en el F3 iria el cable 276A pin Nº1 de los correctores
 #171564  por elviti063713
 29 Sep 2013, 18:25
No se si me he dejado algo en el tintero, o incompleto pido mil perdones pero como es muy nuevo esto para mi puede ser que me haya liado un poco.
Saludos
 #171571  por Almartin
 29 Sep 2013, 20:30
Buenas manu!!
BSI
Empiezo por lo primero que preguntaste, lo de los conectores de la BSI, no estoy seguro que sean esos que has hecho foto... :shock:
¿Has probado a ver si detrás de esos fusibles y conectores hay otra placa con mas conectores?
En mi coche la BSI esta detrás de los fusibles y hay que medio soltar la caja de fusibles para poder llegar a ella.
Los nº de pin representados en esquemas tienen que coincidir al 100% con los pines de los conectores.

Lavafaros
La explicacion de abelin del lavafaros estupenda, hazlo como el te dice, pues así lo hizo el y funcionan tal cual a unos lavafaros de fabrica. Es decir, funcionan cuando tienes la luz de cruce encendida. Si están apagadas, no salen.
una vez hecho esto, tendras que activar la opcion lavafaros con Lexia para que la BSI alimente el pin nº6 de la BSM y se active la bomba.

Pero a ver, que el conector verde 16V-VE mirando el pin 6 esta ocupado.. pues da que pensar que tengas preinstalacion de la cableria del lavafaros...

Revisa en la manguera de cables que llega a la bomba del lavaparabrisas, (donde el deposito) a ver si ves ahí algún pin encintado o bien un pequeño conector de dos vias sin uso.

Calculador Hydractive

Respecto al conector del calculador Hydractive, ese es el conector y el pin que comentas es ese el que tienes que añadir. Pero revisa primero si en el F3 ya esta metido algún pin, o en tu caso está vacio. también estaria bien si pudieses comprobar si en el conector macho del calculador el pin F3 existe o en ese hueco no hay pin.
Ya que si no hay pin, lo primero que tendrias que hacer es buscar un bloque electronico integrado de suspensión con ese pin.

Saludos!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 8