• CODIGO PARA Lexia 3 AYUDA

  • Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
 #178862  por bitxi
 13 Abr 2014, 11:45
El mío no las cambia el solo las tengo que cambiar los números desde lexía. Antes de tener el diagbox lo hacia sin problemas pero ahora me pide un código para poder cambiar la configuración. Es un código de 16 dígitos.

Ahora si deshincho la rueda trasera derecha me indica que esta con poca presión la delantera derecha. No es un problema por que ya se que si me indica las delanteras son las traseras.

Quiero formatear el ordenador cuando tenga un poco de tiempo. Cuando lo formatee meteré el lexía que con ese no me pedía ningún código.
 #178864  por Juanan
 13 Abr 2014, 13:09
Yo no lo veo un problema muy preocupante, miemtras indique que tienes una rueda con poca presión.
Ya que la mayoria al indicarnos que tenemos una rueda con poca presión comprobamos las 4.

de todas maneras en el C5II se autoconfigura.
almartin escribió:Es muy posible que el coche no se entere del cambio en esa situación.

Yo las pase de adelante a atrás y atrás a adelante, pero manteniéndolas en el mismo lado.


Saludos


Esto tiene bastante lógica, ya que ahora la mayoria de las ruedas tienen sentido de giro. por lo cual no estaria permitido el cambio entre las ruedas del mismo eje.
 #179013  por rommer60
 20 Abr 2014, 10:52
rufo600 escribió:Buenas, intercambiadas ya las ruedas un par de veces y sin problema, se autoconfigura la posición de los sensores (C5II)
Xau2!!!
Última edición por rommer60 el 20 Abr 2014, 10:55, editado 1 vez en total.
 #179014  por rommer60
 20 Abr 2014, 10:53
rommer60 escribió:
rufo600 escribió:Buenas, intercambiadas ya las ruedas un par de veces y sin problema, se autoconfigura la posición de los sensores (C5II)
Xau2!!!

Hola rufo600: perdona que me intercale así, pero he visto en el hilo que tienes un C5 II y yo tengo otro.¿Puedes ver la pantalla de subinflado y la de Trip? Es que le cargué el archivo OBD con el mirascript 3.60 y tengo que elegir entre ordenador de viaje o pantalla subinflado y temperaturas.¿Podrías darme alguna indicación de como cargar el mirascript para poder alternarlas? Tengo el RT4 versión 8.31.Gracias.
rommer60.
 #193744  por chema
 28 May 2016, 20:50
Saludos a todos los foreros de hidroactive , mi consulta es para ver si alguien tiene la amabilidad de ayudarme en un problema repetitivo que me da mi C5 x7 173 cv , me salta el service con el mensaje de "no puedo controlar presión de ruedas , esto ya me pasaba cuando compre el vehiculo en el sercio oficial de Rondamovil (Granada) , como estaba en garantía (1 año es 2ªmano) , me lo pasaron por la maquina y aparentemente quedo solucionado , lo que pasa es que cuando hacia menos de 100 km no me saltaba , y me tire un tiempo si hacer demasiados km menos de 60 al día.La garantía expiro y ahora el fallo me lo da al realizar unos 30km aproximadamente , si le doy al check control me dice directamente : no puedo controlar presión de ruedas .... y al realizar los km que he dicho antes me salta el Sevice en fallo control presión de ruedas con el consiguiente pitido , (me pone de los nervios) ,,,,, si paro el coche y vuelvo a arrancar desaparece la luz de service y para que repita he de recorrer unos 50 km para que vuelva aparecer......las ruedas no han sido cambiadas de lugar desde que lo compré , ya lo hacia con las que traia de origen (michelin energy) , y con las que he cambiado (Pirelli) que son de las mismas medidas originales (Algo mas ruidosas estas pero también mas economicas...) , además para mas inri cuado salta este aviso cuando llevo el control de crucero este se queda en pause y no lo puedo activar de nuevo ......alguien me puede ayudar porque el concesionaro no es precisamente el mas profesional que conozco y aqui no hay mucho donde escojer es el único si no me voy a malaga o cordoba ....gracias y perdonad el rollo