• RNEG no lee tarjeta SD

  • Todo sobre el navegador My Way

Todo sobre el navegador My Way
 #210417  por Yo309
 22 Feb 2020, 20:23
Hola a todos.

Ayer la pantalla del navegador me mostró un mensaje que venía a decir algo así como "Navegación no disponble. Inserte un soporte válido".

Pensaba que era la tarjeta, pero la he formateado y he podido volver a copiar los mapas y en el ordenador no me ha dado ningún problema. Lo que sí que es curioso es que circulando en la pantalla veo la altitud.

A alguien le ha pasado algo similar?

Saludos
 #210420  por miguelidanez
 23 Feb 2020, 16:56
Creo que había algún mensaje de alguien que le había pasado algo parecido, pero no encuentro el mensaje, pues los fallos de este tipo han sido siempre de que el navegador no reconocía los mapas, o bien fallo de la tarjeta en sí, y no del propio navegador.

Para ir descartando cosas, yo probaría a meter la original a ver si la reconoce, aunque los mapas sean antiguos. Así descartas un fallo del navegador. Si la original no te la reconoce, puedes tener un fallo en los contacto de la tarjeta. Puedes probar a rociar la embocadura con spray limpìacontactos a ver si se solucionara.
 #210428  por tio_sephi
 23 Feb 2020, 22:12
miguelidanez escribió:
23 Feb 2020, 16:56
Creo que había algún mensaje de alguien que le había pasado algo parecido, pero no encuentro el mensaje, pues los fallos de este tipo han sido siempre de que el navegador no reconocía los mapas, o bien fallo de la tarjeta en sí, y no del propio navegador.

Para ir descartando cosas, yo probaría a meter la original a ver si la reconoce, aunque los mapas sean antiguos. Así descartas un fallo del navegador. Si la original no te la reconoce, puedes tener un fallo en los contacto de la tarjeta. Puedes probar a rociar la embocadura con spray limpìacontactos a ver si se solucionara.
Justo. Dale con limpia contactos. En la ruleta central hace maravillas cuando empieza a ir mal
 #210431  por Yo309
 24 Feb 2020, 08:51
Gracias. Lo probaré.

Quería probar a introducir la tarjeta original, pero la guardé tan bien que no la encuentro, así que no tengo más alternativas. De todas formas, el lector de tarjetas no está en la ruleta. También le tengo que tirar limoiacontactos dentro del lector?

Sirve el WD40 o tengo que usar alguno específico?

Graciad
 #210434  por mamalague
 24 Feb 2020, 11:22
No wd 40 no. Limpiador de contactos eléctricos,lo puedes encontrar en tiendas de electrónica.
 #210440  por Yo309
 24 Feb 2020, 14:11
Gracias. Esta semana ando un poco liado, así que hasta el jueves no podré hacer nada.

Saludos
 #210453  por DjBr1
 26 Feb 2020, 00:01
Para temas electrónicos te aconsejo CRC Contact Cleaner y tener todo sin alimentación.
 #210465  por Yo309
 27 Feb 2020, 07:44
Hola a todos. Finalmente formateé dos veces la tarjeta y le volví a cargar los mapas. Vuelve a funcionar.

Gracias por vuestra ayuda