• GPS Rneg/MyWay obsoleto - Fecha erronea (2099)

  • Todo sobre el navegador My Way

Todo sobre el navegador My Way
 #208274  por Yo309
 
No te preocupes por los sensores de parking que aunque sea china o cualquier pantalla y no sea compatible, con diagbox puedes poner para que salgan en la pantalla del combinado (en el velocimetro) por lo que no los perderias, solo se mostrarian en otro lado.
Otras!!! De verdad? No lo había escuchado nunca.
Sabéis si estos navegadores chinos dan buen resultado?
 #208288  por RLS
 
Cada vez peor hoy ni siquiera me aparece el mapa, la pantalla esta en verde :|
 #208301  por papapitufo
 
Disculpar, pero este hilo no creo que sea el indicado para hablar de navegadores.
Saludos
 #208303  por joele270
 
El mío lleva una racha que tela, ayer iba en el mapa marcha atrás a una distancia de 2kms de donde realmente estaba.

Me veo obligado a ir marcha atrás para que el mapa vaya en el sentido correcto :ico13:
 #208306  por Yo309
 
El mío hoy ha dejado de indicar la altura
 #208310  por Yo309
 
Yo309 escribió: 09 Jun 2019, 13:47 El mío hoy ha dejado de indicar la altura
Ha vuelto 🤦‍♂️🤦‍♂️🤦‍♂️

Imagen
 #208324  por parlita
 
pues el mío desde hace unos días no me coge los satélites .empezó a salir como a 100 kilómetros de donde estaba ,reinicie el navegador y desde entonces nada sale que estoy en áfrica y no se mueve ,haber si me podéis echar una mano un saludo
 #208325  por Yo309
 
parlita escribió: 10 Jun 2019, 21:05 pues el mío desde hace unos días no me coge los satélites .empezó a salir como a 100 kilómetros de donde estaba ,reinicie el navegador y desde entonces nada sale que estoy en áfrica y no se mueve ,haber si me podéis echar una mano un saludo
A mí de momento me da la posición exacta.
 #208333  por cfive
 
Al mío al final le deje la sincronizacion por GPS puesta.

Con esta opcion marcada, hay dos errores que para mi, pueden pasarse por alto, si no eres muy pijotero:
1.-Uno es el de la fecha, que todos conocemos.
2.-Y otro es el de que no retoma el guiado cuando haces paradas intermedias. El otro día me salio un Error cuando hice una parada y tuve que ponerle el destino otra vez.

Creo que si quitas la sincronizacion pierdes mas cosas y tienes mas errores, como que no posiciona bien en la pantalla, o que la altitud que es erronea, y que tarda mas en coger satelites.

En fin, entre esto y el tema de los apagones (ya llevo 4 con 96.000 km, y curiosamente siempre lo hace a los 5 minutos mas o menos de arrancarlo, ya sea en verano o en invierno), vaya mierda de navegador que nos han puesto. :|

El próximo coche lo cojo con Android auto y se acabaron los problemas.

Saludos,
 #208343  por trisjuil
 
Irenur escribió: 04 May 2019, 17:47 Buenas tardes Hidroactiveros.
Los de Peugeot-Citroen la tienen tela de dura. Que sinvergüenzas.
Y que pasa con el retraso que coje el reloj cada vez que arrancas el coche con la configuración de la sincronización desactivada. ¿Eso como se arregla?. Si ya se, poniendolo en hora cada vez que lo arranques.
Yo al final prefiero llevar el reloj sin retrasos acumulados y tener que estar siempre encima. Por lo que he activado la dichosa des-sincronización que te manda al 2099.
Ya me gustaría ver a todos los directivos pidiendo disculpas, uno por uno a todos los afectados de sus chapuzas, cosa que si hacen los japoneses de Toyota. Es para pensárselo.
La situación en el mío es exáctamente la misma, con el añadido de los reinicios esporádicos. Un desastre vamos.
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13
  • 19