• MAPAS 2021-2

  • Espacio dedicado al Navidrive RT6 eMyWay

Por favor, no utilices mensajes privados, WhαtsApp o Telegrαm para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible. Encontraste nuestra comunidad en internet. De estar en privado no habrías encontrado nada. Abre un post y compártelas
Espacio dedicado al Navidrive RT6 eMyWay
 #217536  por papapitufo
 
Creo que ya han salido los mapas 2021-2
Aguien sabe algo?
Saludos
 #217537  por angelig
 
papapitufo escribió: 22 Sep 2021, 17:17 Creo que ya han salido los mapas 2021-2
Aguien sabe algo?
Saludos
De momento no, pero creo que seran los 2022-1
Saludos
 #217540  por miguelidanez
 
Sí. Ya han salido. Yo los he instalado esta tarde. Son la versión 2021-2 (internamente v118), y están fechados en ultimo cuarto de 2020.
 #217541  por angelig
 
perdón papapitufo, no me di cuenta que eran para eMy way
 #217690  por chisu6
 
miguelidanez escribió: 22 Sep 2021, 21:11 Sí. Ya han salido. Yo los he instalado esta tarde. Son la versión 2021-2 (internamente v118), y están fechados en ultimo cuarto de 2020.
Hola Miguel,

He intentado instalar los mapas pero no pasa como en otras versiones. No pone que haya actualizado a la 2 edición. Puedes comprobar si se ha modificado en el tuyo?
 #217692  por miguelidanez
 
Si, claro que se ha modificado. Ahora me aparecen los mapas con la versión 118.

A ver si lo que te pasa es el enlace de PSA que puedas haber utilizado no es correcto. En un foro de GPS que sigo, un usuario me comentó que le pasaba lo mismo, y es que al parecer utilizando el enlace de PSA que habían puesto los mapas que descargaban eran los mismos de la versión anterior, por lo que le pasé el enlace (también de PSA) de donde los había bajado y entonces le funcionó.

Te paso por MP el enlace de descarga que yo utilicé.
 #217693  por chisu6
 
miguelidanez escribió: 09 Oct 2021, 10:24 Si, claro que se ha modificado. Ahora me aparecen los mapas con la versión 118.

A ver si lo que te pasa es el enlace de PSA que puedas haber utilizado no es correcto. En un foro de GPS que sigo, un usuario me comentó que le pasaba lo mismo, y es que al parecer utilizando el enlace de PSA que habían puesto los mapas que descargaban eran los mismos de la versión anterior, por lo que le pasé el enlace (también de PSA) de donde los había bajado y entonces le funcionó.

Te paso por MP el enlace de descarga que yo utilicé.
Pues muchas gracias, vamos a probar entonces. Espero tu mensaje con ansia :ico16:
 #217695  por miguelidanez
 
Ya te envié el MP...