• Opiniones sobre un equipo android

  • Espacio dedicado al Navidrive RT6 eMyWay

Por favor, no utilices mensajes privados, WhαtsApp o Telegrαm para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible. Encontraste nuestra comunidad en internet. De estar en privado no habrías encontrado nada. Abre un post y compártelas
Espacio dedicado al Navidrive RT6 eMyWay
 #221504  por joinzin
 
Pedro Perez escribió: 23 Sep 2022, 20:45
joinzin escribió: 21 Sep 2022, 21:59
Pedro Perez escribió: 21 Sep 2022, 21:28 Mira este es el que yo compre, tiene entrada para las 2 antenas que lleva el C6

https://a.aliexpress.com/_EzFDK19

:KDD:
Muchas gracias, pero es que la salida es DIN y necesitaría que la salida fuera fakra también... Bueno, sigo buscando.
Algo así es lo que buscas?

https://a.aliexpress.com/_EGS977N
No, no, es lo que pusiste tú, pero la salida en vez de ser DIN, tiene que ser fakra. En realidad se trata de mezclar la señal de las dos antenas, la del techo y la de la ventana del maletero.
Te agradezco el interés, y mis disculpas al resto por reventar el hilo, aunque no sé si está relacionado, porque imagino que la android tendrá una única entrada de antena de radio, no?
 #221506  por Pedro Perez
 
Una solución seria esta, esto antes del amplificador de antena, ahora habrá que tener sitio para meter todo.

https://a.aliexpress.com/_EGcwXm3
 #221507  por joinzin
 
Pedro Perez escribió: 24 Sep 2022, 05:47 Una solución seria esta, esto antes del amplificador de antena, ahora habrá que tener sitio para meter todo.

https://a.aliexpress.com/_EGcwXm3
Es eso, tiene pinta de que han juntado los cables directamente, no sé si se pueden mezclar las señales a lo loco... De hecho, en Diagbox hay que indicar cuàntas antenas hay, y si son activas o pasivas, porque supongo que la propia radio llevará un mezclador en el caso de llevar dos entradas.
Gracias de nuevo!
 #221508  por Pedro Perez
 
Lo las 2 antenas, es debido al ser la RNEG Bituner, una capta la señal de radio y la otra es para la señal del RDS, no creo que hubiera ningún problema en solo llevar la de radio, el aparato que instalaste se encargara del RDS.

:KDD:
 #221648  por peludo
 
tio_sephi escribió: 23 Sep 2022, 16:47 Ahora mismo no tengo una foto de la conexión. Vamos a ver, es muy sencillo. Tu olvidate del chino.
La cámara necesita alimentación de 12v y masa para enviar la señal de video a través del rca. La alimentación da igual que se la de la pantalla con el cable rosa que comentas o la propia luz de marcha atrás.
El cable rojo cortado en ambos extremos del rca es un antiparasitario, pero tiene la "peculiaridad" de que está comunicado entre si (si tu metes 12v en un extremo los vas a tener en el otro) por eso se suele utilizar para, como te dice en este caso el chino, alimentar la cámara con el cable rosa de la propia pantalla. Yo no lo utilice porque realmente no se si esos 12v son continuos o solamente cuando metes marcha atrás. Por eso directamente fui a lo seguro y cogí la alimentación de la propia bombilla de marcha atrás. Con una punta de prueba lo sacas rápido, uno es masa, otro marcha atrás y otro será para posición o antiniebla, no recuerdo ahora mismo. Si quieres conectarlo como dice el chino no hay problema. Pero creo que directamente a la bombilla es mucho más fácil. Como te dije antes, revisa ese cangrejo que a mi me pasó y no lo tenía bien mordido.

Edit. Viendo la foto del conector que subiste te diría seguro que es el verde/amarillo la masa.
Gracias por la ayuda.

Cambié la conexión de la cámara a coger la electricidad del piloto de marcha atrás del coche. La masa, efectivamente es el verde/amarillo, y el positivo de la luz trasera es el cable amarillo. Hablo del piloto trasero izquierdo, que solo hay 3 cables.

Desde que la he conectado así, sin problemas, no falla y, el rojo del RCA, lo he dejado sin conectar a nada ambas puntas y funciona la cámara perfecto.
 #221904  por tio_sephi
 
Imagen
Ya tengo instalado la app del fap en la pantalla.
Mejor avisador que ese no hay
 #221905  por peludo
 
Nombre de la app?, Hay que configurar algo?

Gracias!!
 #221908  por tio_sephi
 
La app se llama "fap". Tienes un hilo que se habla sobre el tema https://Hydractives.com/viewtopic.php?t=17491&start=300
Es el mismo procedimiento que para instalarla en el móvil.
 #221987  por aquelador
 
peludo escribió: 19 Sep 2022, 13:07
tio_sephi escribió: 24 Ago 2022, 06:30 Yo compre un par de tornillos con su tuerca. Los que trae son rosca chapa y no agarran bien. Conectar el módulo de canbus no tiene pérdida, te viene un esquema y se ve perfectamente donde va cada cosa.
A ver si Shunamy4 nos dice que tal le ha quedado.
Ya he comprado dos tornillos con dos tuercas y arandela, he empalmado con una ficha el cable rojo de alimentación de la cámara al amarillo del piloto trasero (si no me equivoco es el +) y el negro/rojo de alimentación al chasis del coche (para - ) y la cámara no se ve, sigue en negro (si sale el coche con los sensores y las guías).

Tengo puesto el CANBUS.

Imagen

Según el manual que me viene con la pantalla, al tener el CANBUS, debo también conectar otro cable de la parte trasera de la pantalla.

Imagen

Luego voy a conectarlo tal cuál pone en la imagen 2 (With canbus)

Sobre el portaobjetos, he comprado en el desguace el de C3 1ª generación y encaja perfecto. Google maps funciona perfecto cuando pongo el móvil como router. Ya solo me queda solucionar lo de la cámara y habré acabado.

No he montado el micro externo, y google maps con el interno de la pantalla me permite decir las direcciones con la voz y lo reconoce perfecto.

A mi se me queda encendida parpadeante la luz de marcha atrás cuando apago el coche y lo cierro. Es más, me ha costado una batería. No se cual puede ser el problema. De momento no puedo aparcar con la marcha atrás puesta. Posiblemente el interruptor de la caja de cambio??
alguna opinión?
 #221989  por tio_sephi
 
Si ha sido a raíz de instalar la cámara, desconectala y prueba. Pero me parece raro siempre que todo esté bien conectado
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10