• [BRICO] Mostrar alertas en pantalla de RT6

  • Espacio dedicado al Navidrive RT6 eMyWay

Espacio dedicado al Navidrive RT6 eMyWay
 #200377  por joele270
 18 Oct 2017, 13:30
Jeandri escribió:
18 Oct 2017, 10:27
Buenos días,
Realizando estos pasos, cuando he mantenido pulsado EJECT al reiniciar me aparece el logo de PEUGEOT y no sé como quitarlo, ¿alguien mas le ha pasado? :|

Gracias!
Se ha brickeado la radio, no queda otra que intentar reinstalar el firmware, sino, mal royo.
 #200378  por Jeandri
 18 Oct 2017, 15:10
joele270 escribió:
18 Oct 2017, 13:30
Jeandri escribió:
18 Oct 2017, 10:27
Buenos días,
Realizando estos pasos, cuando he mantenido pulsado EJECT al reiniciar me aparece el logo de PEUGEOT y no sé como quitarlo, ¿alguien mas le ha pasado? :|

Gracias!
Se ha brickeado la radio, no queda otra que intentar reinstalar el firmware, sino, mal royo.
Hola Joele270,
He estado estudiando los archivos User_X.dat y no he encontrado nada.
Incluso e eliminado las imagenes Peugeot.bmp y Peugeot.bmp.inf y nada, sigue saliendo.
Esta tarde lo voy a instalar de nuevo el 2.86 a ver si se corrige.

A las malas intentaré quitar la batería para hacerle un reset, ya contaré.
 #200380  por Jeandri
 18 Oct 2017, 17:25
Pues lo he intentado todo:
He desconectado el RT6.
He quitado la batería.
He reinstalado el firmware 2.86.

Y no hay forma de quitar ese logo.

¿Alguien puede arrojar algo de información? Gracias nono:
 #200387  por Almartin
 18 Oct 2017, 21:19
Jeandri escribió:
18 Oct 2017, 17:25
Pues lo he intentado todo:
He desconectado el RT6.
He quitado la batería.
He reinstalado el firmware 2.86.

Y no hay forma de quitar ese logo.

¿Alguien puede arrojar algo de información? Gracias nono:
Ha perdido la calibración el rt6, cuando está sin calibrar por defecto sale la imagen de marca "Peugeot". Hay que telecargar.

Saludos
 #200391  por Jeandri
 19 Oct 2017, 15:13
Almartin escribió:
18 Oct 2017, 21:19
Jeandri escribió:
18 Oct 2017, 17:25
Pues lo he intentado todo:
He desconectado el RT6.
He quitado la batería.
He reinstalado el firmware 2.86.

Y no hay forma de quitar ese logo.

¿Alguien puede arrojar algo de información? Gracias nono:
Ha perdido la calibración el rt6, cuando está sin calibrar por defecto sale la imagen de marca "Peugeot". Hay que telecargar.

Saludos
Hola Almartin,
¿La descalibración afecta en algo más a parte de en la imagen de inicio? Lo digo por cambiar la imagen de inicio de Peugeot y poner la de Citroen y así por lo menos que aparezca Citroen de inicio o si afecta en algo más para llevarlo al Conce y que lo vuelvan a telecargar.
¿Sabemos de cuanto puede costar la telecarga?

Gracias.