• [BRICO] Activar menú oculto en RT6 para adicionar funciones.

  • Espacio dedicado al Navidrive RT6 eMyWay

Por favor, no utilices mensajes privados o WhatsApp para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible.
Espacio dedicado al Navidrive RT6 eMyWay
 #191652  por Sabu
 31 Dic 2015, 16:18
Adjunto recopilación de brico de Jpaulo y Resumen de Carlos.

 #195725  por Kenpachi
 23 Sep 2016, 03:59
Buenas.
Conseguí poner en pantalla el menú oculto pero me surge un problema
Solo me aparece el "parcial 1"....no consigo pasar al consumo instantaneo o al parcial 2.
Los botones de intermitencias no me hacen ni caso
Sabeis como puedo arreglarlo?
 #195984  por Requinblanc
 12 Oct 2016, 16:58
Y para qué sirve o qué funciones se pueden adicionar?
 #196833  por Adrian Robles
 15 Dic 2016, 21:35
Kenpachi escribió:Buenas.
Conseguí poner en pantalla el menú oculto pero me surge un problema
Solo me aparece el "parcial 1"....no consigo pasar al consumo instantaneo o al parcial 2.
Los botones de intermitencias no me hacen ni caso
Sabeis como puedo arreglarlo?
Pudiste hacerlo? me pasa lo mismo que a ti!!!!
 #196837  por Kenpachi
 16 Dic 2016, 06:05
Adrian Robles escribió:
Kenpachi escribió:Buenas.
Conseguí poner en pantalla el menú oculto pero me surge un problema
Solo me aparece el "parcial 1"....no consigo pasar al consumo instantaneo o al parcial 2.
Los botones de intermitencias no me hacen ni caso
Sabeis como puedo arreglarlo?
Pudiste hacerlo? me pasa lo mismo que a ti!!!!
No... No pude resolverlo... Sigo esperando respuesta. Pero este foro está un pelin... Parado
 #196839  por Adrian Robles
 16 Dic 2016, 08:51
Kenpachi escribió:
Adrian Robles escribió:
Kenpachi escribió:Buenas.
Conseguí poner en pantalla el menú oculto pero me surge un problema
Solo me aparece el "parcial 1"....no consigo pasar al consumo instantaneo o al parcial 2.
Los botones de intermitencias no me hacen ni caso
Sabeis como puedo arreglarlo?
Pudiste hacerlo? me pasa lo mismo que a ti!!!!
No... No pude resolverlo... Sigo esperando respuesta. Pero este foro está un pelin... Parado
Por lo menos en este tema si. Yo pude hacerlo todo, pero se me quedó en el parcial 1. Estuve trasteando con dataexplorer y nada. A ver si algún alma caritativa nos puede ayudar!! Un amigo mío con el c4 se lo hice a la primera, ya que el no puede ver los parciales en el cuadro del conductor, los tiene en el rt6, y en cuanto tocas el botón del limpia le salen los parciales, instantáneos, y la pantalla de temperatura, pero a nosotros es como si le tocaramos a la tecla Mode del rt6 :|
 #196841  por joele270
 16 Dic 2016, 10:42
Adrian Robles escribió:
Kenpachi escribió:
Adrian Robles escribió:
Kenpachi escribió:Buenas.
Conseguí poner en pantalla el menú oculto pero me surge un problema
Solo me aparece el "parcial 1"....no consigo pasar al consumo instantaneo o al parcial 2.
Los botones de intermitencias no me hacen ni caso
Sabeis como puedo arreglarlo?
Pudiste hacerlo? me pasa lo mismo que a ti!!!!
No... No pude resolverlo... Sigo esperando respuesta. Pero este foro está un pelin... Parado
Por lo menos en este tema si. Yo pude hacerlo todo, pero se me quedó en el parcial 1. Estuve trasteando con dataexplorer y nada. A ver si algún alma caritativa nos puede ayudar!! Un amigo mío con el c4 se lo hice a la primera, ya que el no puede ver los parciales en el cuadro del conductor, los tiene en el rt6, y en cuanto tocas el botón del limpia le salen los parciales, instantáneos, y la pantalla de temperatura, pero a nosotros es como si le tocaramos a la tecla Mode del rt6 :|
Esque el C4 al llevar todo el ordenador de abordo en en RT6, el comando del botón del limpiaparabrisas cambia.
En el C5 X7 al llevar el ordenador de abordo en el velocímetro, el botón del limpiaparabrisas hace la función "MODE".
 #196842  por joele270
 16 Dic 2016, 10:43
Adrian Robles escribió:
Kenpachi escribió:
Adrian Robles escribió:
Kenpachi escribió:Buenas.
Conseguí poner en pantalla el menú oculto pero me surge un problema
Solo me aparece el "parcial 1"....no consigo pasar al consumo instantaneo o al parcial 2.
Los botones de intermitencias no me hacen ni caso
Sabeis como puedo arreglarlo?
Pudiste hacerlo? me pasa lo mismo que a ti!!!!
No... No pude resolverlo... Sigo esperando respuesta. Pero este foro está un pelin... Parado
Por lo menos en este tema si. Yo pude hacerlo todo, pero se me quedó en el parcial 1. Estuve trasteando con dataexplorer y nada. A ver si algún alma caritativa nos puede ayudar!! Un amigo mío con el c4 se lo hice a la primera, ya que el no puede ver los parciales en el cuadro del conductor, los tiene en el rt6, y en cuanto tocas el botón del limpia le salen los parciales, instantáneos, y la pantalla de temperatura, pero a nosotros es como si le tocaramos a la tecla Mode del rt6 :|
Esque el C4 al llevar todo el ordenador de abordo en el RT6, el comando del botón del limpiaparabrisas cambia.
En el C5 X7 al llevar el ordenador de abordo en el velocímetro, el botón del limpiaparabrisas hace la función "MODE".