• Error RT6

  • Espacio dedicado al Navidrive RT6 eMyWay

Espacio dedicado al Navidrive RT6 eMyWay
 #198372  por 206_xshdi
 07 May 2017, 00:43
Buenas a todo el foro.
Tengo un problemita con RT6 en mi fabuloso C5, haber si alguno mas le pasado.
Tengo el ultimo firmaware 2.86 B1, intento actualizar los radares y no terminar de actualizar se queda al final de la barra. he intentado restablecer el firmaware y me da error o archivo dañado.
Los ulitmos mapas los lee sin problema sin ningún error.
buscando una solución desmonte el equipo y le conseguí sacar una tarjeta de memoria de 8Gb, donde estaba todo el sistema operativo y estuve indagando donde guardaba los radares y no encentré nada.
mi pregunta es si alguno mas o pasado mi caso y encontrasteis solución.
como poder hacer una hard reset al navegador para dejarlo de fabrica.
Si alguno habéis trasteado con el sd del navegador.
muchas gracias a todos.
 #198394  por Almartin
 09 May 2017, 21:39
¿Has usado mirascripts? Te lo pregunto porque lo que comentas suele pasar cuando se alteran parámetros que no son admisibles, se generan errores que terminan por alterar los ficheros de la partición del sistema.

Llegado a ese punto hay que formatearlo entero, instalar el firmware desde cero, cargar mapas nuevamente y después realizar una telecarga de la calibración y realizar la codificación.

Saludos
 #198597  por 206_xshdi
 02 Jun 2017, 13:50
Perdón por el retraso de escribir.
si use el mirascrpits, si la culpa es mia por haber tocado alguna cosa y ha ido todo a la mierda.
estoy intentando conseguir una copia de seguridad de otro emyway, tengo un amigo que tiene un C5 con este mismo navegador y lo que estoy acción una copia de seguridad de su tarjeta, para volcarlo a la mia, porque a su coche le actualizado mapas y raderes y funciona sin problema.
para que te hags una idea el DRM para instalar mapas sin activacion, no me funciona.
he usado data explorer también y seguro que he tocado algo, pero como no hice copia de seguridad, pues no puedo volver al estado anterior, lo que necesitaría seria el archivo user, sin modificar nada o como tienen que estar los parámetros, a traves de data explorer
un saludo y muchas gracias
 #200384  por Jeandri
 18 Oct 2017, 19:13
206_xshdi escribió:
02 Jun 2017, 13:50
Perdón por el retraso de escribir.
si use el mirascrpits, si la culpa es mia por haber tocado alguna cosa y ha ido todo a la mierda.
estoy intentando conseguir una copia de seguridad de otro emyway, tengo un amigo que tiene un C5 con este mismo navegador y lo que estoy acción una copia de seguridad de su tarjeta, para volcarlo a la mia, porque a su coche le actualizado mapas y raderes y funciona sin problema.
para que te hags una idea el DRM para instalar mapas sin activacion, no me funciona.
he usado data explorer también y seguro que he tocado algo, pero como no hice copia de seguridad, pues no puedo volver al estado anterior, lo que necesitaría seria el archivo user, sin modificar nada o como tienen que estar los parámetros, a traves de data explorer
un saludo y muchas gracias
Hola, 206_xshdi
¿Al final conseguiste el archivo user_.dat? Yo lo necesito porque creo que he tocado algo y ahora en vez de cargarme la imagen de inicio de Citroen, me carga la de Peugeot y no se como reestablecerlo y creo que una solución es tener el archivo user que viene por defecto.


Gracias.
 #202925  por 206_xshdi
 25 Abr 2018, 16:26
Muy buenas.
he encontrado la solución a mi error, lo encontré en un foro vecino CLUB DS España.
os pongo el enlace para quien lo necesite.
https://clubds.com/viewtopic.php?f=45&t=1914
un saludo
 #206917  por aquelador
 07 Feb 2019, 19:17
Hola a todos
He realizado la modificación de el archivo RT6_2xx-user_config.dat para visualizar la temperatura, presión y temas y la verdad lo único que he conseguido ha sido que me aparezcan los 4 temas así como el consumo 1, he notado que el lector instantaneo de consumo no funciona bien, a veces aunque circule con el coche no refleja información alguna y me da consumos elevados de 7 antes estaba en 5.8 aprox. Alguien me puede decir de donde puedo descargar los datos originales del rt6 por favor.... no se donde tengo los archivos originales creo que los perdi un saludo por favor espero respuesta gracias.
 #206918  por joele270
 07 Feb 2019, 20:26
aquelador escribió:
07 Feb 2019, 19:17
Hola a todos
He realizado la modificación de el archivo RT6_2xx-user_config.dat para visualizar la temperatura, presión y temas y la verdad lo único que he conseguido ha sido que me aparezcan los 4 temas así como el consumo 1, he notado que el lector instantaneo de consumo no funciona bien, a veces aunque circule con el coche no refleja información alguna y me da consumos elevados de 7 antes estaba en 5.8 aprox. Alguien me puede decir de donde puedo descargar los datos originales del rt6 por favor.... no se donde tengo los archivos originales creo que los perdi un saludo por favor espero respuesta gracias.
Por eso lo suyo es hacer una copia de seguridad...

No te acuerdas de todos los parámetros que tocaste?

Has probado a hacer un reseteo a fábrica?
 #206919  por aquelador
 07 Feb 2019, 20:31
como se hace el reseteo de fabrica y si lo hago en que me afecta y como debo proceder. un saludo