• Mensaje: Inserte CD de navegación

  • Espacio dedicado al Navidrive RT6 eMyWay

Espacio dedicado al Navidrive RT6 eMyWay
 #200422  por Jeandri
 22 Oct 2017, 20:35
Buenas noches a todos,
Tras hacerle un reset al navegador, me he dado cuenta que se han borrado las cartografías, más que nada porque la pantalla del mapa sale sin carreteras.
Me he dispuesto a instalar la última versión de España/Portugal pero me sigue apareciendo el mensaje: "Inserte el CD de navegación" y siguen sin aparecerme las carreteras, al igual siempre me aparece el mensaje: "Check in progress".

¿Esto es debido a que tengo que terminar de instalar toda la cartografía de Europa o está debido a algo que estoy haciendo mal?

Gracias
 #200429  por Pichel
 23 Oct 2017, 14:04
muy buenas tardes, yo he conseguido quitar ese fallo de mi navegador, un rt6, resulta que anoche estuve mirando por la red y vi en un foro ingles que una persona lo soluciono actualizando mas mapas, según este compañero, lo soluciono al actualizar el quinto mapa, a mi esta mañana se me ha solucionado con el quinto....
espero que se te solucione ya que se lo mal que sienta ese fallo y haber podido servir de ayuda.
resulta muy util quitar el codigo de activacion con el mirascript.
un saludo.
 #200431  por Jeandri
 23 Oct 2017, 14:32
Pichel escribió:
23 Oct 2017, 14:04
muy buenas tardes, yo he conseguido quitar ese fallo de mi navegador, un rt6, resulta que anoche estuve mirando por la red y vi en un foro ingles que una persona lo soluciono actualizando mas mapas, según este compañero, lo soluciono al actualizar el quinto mapa, a mi esta mañana se me ha solucionado con el quinto....
espero que se te solucione ya que se lo mal que sienta ese fallo y haber podido servir de ayuda.
resulta muy util quitar el codigo de activacion con el mirascript.
un saludo.
Hola Pichel,
Gracias por tu respuesta.

Sí es bastante molestoso, llevo ya 5 mapas instalados, pero no lo he hecho en orden, he instalado primero los más grandes, los que engloban varios paises de Europa, haber si esta tarde termino de instalarlos todos y lo dejo finalizado.

Un saludo.
 #200432  por Pichel
 23 Oct 2017, 14:54
pero si instalas todos....te ira super lento el sistema no??sobretodo en la arrancada......yo probaria antes de sobrecargarlo, además, se ve rapido por que el cartel de checking no sale y con el fallo sale en pocos segundos.
 #200454  por Jeandri
 25 Oct 2017, 09:13
Pichel escribió:
23 Oct 2017, 14:54
pero si instalas todos....te ira super lento el sistema no??sobretodo en la arrancada......yo probaria antes de sobrecargarlo, además, se ve rapido por que el cartel de checking no sale y con el fallo sale en pocos segundos.
Hola,
Pues no se me ha solucionado instalando el 5º Mapa, de hecho ya solo me queda uno para instalarlos todos.
Esta tarde instalaré el mapa que me queda y espero que se solucione.
Puede que yo tenga que instalarlos todos puesto que tenía instalados todos los mapas de la versión 2011/2012 de NAVTEQ.
 #200460  por Jeandri
 25 Oct 2017, 17:23
Hola a todos,
He terminado de instalar todos los mapas y sigo en las mismas, primero me aparece el mensaje: "Check in progress" y después ya aparece el mensaje: "Insertar CD de navegación"

¿Alguien sabe una solución?
 #200468  por Jeandri
 26 Oct 2017, 08:18
Buenos días a todos,
Ya he dado con la solución, esto es aplicable también si se quiere vaciar la cartografía y tener solo los mapas que se quieren para mayor agilidad del RT6 a la hora de cargar la cartografía.

1- Extraer el RT6 del coche.
2- Desmontar el frontal y las chapas superior y posterior.
3- Extraer la tarjeta SD.
4- Al conectar la tarjeta SD al ordenador veremos que tiene 3 particiones, dos de escasos 150 mb y una de 7 gb (en el caso de las tarjetas de 8Gb, las de 4Gb tendrán esta partición de 3 Gb).
5- Bien eliminamos todo el contenido de esta última partición, puesto que es donde están instalados los mapas y alertas.
6- Montamos otra vez el RT6 y la lista de cartografías estará vacía, instalamos el mapa que queramos y listo.

Como desmontar el RT6: Desmontar RT6

Es bastante sencillo, no tardé mas de 10 minutos en dejarlo montado otra vez.

Espero que sirva de ayuda a quien lo necesite.
 #200471  por Almartin
 26 Oct 2017, 17:45
El tener instalados 2, 3 o 6 mapas no influye a la velocidad de carga del RT6, si te pasa eso tu RT6 tiene algún problema que no es el de la cartografía.

Te aconsejo que reinstales el firmware 2.86 cuando termines con el tema que traes entre manos.

Saludos