• C5 myway Rneg2 Rt6 negro después de tocar con mirascript

  • Espacio dedicado al Navidrive RT6 eMyWay

Por favor, no utilices mensajes privados o WhatsApp para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible.
Espacio dedicado al Navidrive RT6 eMyWay
 #211572  por Fluorescent
 02 Jun 2020, 23:30
Hola a todos , tengo un rneg2 rt6 que se ha quedado reiniciando en bucle después de tocar cosas con mirascript.
Tengo el disco OEM con la ultima actualización lo pongo y carga el sistema hasta que reinicia pero nada, en bucle, y vuelve otra vez a hacer lo mismo.
Cambie la sd y igual.LLo intente por usb y mas de lo mismo.
Mirando que pasa dentro de la sd , particiones y tal y ahí esta la sorpresa, hay 3 particiones de cuales dos FAT16 y una FAT32, pero en la que tiene que salir user_data solo esta la carpeta SPY y nada mas.
Alguien me puede facilitar una imagen de la sd un clon o algo para hacer andar el mío?
La verdad que llevo una semana intentándolo todo y nada.
Tengo el diagbox por si acaso.
Tabla particiones después de actualizar.
https://ibb.co/BwfrL5n
Contenido particiones.
https://ibb.co/rt532CF
 #211607  por Jeandri
 04 Jun 2020, 20:26
Hola,
A mi pasó eso, pero fue precisamente porque hice el intento de cambiar la SD, aunque las clone, con la nueva no funcionaba, por lo que volví a poner la original.

En cuanto a imagen no tengo, pero hice una copia de seguridad con MiraScripts del contenido de las particiones. Si quieres puedo pasártelos.
Cuando hice la copia tenía la versión del sw 2.86.

¿Que es lo que has cambiado con MiraScripts para que te pasara eso? Seria interesante tenerlo en cuenta para el futuro.

Un saludo
 #211608  por Fluorescent
 04 Jun 2020, 20:46
Jeandri escribió:
04 Jun 2020, 20:26
Hola,
A mi pasó eso, pero fue precisamente porque hice el intento de cambiar la SD, aunque las clone, con la nueva no funcionaba, por lo que volví a poner la original.

En cuanto a imagen no tengo, pero hice una copia de seguridad con MiraScripts del contenido de las particiones. Si quieres puedo pasártelos.
Cuando hice la copia tenía la versión del sw 2.86.

¿Que es lo que has cambiado con MiraScripts para que te pasara eso? Seria interesante tenerlo en cuenta para el futuro.

Un saludo
Pues la verdad ni yo se lo que he tocado , pero ahora no estoy seguro si fue mirascript porque acabo de ver una piesa en la placa quemada y estoy con ello.
Si me mandaria la copia me harias un rey ya que no tengo ninguna valida para comparar.
Os mantendre al corriente con la reparacion
 #211697  por Jeandri
 15 Jun 2020, 17:05
Fluorescent escribió:
04 Jun 2020, 20:46
Jeandri escribió:
04 Jun 2020, 20:26
Hola,
A mi pasó eso, pero fue precisamente porque hice el intento de cambiar la SD, aunque las clone, con la nueva no funcionaba, por lo que volví a poner la original.

En cuanto a imagen no tengo, pero hice una copia de seguridad con MiraScripts del contenido de las particiones. Si quieres puedo pasártelos.
Cuando hice la copia tenía la versión del sw 2.86.

¿Que es lo que has cambiado con MiraScripts para que te pasara eso? Seria interesante tenerlo en cuenta para el futuro.

Un saludo
Pues la verdad ni yo se lo que he tocado , pero ahora no estoy seguro si fue mirascript porque acabo de ver una piesa en la placa quemada y estoy con ello.
Si me mandaria la copia me harias un rey ya que no tengo ninguna valida para comparar.
Os mantendre al corriente con la reparacion
Hola,
Aqui tienes las particiones que descargué con MiraScript.
https://mega.nz/folder/GcsFwayT#rk3_SYEoBAD6lANsZSg0Xg

Un saludo
 #211700  por Jeandri
 15 Jun 2020, 17:12
Hola
Igual esto te arregla la pantalla negra, lo cogí de un manual que encontré por ahí:
-------------------------------------------------------------------------------------
Sacar el estéreo,del lado izquierdo mirándolo de frente ,al costado tiene una ranura esta tapada con una
calco y ahí adentro hay una memoria micro sd (ahí se instala todo el sistema operativo como si fuese
windows o una cosa así).
Si no te funciona más, la pantalla queda negra y las teclas no funcionan, pero el equipo hace ruido, y la
querés arreglar o cambiar:
esa memoria la tenés que leer en una computadora mac o sino con linux ,solo con algunos de esos sistemas
operativos por que windows no logra leer las particiones de la memoria , una vez que logre leer la memoria
copie la carpeta user_profile ,que está dentro de una de las particiones de la memoria (son tres en una se
guardan los mapas ,en otra los pois ,y en la otra se guardan los datos del sistema), compras otra memoria
de 2gb ,la formatias en fat 16 ,en windows si o si,la colocas en el estéreo ,y enchufas el pen drive al
navegador con la actualización que quieras,conectas la ficha del estéreo y arranca la instalación del sistema.
...o el método resumido…
1-comprar una memoria micro sd nueva de 2gb (igual a la que trae de serie).
2-sacar la que está adentro del estéreo y ponerle la nueva (así de una sin formatear ni nada).
3-instalar todo el sistema de nuevo desde cero.
-------------------------------------------------------------------------------------

Un saludo
 #211757  por uncoyote
 22 Jun 2020, 19:53
Jeandri escribió:
15 Jun 2020, 17:12
Hola
Igual esto te arregla la pantalla negra, lo cogí de un manual que encontré por ahí:
-------------------------------------------------------------------------------------
Sacar el estéreo,del lado izquierdo mirándolo de frente ,al costado tiene una ranura esta tapada con una
calco y ahí adentro hay una memoria micro sd (ahí se instala todo el sistema operativo como si fuese
windows o una cosa así).
Si no te funciona más, la pantalla queda negra y las teclas no funcionan, pero el equipo hace ruido, y la
querés arreglar o cambiar:
esa memoria la tenés que leer en una computadora mac o sino con linux ,solo con algunos de esos sistemas
operativos por que windows no logra leer las particiones de la memoria , una vez que logre leer la memoria
copie la carpeta user_profile ,que está dentro de una de las particiones de la memoria (son tres en una se
guardan los mapas ,en otra los pois ,y en la otra se guardan los datos del sistema), compras otra memoria
de 2gb ,la formatias en fat 16 ,en windows si o si,la colocas en el estéreo ,y enchufas el pen drive al
navegador con la actualización que quieras,conectas la ficha del estéreo y arranca la instalación del sistema.
...o el método resumido…
1-comprar una memoria micro sd nueva de 2gb (igual a la que trae de serie).
2-sacar la que está adentro del estéreo y ponerle la nueva (así de una sin formatear ni nada).
3-instalar todo el sistema de nuevo desde cero.
-------------------------------------------------------------------------------------

Un saludo
Hola compi, pues tengo el problemilla este, pantalla en negro y el sistema que intenta reiniciarse constantemente.
Ya tengo la unidad sacada, desmontada y la tarjeta leída con windows 10 (las 3 particiones).

Vale, hasta aquí todo bien, ahora los siguientes pasos no he logrado entenderlos del todo bien o tal vez explicas 2 métodos diferentes, te pongo el orden que yo he entendido al leerte y tu me corriges porfa.

1º Tarjeta nueva de 2 Gb formateada en Fat 16
2º Copiar carpeta user profile en la nueva tarjeta.
3º Montar la unidad en el coche y arrancar desde la unidad USB con un nuevo Firmware

El otro método que dices es totalmente diferente:

1º instalar una nueva tarjeta sin formatear en la unidad
2º montarlo todo y arrancar desde el USB con el nuevo Firmware.

¿son correctas las 2 opciones o me dejo algo por el camino?

Saludos
 #211761  por uncoyote
 23 Jun 2020, 12:11
Buenas, ya está resuelto el problema de la pantalla negra.

Básicamente los pasos a seguir son los que describía el compañero, pero con algunos matices:

1 - Desmontar la unidad y poner una tarjeta nueva de 8Gb formateada en FAT16 con windows.
2 - Grabar la ISO del Firmware en un CD (modo imagen) a muy baja velocidad, a mi me funciono a X16, pero si es posible mejor más bajo. Lo probe con USB pero a mi no me funciono.
3 - Montar la unidad en el coche y esperar 5 minutos sin tocar nada y sin arrancar el coche.
4 - arrancar el coche e insertar el CD.
5 - Dejarle tiempo, tarda un poco en comenzar. Durante el proceso no tocar nada.
6 - Una vez termine (reinicia varias veces solo y el proceso es muy lento), comenzara a buscar medios y cuando diga que va a resetear, te dará la opción de SI o NO, decirle que no y listos. aplausu:_

Espero que os sirva

Os dejo el link de descarga de la versión que me funciono, es la 2.85 :
https://mega.nz/file/nvJA3YrZ#ua8fYJyA6L...Gi-A_FUVUA

Ahora solo hay que meterle los mapas y a correr...

Por cierto, alguien tiene algún link para descargar los mapas?

Saludos
 #211762  por uncoyote
 23 Jun 2020, 12:12