• Fallo suspensión

  • Un espacio Técnico-Mecánico dedicado al Citroën C6. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C6. Se excluye de la zona el motor y/o cajas automáticas.
 #209389  por rmonf24
 02 Nov 2019, 12:17
Bueno al final el jueves me dieron el coche, parece que Ya solucionaron el tema de programación, le he probado y todo bien, lo único que he visto y k llevaré para que me lo solucionen es que desde dentro puedo bajar al minimo, normal , semi alta, y me sale en pantalla cada posición pero si la subo a la posición alta no me lo señala en la pantalla es como si no detectase esa posición. :|
 #209406  por Eren
 04 Nov 2019, 01:20
rmonf24 escribió:
02 Nov 2019, 12:17
Bueno al final el jueves me dieron el coche, parece que Ya solucionaron el tema de programación, le he probado y todo bien, lo único que he visto y k llevaré para que me lo solucionen es que desde dentro puedo bajar al minimo, normal , semi alta, y me sale en pantalla cada posición pero si la subo a la posición alta no me lo señala en la pantalla es como si no detectase esa posición. :|
Si no la detecta probablemente sea porque no la alcanza, prueba a seleccionar la posición alta, salir del coche y ver si el morro sube por completo.

Si no lo hace lo más probable es que el nivel de LDS sea insuficiente y por tanto la bomba se quede sin líquido que bombear a las torretas delanteras. Llévalo y que revisen el nivel despresurizando el sistema con la máquina de diagnosis. ok:
 #209650  por rmonf24
 07 Dic 2019, 00:55
Bueno al frente Nal todo solucionado con bomba nueva y programación de la suspensión ok:
 #210566  por replyca
 10 Mar 2020, 11:35
Hola, yo estoy con mi c6 muerto de supensión, en posición mas baja hace mas de un mes, si cambiamos el calculador de suspensión de la bomba original del vehículo a otra bomba de un C6 del mismo modelo y año, que suponemos tienen el mismo motor y módulo de electroválvulas ¿ haría falta codificar?, es decir, cambiamos bomba pero conservamos el software, ¿funcionaría correctamente?, yo no se codificar y es lo único que se me ocurre.

Mi Citroen C6 después de una diagnosis con diagbox que le he realizado ha dejado de funcionar, se ha quedado en el suelo, le pulsas la subida de altura y dice subiendo pero no sube, a ninguna altura, aunque dice subiendo y bajando, pero no, nada de nada, no da ningún error en ningún sitio, ni comunicado en pantalla, ni diario de alertas, tampoco Diagbox, no se estoy muy mosca y confundido.

El mecánico del Servicio oficial dice que es el motor, y me han dicho que bomba nueva 1400€, y yo tengo la duda de que se haya estropeado el motor porque justo cuando al realizarle yo una diagnosis con Diagbox de electrovalvulas, dejo de funcionar y esa es demasiada casualidad, pero bueno, no puedo asumir ahora el remplazo de la bomba y estaba pensando en una de segunda mano que he visto en un desguace, necesito que me aconseje alguien experto. Gracias :
 #210568  por chimpa26a
 10 Mar 2020, 14:21
replyca escribió:
10 Mar 2020, 11:35
Hola, yo estoy con mi c6 muerto de supensión, en posición mas baja hace mas de un mes, si cambiamos el calculador de suspensión de la bomba original del vehículo a otra bomba de un C6 del mismo modelo y año, que suponemos tienen el mismo motor y módulo de electroválvulas ¿ haría falta codificar?, es decir, cambiamos bomba pero conservamos el software, ¿funcionaría correctamente?, yo no se codificar y es lo único que se me ocurre.

Mi Citroen C6 después de una diagnosis con diagbox que le he realizado ha dejado de funcionar, se ha quedado en el suelo, le pulsas la subida de altura y dice subiendo pero no sube, a ninguna altura, aunque dice subiendo y bajando, pero no, nada de nada, no da ningún error en ningún sitio, ni comunicado en pantalla, ni diario de alertas, tampoco Diagbox, no se estoy muy mosca y confundido.

El mecánico del Servicio oficial dice que es el motor, y me han dicho que bomba nueva 1400€, y yo tengo la duda de que se haya estropeado el motor porque justo cuando al realizarle yo una diagnosis con Diagbox de electrovalvulas, dejo de funcionar y esa es demasiada casualidad, pero bueno, no puedo asumir ahora el remplazo de la bomba y estaba pensando en una de segunda mano que he visto en un desguace, necesito que me aconseje alguien experto. Gracias :
Como comentas solo cambias la parte mecánica y conservas la electronica el codificado es para la electronica no tiene ni que enterarse debe de funcionar .
Pero antes de nada supongo que has comprobado el fusible de la bomba por que de repente es raro ¿con diagbox te da comunicación con la electronica de la bomba?
 #210571  por replyca
 10 Mar 2020, 17:42
Hola chimpa26a gracias por contestar, si comprobé fusible de 40ª y correcto, ningún mensaje erróneo y si me da comunicación con la bomba y realice varias diagnosis sin error ninguno, solo se escucha un pequeño pitido que llega a la electrónica de la bomba, pero nada.
Desesperado llame a la grúa que fue un show, porque se quedó en mi cochera subterránea con rampa y no entraba ninguna grúa. Lo lleve al servicio oficial y me diagnostican bomba nueva. No sé, creo que la diagnosis con mi diagbox le produjo algo, no se tal vez la descodifico la bomba al hacer un test de electroválvulas que fue lo más profundo que realice, el servicio técnico es muy hermético, “bomba nueva”, sin explicación ninguna, si es motor, válvulas solenoides o electrónica. Veo que eres de Sevilla como yo, sabrías alguien que me pudiera echar una mano?, tengo los documentos de las ultimas diagnosis una vez muerto.Gracias :|
 #210573  por chimpa26a
 10 Mar 2020, 20:30
replyca escribió:
10 Mar 2020, 17:42
Hola chimpa26a gracias por contestar, si comprobé fusible de 40ª y correcto, ningún mensaje erróneo y si me da comunicación con la bomba y realice varias diagnosis sin error ninguno, solo se escucha un pequeño pitido que llega a la electrónica de la bomba, pero nada.
Desesperado llame a la grúa que fue un show, porque se quedó en mi cochera subterránea con rampa y no entraba ninguna grúa. Lo lleve al servicio oficial y me diagnostican bomba nueva. No sé, creo que la diagnosis con mi diagbox le produjo algo, no se tal vez la descodifico la bomba al hacer un test de electroválvulas que fue lo más profundo que realice, el servicio técnico es muy hermético, “bomba nueva”, sin explicación ninguna, si es motor, válvulas solenoides o electrónica. Veo que eres de Sevilla como yo, sabrías alguien que me pudiera echar una mano?, tengo los documentos de las ultimas diagnosis una vez muerto.Gracias :|
Has probado a activar la bomba desde diagbox manualmente , a ver si le falla algún captador de altura y esta bloqueada (aunque si fuera el captador que no tiviera comunicación te lo cantaria) yo en el C5 tuve un problema en el captador delantero y se quedaba a media altura y limpie el conector del captador y de momento volvio a la normalidad de todas formas es cuestion que hagas alguna prueba y supongo que has quitado la bateria para resetear la electronica pregunta al compañero Almartin que podra guiarte ya me cuentas salud:
 #210588  por chimpa26a
 11 Mar 2020, 14:48
Mirate el post del compañero almartin que responde a problemas relacionados (abra perdido las referencias?) Mira si tiene codificado la bsi que tienes suspensión hidractiva (en el caso del C5 se configura) ve mirando por que creo que sera algo de desconfiguración

viewtopic.php?t=17012#p199569