• Citroën C6 2.7 V6 HDi CAS Exclusive Noir Obsidien: Presentación y seguimiento

  • Presenta al buque insignia a los miembros de Hydractives!

Por favor, no utilices mensajes privados, WhαtsApp o Telegrαm para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible. Encontraste nuestra comunidad en internet. De estar en privado no habrías encontrado nada. Abre un post y compártelas
Presenta al buque insignia a los miembros de Hydractives!
 #217887  por Laszlo
 
Como comentaba al inicio de la presentación, la única avería que tenía el coche en el momento de la compra era que no funcionaban ni el control ni el limitador de velocidad. Viendo el fallo que cantaba Diagbox (U1205: Falta de comunicación con el captador de ángulo de volante) todo apuntaba a que el culpable era el propio módulo de palancas de la columna de dirección, también conocido como COM2003,

Finalmente, harto de no poder usar el control de velocidad (un crimen en un coche así) me arriesgué a comprar uno de segunda mano a muy buen precio y la semana pasada lo cambié.
-------------------------------------------------------------
Hola!

Estoy trasteando con mi C6 más antiguo. Aparte del fallo de la válvula EGR trasero parece que tiene algún problema con el COM2003. Concretamente no da la información del ángulo de volante. He comprado otro de desguaces, lo han cambiado y sigue en lo mismo. Me he ido al taller Citroen. Ellos confirmaron el fallo y me hicieron presupuesto...

Ellos dicen que hay que cambiarlo por uno nuevo de fábrica porque lleva código...

Ahora pregunto: ¿después que has cambiado el dichoso COM2003 no tuviste que hacer nada con el Diagbox?

Si lo examino con el Diagbox desde ABS me indica la velocidad de ángulo pero el ángulo mismo no. Así mismo no "ve" el ángulo ni el EPS, ni la suspensión. Intenté hacer reconocer el ángulo desde el apartado del ABS con el Diagbox peo no lo he conseguido.

Los problemas empezaron con que se me apago el Xenon del faro izquierdo definitivamente. El mecánico después de varias pruebas (una lámpara nueva tampoco funcionaba) ha llegado a la conclusión que está fallando la electrónica (balastro) que está por debajo del dichoso faro. Lo hemos cambiado esto y volvió a lucir hasta la lámpara vieja pero no giraba la luz con el volante.

El mecánico tiene un Diagbox (o Lexia) viejo pero no ha podido hacer reconocer el ángulo. Esto todavía con el COM2003 original que llevaba el coche. Aquél entonces yo no tenía aún el Diagbox, así que no lo sé si estaban ya entonces afectados otros "departamentos" del sistema pero andaba con el coche así que no giraban las luces durante un buen año sin que se presentarán otros problemas. Creo recordar que los fallos de ABS, etc. se presentaron un cierto tiempo después de cambiar el COM2003. (Ahora le he pedido al mecánico que vuelva a poner el original...)

A la EGR trasera parece que le falla la parte electro-mecánica porque no está muy sucia la válvula, así que lo cambiamos. ¿No sé si tu tuviste que trastear con este? ¿Si acaso sabes que después de cambiarlo hay que hacer una especie de "aprendizaje" de la válvula para que funcione bien?

El tercer problema es que está "comiendo baterías". Ya hemos cambiado el alternador pero la batería (Varta) siempre anda flojo y hay que cambiarlo a menudo...

Discúlpame por el tocho... Un saludo.
 #217891  por Dosceseis
 
Lo he dicho en varios post: "EL CLON CHINO" que tenemos no es perfecto y ese defecto de comunicación con "captador angulo volante", me lo da en los 2 C6 y en otros PSA con mismo motor. Es normal. Porque como bien dices, entrando en el calculador puedes ver como varia el ángulo al mover el volante y ajustar el sensor "a linea recta". Déjalo así, que es fallo del cable Lexia. Otro error que sale sin motivo es: "fallo contactor freno". Pues bien, este contactor que va bajo el pedal de freno, tiene un contacto abierto para encender las luces de freno y otro cerrado que se abre cuando pisas. Estas dos informaciones controlan varias cosas:
1 El encendido luces de freno
2 La parada de presión al convertidor de par para minimizar rozamiento y ahorrar combustible en los semáforos y paradas.
3 Desconectar el control de velocidad cuando pisas freno al ir en marcha y algunas más.
Con el punto 3 hay que tener cuidado. Porque mucho se ha dicho sobre el mal funcionamiento del control de velocidad. "Dar golpecitos al volante" " neter y sacar columa"...
Hay dos opciones:

1 Que pulsemos desde el volante y aparezca el icono indicador "control velocidad" en el cuadro y no funcione.
Disgnostico: contactor freno jodido.

2 Que no aparezca en el cuadro el icono "control velocidad".

Diagnóstico: COM jodido (difícil, aunque si se cambia funciona de nuevo).
Solución economica: sacar los conectores que van al COM, rociarlos con limpiacontactos.
Si no funciona, desmontar airbag y limpiar los contactos metálicos de los pulsadores del volante.
El 99% de las veces, funciona limpiando los contactos del COM.
Explicación: circulan milivoltios en ese circuito, como los contactos estén sucios o con óxido, no circulará esa " mini corriente"
Que tocho, mil perdones :KDD:
 #217893  por Laszlo
 
Eren escribió: 30 Sep 2021, 21:56
GMC escribió: 30 Sep 2021, 09:19 Esta precioso...me tienes que decir como pintaste esas llantas, si al polvo o pintura normal para que me pases codigo si lo sabes......si pasas por Pamplona avisame!!!!! y lo veo.... :)

Poco te puedo decir sobre eso. Cuando las mandé a reparar lo único que hice fue enseñarle al chico una foto de como quería que quedasen, no le pregunté por el código de pintura. :ico13:

Eso sí, la cara frontal de las llantas no va pintada, es el acabado diamantado. ok:
Hola Eren!
Me gustan mucho tus fotos tan esmerados y tu C6 siempre tan pulidito... (también los videos de este post).
Una curiosidad - ya que me parecen muy elegantes las llantas diamantadas - estos tuviste que "rediamantar" o estaban así de impecables.
Un saludo desde el capital de "Mañilandia".
 #217894  por Pedro Perez
 
Pedro Perez escribió: 20 Oct 2021, 19:22 Lástima no poder ir, yo me voy a Vigo el viernes, espero tener la misma frase de eren:
"y contra todo pronóstico el viaje ha terminado sin incidentes de ningún tipo", como las 8 o 10 veces anteriores, que lo necesito para ir a la KDD.

:ico13: :ico13:
Pues bien, este viaje a Vigo, contra todo pronostico me llevo y me trajo sin incidentes, palabras de nuestro querido Eren, y, ahora también mías, biennnn.

Los datos del viaje han sido:

Kilómetros totales: 1.820. Consumo de todos estos Km según coche 7.3 l/100

Son 730 Km desde casa a Vigo + vuelta son de carretera 1.460 Km, la media del viaje carretera, a sido de 6.2 l/100 y una velocidad de entre 120 y 150 Km/h

sobre los 360 Km, que faltan hasta los 1.820 totales, han sido mixtos, ciudad y carreteras secundarias.

La verdad, para el 2.7, este viaje no me a parecido muy alto de consumo, en otras ocasiones, he rondado los 7.5 l/100 de media en carretera, también, eran meses de verano y el A/A, esta siempre encendido.

Hay dejo estos datos por si alguien quiere comparar.

Salu2 birras:
 #217905  por Schwen
 
No quiero secuestrarte el hilo, pero con carretera 120/150 mi coche gasta 8 a 8.2, un solo ocupante y sin equipaje.

Jamás vi menos de 7 en carretera, eso circulando en modo flanders...
 #217906  por Pedro Perez
 
Schwen escribió: 27 Oct 2021, 17:35 No quiero secuestrarte el hilo, pero con carretera 120/150 mi coche gasta 8 a 8.2, un solo ocupante y sin equipaje.

Jamás vi menos de 7 en carretera, eso circulando en modo flanders...
Pues ese es el gasto que suelo tener en circulación mixta, carretera/ciudad, unos 8.5, no se, tendre una buena mezcla de Gasoil y aire :ico13: :ico13: :ico13:

Lo que si es cierto, que cuando le hago los cambios de aceite, entre los 18.000 y 20.000 Km, le cambio todos los filtros, no le dejo que lleguen a los Km Preconizados por la casa.
 #217907  por Schwen
 
No, si el mío lleva cambiados todos los filtros, aceites diversos, y hasta Xenum MFlush en los últimos 4000 kmts...
 #217918  por Eren
 
GMC escribió: 20 Oct 2021, 14:36 Por cierto, que ritmo pudiste llevar !!!!????

Eren, aprovechando que eres de Guipuzkoa!!!!! este Sabado hago la Vasco Navarra , salida en la plaza Guipuzkoa. si quieres pasarte allí me verás....vamos con un Audi 90 del 86, con pegatinas de Audi....!!!!!! :) se finaliza en Zumarraga!!!!!
Si alguno más anda cerca y se anima.....

Mira que me pilla al lado, pero tenía otros planes y se me hizo imposible acercarme. nono: Otra vez será. ok:

Laszlo escribió: 27 Oct 2021, 00:34 Como comentaba al inicio de la presentación, la única avería que tenía el coche en el momento de la compra era que no funcionaban ni el control ni el limitador de velocidad. Viendo el fallo que cantaba Diagbox (U1205: Falta de comunicación con el captador de ángulo de volante) todo apuntaba a que el culpable era el propio módulo de palancas de la columna de dirección, también conocido como COM2003,

Finalmente, harto de no poder usar el control de velocidad (un crimen en un coche así) me arriesgué a comprar uno de segunda mano a muy buen precio y la semana pasada lo cambié.
-------------------------------------------------------------
Hola!

Estoy trasteando con mi C6 más antiguo. Aparte del fallo de la válvula EGR trasero parece que tiene algún problema con el COM2003. Concretamente no da la información del ángulo de volante. He comprado otro de desguaces, lo han cambiado y sigue en lo mismo. Me he ido al taller Citroen. Ellos confirmaron el fallo y me hicieron presupuesto...

Ellos dicen que hay que cambiarlo por uno nuevo de fábrica porque lleva código...

Ahora pregunto: ¿después que has cambiado el dichoso COM2003 no tuviste que hacer nada con el Diagbox?

Si lo examino con el Diagbox desde ABS me indica la velocidad de ángulo pero el ángulo mismo no. Así mismo no "ve" el ángulo ni el EPS, ni la suspensión. Intenté hacer reconocer el ángulo desde el apartado del ABS con el Diagbox peo no lo he conseguido.

Los problemas empezaron con que se me apago el Xenon del faro izquierdo definitivamente. El mecánico después de varias pruebas (una lámpara nueva tampoco funcionaba) ha llegado a la conclusión que está fallando la electrónica (balastro) que está por debajo del dichoso faro. Lo hemos cambiado esto y volvió a lucir hasta la lámpara vieja pero no giraba la luz con el volante.

El mecánico tiene un Diagbox (o Lexia) viejo pero no ha podido hacer reconocer el ángulo. Esto todavía con el COM2003 original que llevaba el coche. Aquél entonces yo no tenía aún el Diagbox, así que no lo sé si estaban ya entonces afectados otros "departamentos" del sistema pero andaba con el coche así que no giraban las luces durante un buen año sin que se presentarán otros problemas. Creo recordar que los fallos de ABS, etc. se presentaron un cierto tiempo después de cambiar el COM2003. (Ahora le he pedido al mecánico que vuelva a poner el original...)

A la EGR trasera parece que le falla la parte electro-mecánica porque no está muy sucia la válvula, así que lo cambiamos. ¿No sé si tu tuviste que trastear con este? ¿Si acaso sabes que después de cambiarlo hay que hacer una especie de "aprendizaje" de la válvula para que funcione bien?

El tercer problema es que está "comiendo baterías". Ya hemos cambiado el alternador pero la batería (Varta) siempre anda flojo y hay que cambiarlo a menudo...

Discúlpame por el tocho... Un saludo.

Si el error U1205 no te genera ningún tipo de advertencia o chivato en el cuadro y todo te funciona como debe no cambies el COM, es un fallo fantasma que sufren los C6 y C5 de primera generación y que no compromete el correcto funcionamiento del vehículo.

A mí me lo sigue marcando incluso después de haber cambiado el COM2003. Aunque en mi caso creo recordar que sí da el dato del ángulo al leer los parámetros dentro de la unidad de la suspensión.

Tras cambiar el COM no es necesario realizar ningún tipo de procedimiento mediante Diagbox.

Sobre las luces autodireccionales, entiendo que ninguno de los dos faros giran. Si en la unidad de ABS puedes leer el parámetro de ángulo de volante diría que el problema no viene del COM. Parece una obviedad, pero la función autodireccional se puede desactivar mediante el ordenador de abordo, échale un ojo. También hay que tener en cuenta que en los C6 básicos los faros no contaban con función autodireccional, eran fijos. Si te han montado un balastro de un C6 sin faros autodireccionales (no sé si es físicamente posible) es normal que tus faros no giren.

Y para la EGR, yo cambié la delantera. Tras cambiar cualquiera de las dos es necesario realizar un aprendizaje de las mismas mediante Diagbox. ok:

Dosceseis escribió: 27 Oct 2021, 09:01 Lo he dicho en varios post: "EL CLON CHINO" que tenemos no es perfecto y ese defecto de comunicación con "captador angulo volante", me lo da en los 2 C6 y en otros PSA con mismo motor. Es normal. Porque como bien dices, entrando en el calculador puedes ver como varia el ángulo al mover el volante y ajustar el sensor "a linea recta". Déjalo así, que es fallo del cable Lexia. Otro error que sale sin motivo es: "fallo contactor freno". Pues bien, este contactor que va bajo el pedal de freno, tiene un contacto abierto para encender las luces de freno y otro cerrado que se abre cuando pisas. Estas dos informaciones controlan varias cosas:
1 El encendido luces de freno
2 La parada de presión al convertidor de par para minimizar rozamiento y ahorrar combustible en los semáforos y paradas.
3 Desconectar el control de velocidad cuando pisas freno al ir en marcha y algunas más.
Con el punto 3 hay que tener cuidado. Porque mucho se ha dicho sobre el mal funcionamiento del control de velocidad. "Dar golpecitos al volante" " neter y sacar columa"...
Hay dos opciones:

1 Que pulsemos desde el volante y aparezca el icono indicador "control velocidad" en el cuadro y no funcione.
Disgnostico: contactor freno jodido.

2 Que no aparezca en el cuadro el icono "control velocidad".

Diagnóstico: COM jodido (difícil, aunque si se cambia funciona de nuevo).
Solución economica: sacar los conectores que van al COM, rociarlos con limpiacontactos.
Si no funciona, desmontar airbag y limpiar los contactos metálicos de los pulsadores del volante.
El 99% de las veces, funciona limpiando los contactos del COM.
Explicación: circulan milivoltios en ese circuito, como los contactos estén sucios o con óxido, no circulará esa " mini corriente"
Que tocho, mil perdones :KDD:

No es cosa de los clones chinos, también lo da con Lexias originales y máquinas Magneti Marelli y Launch. noentender:

Laszlo escribió: 27 Oct 2021, 10:22 Hola Eren!
Me gustan mucho tus fotos tan esmerados y tu C6 siempre tan pulidito... (también los videos de este post).
Una curiosidad - ya que me parecen muy elegantes las llantas diamantadas - estos tuviste que "rediamantar" o estaban así de impecables.
Un saludo desde el capital de "Mañilandia".

Se volvieron a diamantar, una de las llantas estaba algo tocada y tenía algo de aluminosis. ok:
 #218308  por Eren
 
179.058km - 22/11/2021: Sustitución discos y pastillas eje trasero. Sustitución escobillas limpiaparabrisas. Rotación neumáticos.

Imagen

Un poco de mantenimiento para la C6. Esta vez les ha tocado a los frenos traseros que ya iban pidiendo cambio. Como se puede ver en las fotos, aunque las pastillas todavía tenían algo de vida por delante los discos tenían bastante rebaba, lo que producía algún que otro ruido desagradable al frenar. Realmente podía haberlos aguantado algo más, pero mi TOC no me lo permitía. :ico13: Igual que en el eje delantero, repito de nuevo con discos y pastillas marca ATE que tan buen resultado me han dado hasta el momento.

Como sorpresa me he encontrado uno de los fuelles del portapinzas derecho agujereado, como si hubiese rozado con algo. Pero la verdad es que no me explico con que ha podido rozar, porque no hay nada cerca con lo que haya podido entrar en contacto. Por suerte tenía por el taller unos fuelles sin usar de un kit de reparación y eran idénticos a los originales, así que para dentro que han ido.

Aprovechando que tenía el coche en el elevador también he rotado las ruedas, tras 10.000km las delanteras ya mostraban algo de desgaste especialmente en el flanco exterior. De esta forma espero poder alargar un poco más la vida de las PS4.

Tras 2 años los limpiaparabrisas también iban pidiendo cambio, esta vez he elegido unos Valeo Silencio en lugar de los Bosch Aerotwin. Los Bosch me han dado muy buen resultado, pero el enganche es mucho más voluminoso que el de los Valeo, que es idéntico a los limpias de origen y queda bastante mejor. Veremos que tal salen los Valeo...
 #218319  por Laszlo
 
Poco te puedo decir sobre eso. Cuando las mandé a reparar lo único que hice fue enseñarle al chico una foto de como quería que quedasen, no le pregunté por el código de pintura. :ico13:

Eso sí, la cara frontal de las llantas no va pintada, es el acabado diamantado. ok:
[/quote]

- ¡Hola Eren!

He acabado de comprar cuatro llantas y estoy pensando en el diamantado. ¿Cuánto costa hacer este acabado?

Un Saludo.
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19