• Mis dos peques

  • Presenta al buque insignia a los miembros de Hydractives!

Presenta al buque insignia a los miembros de Hydractives!
 #213013  por Dosceseis
 
Os presento a mis dos "chiquitines". Los compre algo maltrechos, a decir verdad no funcionaban ninguno de los dos.
El gris hierro tenía mas trabajo: rectificar culatas y esmerilar válvulas, sustituir EGRS, desmontar turbos y limpiar geometría variable, sustituir silembloks trapecios, discos y pastillas, bomba de aceite., latiguillos suspensión y dirección por perdidas.... y mas cositas. No tengo los medios de Silent y tuve que apañarme sin elevador, calzando el coche sobre borriquetas, pero con tiempo, entusiasmo y paciencia, se llega lejos. Aun tengo una fuga de aceite que nos se de donde viene, pues cambie todas las juntas del motor, pero algo ha quedado a medias. El coche funciona muy fino.
El negro tuve que hacerle bomba de la dirección, frenos, y silembloks de ambos trapecios. A los dos les he colocado el sensor de nivel de refrigerante y programado con Lexia para no ir pendiente de la temperatura.
iré poniendo fotillos. No soy profesional de la mecánica. Aprendí de un GS que tuve y algún chevron mas, dada la poca disposición a meter mano a estos coches los mecánicos. (Eso es lo que ha arruinado a la marca)

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen

Imagen
Imagen
 #213014  por Pedro Perez
 
Enhorabuena,

Gracias a gente como tu, que inspirais al resto, conseguimos mantener a estos cruceros, transatlánticos, en movimiento por nuestras carreteras.

Es aquí donde se ve la pasión que algunos tenemos con estos ya clásicos.

:ico16: :ico16: :ico16:
 #213018  por Paxeco
 
Buah, vaya currele, yo tengo un C5 1.8i 16v y cuando haga los 200000km seguramente le abrá motor para ver cómo está.

Y en unos años me gustaría tener un C6 o un XM CT Turbo, siempre he querido probar algún coche de ese tamaño y porte en carretera :mrgreen:

Un saludo salud:
 #213029  por Eren
 
Preciosos los dos, en especial el Gris Fer con interior beige. No se ven muchos con esa combinación de colores, la mayoría suelen llevar cuero negro.

Lo del sensor de nivel de refrigerante es algo que tengo en mente para hacerlo, pero no encuentro un sensor nuevo por ningún lado. El que llevan los C6, el 1306F2, Citroën ya no lo vende. Al parecer en su día sustituyeron la referencia del sensor por la 1323V1, que es la referencia de un depósito de expansión sin ranura para el sensor...

Por lo que he estado investigando este cambio se debía a unos problemas de capilaridad por un defecto del sensor. El refrigerante traspasa el sensor, se filtra por el cableado y llega hasta la BSi...

Sigo dándole vueltas al tema pero lo más seguro es que si encuentro un sensor nuevo me arriesgue a hacerlo. :mrgreen:
 #213032  por Dosceseis
 
Lo de la capilaridad no me cuadra, yo creo que en miles de coches un sensor menos, son cientos de miles de euros.
Si no quieres tener problemas de capilaridad, basta con cortar los cables fuera del conector y empalmar una regleta, el agua saldra por la regleta oxidando los contactos. El punto debil de estos coches es la refrigeracion y que a los 10 años los enchufes rapidos y uniones de las mangueras se acortonan y se tazan. Abriré un hilo con este problema para ver si entre todos podemos encontrar los enchufes sueltos y cambiarlos, o la forma de sustiuir todas las mangueras de refrigeracion sin tener que "pasar por caja"
Adjunto enlace del sensor, ya os pasare la referencia citroen del conector y de los pines
https://es.aliexpress.com/item/32888120 ... 63c06ntu0z
 #213051  por Eren
 
Dosceseis escribió: 07 Oct 2020, 21:28 Lo de la capilaridad no me cuadra, yo creo que en miles de coches un sensor menos, son cientos de miles de euros.
Si no quieres tener problemas de capilaridad, basta con cortar los cables fuera del conector y empalmar una regleta, el agua saldra por la regleta oxidando los contactos. El punto debil de estos coches es la refrigeracion y que a los 10 años los enchufes rapidos y uniones de las mangueras se acortonan y se tazan. Abriré un hilo con este problema para ver si entre todos podemos encontrar los enchufes sueltos y cambiarlos, o la forma de sustiuir todas las mangueras de refrigeracion sin tener que "pasar por caja"
Adjunto enlace del sensor, ya os pasare la referencia citroen del conector y de los pines
https://es.aliexpress.com/item/32888120 ... 63c06ntu0z

Ya sabemos como se las gastan las marcas, aunque en este caso creo que no van por ahí los tiros, al menos no por completo.

Lo de la capilaridad por algún sensor con filtraciones ya lo he visto en un par de ocasiones, y casualidad ambos casos en dos Citroën C3 de primera generación. Uno por un sensor de temperatura de refrigeración tocado y el otro por el de presión de aceite si no me equivoco.

Como curiosidad, pocos C6 equiparon sensor de nivel de refrigerante de fábrica (si no me equivoco solo los primeros 3.0i V6 gasolina lo hicieron, aunque algún 2.7 HDi de preserie he visto con él) y en algunos el propio sensor venía desconectado de fábrica. Existía una nota interna de Citroën en la que se indicaba que el sensor venía desconectado a propósito y que bajo ningún caso se debía conectar. Si no me equivoco más adelante sacaron una especie de tapón con junta para sustituir el sensor (supongo que sería una operación realizada en campaña), una solución provisional hasta que sacaron un depósito de expansión sin hueco para el sensor (el 1323V1 que comentaba más atrás).

Dicho lo cual, acabo de pedir el mío. :ico13: A ver si me llega y hago un pequeño brico para el foro. ok:
 #213053  por Dosceseis
 
Es casi cierto, y los c6 de 2005 venian con el cableado como bien dices. Pero sabiendo que si te quedas sin refrigerante, cuando salga el stop el motor habrá petado. Me parece una irresponsabilidad de la marca no haber exigido al fabricante una calidad superior. Y el tema de la capilaridad se resuelve "cortando y empalmando" los cables fuera del conector en otra caja o así. El brico está muy bien explicado en C6owners por si alguien quiere verlo.
Saludos
 #213112  por Karlitosss
 
Dosceseis escribió: 09 Oct 2020, 07:36 Es casi cierto, y los c6 de 2005 venian con el cableado como bien dices. Pero sabiendo que si te quedas sin refrigerante, cuando salga el stop el motor habrá petado. Me parece una irresponsabilidad de la marca no haber exigido al fabricante una calidad superior. Y el tema de la capilaridad se resuelve "cortando y empalmando" los cables fuera del conector en otra caja o así. El brico está muy bien explicado en C6owners por si alguien quiere verlo.
Saludos
Hola buenas, enhorabuena por tus dos máquinas que son preciosas.
Hay una cosa que me indigna y es que los fabricantes prescindan de este sensor que te puede salvar de algún disgusto (mi anterior C4 era de los pocos que lo traia y gracias a el me di cuenta de que se me fué el enfriador de aceite y estaba el bote de expansion lleno de aceite).
Por eso mismo se lo quiero montar a mi actual C5 X7, pero no encuentro el esquema para conectarlo.
Anteriormente lo instalé en la C4 Picasso de mi chica y hubo que pasar un cable a la BSM y otro a la BSI.
Sabrias decirme en el C6 si la sonda va conectada a la BSI, BSM o a ambas?

Saludos!!
 #213114  por Dosceseis
 
Yo saque la info de de C6 Owners y el esquema de SEDRE

http://c6owners.org/plugins/forum/forum ... .php?27697

si los administradores dejan poner por aquí el esquema de lo que pides sacado de SEDRE, lo pongo.
El del C6 sin problema.El del C5, tendrias que decirme que modelo y motor monta y lo busco.

Saludos
 #213115  por Karlitosss
 
Dosceseis escribió: 13 Oct 2020, 14:44 Yo saque la info de de C6 Owners y el esquema de SEDRE

http://c6owners.org/plugins/forum/forum ... .php?27697

si los administradores dejan poner por aquí el esquema de lo que pides sacado de SEDRE, lo pongo.
El del C6 sin problema.El del C5, tendrias que decirme que modelo y motor monta y lo busco.

Saludos
Pues es que en mi SEDRE he podido sacar todos los esquemas que he buscado siempre, pero justo este me da error...

Mi coche es un C5, 2.0HDi 138CV con OPR 11379.

Muchas gracias compañero!!