• Navegador AliExpress.

  • Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C5.

Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C5.
 #206780  por Modes303
 28 Ene 2019, 14:21
Hola, me coche lleva la pantalla monocromatica y visto los precios que tienen los navegadores de serie me estoy pensando en montar uno de estos y leído por varios foros y no hablan mal de ellos que opinais?

https://s.click.aliexpress.com/e/cvad8ks
 #206786  por Coma84
 28 Ene 2019, 19:47
Yo usaba en mi zafiro un dos din marca China eonon que era compatible con mandos de volante... era android y la verdad que encantado. ..

Una buena opción no tan cara como los de la marca.
 #206787  por AlfonsoS
 28 Ene 2019, 20:07
Buenas noches,

Sería interesante ver si este otro modelos para C4 antiguo se pudiese adaptar al C5 X7.... en formas es prácticamente idéntico al otro del enlace , y tanto la actualización como la velocidad de proceso no tienen que ver el uno con el otro :
https://es.aliexpress.com/item/Android- ... 80033.html

Por no contar que el modulo de control es muchos mas apropiado para el C5...

Saludos.
 #206788  por Modes303
 28 Ene 2019, 21:13
Mas potente si que es! Y viene con android 8, pero e mirado por mil lados y para el C5 el mas completo es ese que e puesto. Y claro tampoco se seguro si se podría adaptar.... también estoy mirando a ver si encuentro el marco de la pantalla por que los que hay en AliExpress son para el modelo chino
 #206789  por Modes303
 28 Ene 2019, 21:14
Por cierto sabeis si hay que codificarlas con Lexia?
 #206839  por tinopillado
 31 Ene 2019, 21:24
Normalmente hay que codificarlos Yo no me la jugaría seguro encuentras uno de segunda mano por pico mas y ya metidos en faena ok:
 #206840  por Modes303
 01 Feb 2019, 00:04
Yo es que tengo entendido que son plug and play y por lo visto la gente no habla mal de ellas. De segunda manos estamos en las mismas y lo he pensado en comprarla de segunda mano pero si no va bien me lo tengo que comer igual...
 #207228  por Modes303
 27 Feb 2019, 15:18
Hola, a ver si alguien me ayuda, resulta que ya tengo el nevegar y probandolo funcionaba bien hasta que para colocarlo en su sitio se movio el cable iso y el volumen se a vuelto loco sube y baja un punto arriba y abajo todo el rato, puede ser un contacto en el conector???