• Tablero Digital se Apaga

  • Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C6.

Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C6.
 #202793  por Fra
 15 Abr 2018, 18:08
Hola, al mío tuvieron que cambiarle el tablero y según la factura que si la necesitáis puedo mirarlo. No obstante recuerdo haber visto una alternativa para la solución en mil anuncios, no sé si es buena alternativa y si era más barata. Por cierto incomprendido pasas con tu coche por Coslada?. Saludos a todos
 #202980  por INCOMPRENDIDO
 02 May 2018, 19:58
Pues claro que me paso por Coslada y cambiamos impresiones al respecto . Veamos como nos ponemos en contacto para hacerlo. esta página es bastante endiablada para hacer este tipo de contactos , como no tengas los datos de la persona . ¿ puedes ponerme un @ por privado? creo que es la manera de hacerlo . porque sino estas obligado a entrar en Hydractive y por lo que ves .. no lo hago todos los días! pantban_:
 #203125  por Sabu
 13 May 2018, 09:13
INCOMPRENDIDO escribió:
08 Abr 2018, 20:43
magmagus escribió:
14 Nov 2012, 22:09
Hola a todos los foreros, paso a contarles desde hace un tiempito estoy teniendo una falla que es la siguiente.
Se apaga el tablero Digital ( solo el tablero ) y al pasar un tiempo que es aleatorio puede ser de una noche a la mañana siguiente enciende nuevamente, a veces funciona por una semana seguida y ahora hace 3 días que no enciende.
Se lo ha scanneado y no presneta falla alguna. me da la impresion que tiene que ver con el comando de la llave cuando destrabo el auto. He probado con el segundo juego de llaves y ha hecho lo mismo en una sola ocasion se apago mientras circulaba y a los segundo encendio nuevamente, han revisado los cables pero no encuentran falllas tienen idea de que puede ser ?????
Saludos
Pues ahora el que tiene ese problema soy yo , y aunque es mucho tiempo desde que te ocurrió puede que finalmente lo solucionases . ¿ como quedo el asunto?
Según el día ,cuando voy a arrancar se enciende o se queda apagado , aunque proyecta en el cristal la velocidad siempre , pero claro, no tengo mas información , ni cantidad de combustible ni nada .

Yo optaría por mandarlo a una empresa de reparación de cuadros.

Saludos!
 #203353  por replyca
 23 May 2018, 18:53
Os voy a contar mi experiencia con el cuadro
Última edición por replyca el 23 May 2018, 18:57, editado 1 vez en total.
 #203354  por replyca
 23 May 2018, 18:54
Todo empezó el verano pasado con altas temperaturas en Sevilla, cuando abría el coche y le daba al contacto a unos 48° y 50° y parpadeaba el cuadro, unas veces se encendía y otras no, pero a la mañana siguiente con 22° se encendía.
Desmonté el cuadro, inspección de conector, repaso de pins y nada, monto de nuevo y todo sigue igual.
Bueno, seguí sufriendo el problema hasta que al llegar Noviembre el problema desapareció y funcionaba correctamente de nuevo.
Je,je y ahora en marzo el calor de nuevo y otra vez empieza a fallar.
En fin me meto en internet y veo el típico chip (circuito integrado) que te envían para repararlo o empresas que te lo reparan por unos 300€ la otra opción segunda mano pero hay que codificar y nuevo ya sabéis (1.700 €).
¿ por qué unas veces funciona y otras no? Si se ha estropeado el chip se apaga y se queda oscuro para siempre, ¿entonces? ¿Qué causa el error?
Yo creo que la temperatura, el chip ha ido perdiendo su tolerancia a las altas temperaturas, como le pasa a todos los circuitos integrados con el tiempo. El chip envejece y pierde cualidades. Si tocáis subís de intensidad la pantalla se pone a mas temperatura y esto afecta también a la vida de los integrados.
Solución Casera.
Desmonte de nuevo el cuadro, le quite la tapadera trasera de plástico, con lo cual la refrigeración es muchísimo mayor y el calor de la placa integrada se disipa por detrás del salpicadero, le quite una moqueta que lleva el volante por debajo que cubre la parte superior de los pedales, fusibles y dirección, esta moqueta no se ve a no ser que te agaches y mires hacia arriba desde los pedales. Ahora el aire acondicionado del coche pasa a esa zona del automóvil, refrigerando pantallas botoneras radio, navegador. La electrónica del salpicadero con aire ambiente del interior, no encapsulada en cajas y moquetas sin refrigerar.
Bueno ahora funciona correctamente lleva dos meses sin fallar, espero que esa sea la causa, problemas de refrigeración de la electrónica.
 #203541  por carlos-m-a
 06 Jun 2018, 16:24
He visto esto en Facebook, en un grupo Citroen C6...hecho en Bulgaria:
Imagen
Imagen
Imagen
 #203599  por replyca
 10 Jun 2018, 11:40
ok: Muchas gracias Carlos, una aportación fantástica, que manitas el búlgaro, parece que el ventilador viene de serie con la tapa trasera ¿no? ¿o es un tunning de la tapa que tenemos que ha hecho?, porque la mía no tiene ventilador. Esta fantástica la idea, lo que no entiendo muy bien es la foto del integrado, parece ser que ha cambiado los integrados defectuosos y luego marca la toma de corriente +/- para el ventilador ¿no?.
 #208952  por INCOMPRENDIDO
 27 Ago 2019, 13:13
Mi panel se enciende ya pocas veces ( casi ninguna ) y si ya se que el tema de la temperatura parece ser crucial . Pedí cita para que lo revisen pero me "amenazan" con " en torno a 300 a 500 euros" para desmontar y llevar a reparar el panel . A partir de esto ya verían que es lo que tiene .Porque lleva muchas horas de trabajo desmontar ,y solo en eso se van unos 150 euros
Y yo me pregunto ¿ seria posible resetear antes de entrar en esa insondable factura pasarle el famoso aparato alexia para ver que pasa ?
la verdad es que si es algo que se enciende a veces y a veces no ( aunque ya digo que en el ultimo viaje de 4 días no se encendió ni una sola vez) no podría ser que con ese reseteo quede todo bien otra vez .
Este coche C6 me tiene acostumbrado a que aparezcan pequeñas averías o mal funcionamiento de cosas y desaparezcan después
1.-apareció lo de la colmatacion , le cambie el aceite por uno de Total y al poco tiempo desaperecio esa señal ( no creo que fuera por el aceite , pero lo expongo porque así fue)
2.- se quedo un limpiaparabrisas alzado y no funcionaba y al poco se arreglo solo.
resumiendo alguno de vosotros que sepa como se hace el reseteo del ordenador que todo lo gobierna en este C6 me lo puede contar o ayudar ?

Tengo cita para el día 5 de septiembre en el recomendado taller de Auracar en Paracuellos del jarama , pero la verdad es que me gustaría probar antes eso del resetear . quien sabe a lo mejor con eso se arregla , que estas cosas , con el encendido y apagado total o reseteos a veces se arreglan .

Gracias amigos .