• Tablero y aire acondicionado, ¿están relacionados?

  • Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C6.

Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C6.
 #212912  por Pacorron
 
Buenos días.
Estoy muy perdido y os cuento:
El domingo por la mañana era yo la persona mas feliz del día, estábamos haciendo un viaje de prueba del coche y todo iba perfecto, cuando de golpe y sin avisar el tablero de instrumentos se apago al mismo tiempo que el aire acondicionado empezaba a sacar aire caliente en vez de frío. No habíamos tocado nada y paso sin avisar.
Estuve mirando en el manual del coche y hay un fusible, de los que van en el salpicadero que controla el tablero de abordo y la climatización. Lo busqué, y lo cambié pero nada de nada. Ayer cuando llegamos a casa hable con algunos mecánicos, comprobaron todos los fusibles por si acaso y le conectaron el ordenador para ver los fallos. No había ningún fallo registrado y todo estaba bien.
Al poner el clima se oye el " tac" del compresor al conectar pero el aire en vez de frió sale mas caliente que el ambiente, con independencia de la temperatura solicitada. El tablero de abordo por su parte se ha quedado como un gran agujero negro en el que solo se ven los indicadores de las luces y los intermitentes. Ni velocimetro, no cuentarrevoluciones, ni indicaciones del cambio o nivel de combustible, ni nada de nada.

Esta vez si que estoy preocupado y de verdad necesito alguna indicación. Los problemas que he detectado hasta ahora en el coche han sido a mi parecer menores y mas con vuentra ayuda pero este me sobrepasa.
¿Se os ocurre algo al respecto?
 #212913  por Pedro Perez
 
Buenas,

Lo del tablero, me ha pasado a mi hace poco, cambié tres piezas y a funcionar de nuevo.
Con respecto al A/A, no creo que pase por el cuadro, aunque vaya Ud a saber, tanta electronica...

Como verás en las fotos, fijate en los viejos, que dos de ellos se han quemado.

así QUEDO

Imagen

así ESTABAN

Imagen

VISTA DE UN COMPONENTE QUEMADO

Imagen

Verás en tu cuadro estos componentes. El cuadro sale de la siguiente manera:

Tiras de la lamina tipo madera superior, con cuidado y desde la zona de la puerta, yo le meti la punta de un destornillador en la zona que te indicaba, la de la puerta, y con cuidado, vas ahuecando y va saliendo.

Vera el cuadro, que está sujeto por 3 tornillos Torx, (No recuerdo medida), Los sacas y maniobrando el cuadro, acaba por salir. Desconectar el arnés de cables y ya lo tienes fuera.

Por la parte de atrás, esta la electronica, tapada por una tapa plastica, que esta agarrada por clips de plástico, tipo uña de enganche, con cuidado vas ahuecandolos y sacando la tapa, y ya por fin, verás lo que sale en las fotos.
Miralo, yo saque foto con el móvil para ampliar y verlo, pues a simple vista, no veía ni los números de los componentes, localizando así los componentes quemados.

Se me olvidaba, Precios, Los componentes los compre en aliexpress, sabes que no venden uno solo, y compre por paquetes, cada componente, saldría, por unos 0.75€ (Vamos, ridículo), el problema es el tiempo, cerca de un mes en llegar. sumale un cachito de estaño, y tu tiempo.
Para desoldar los componente, con pistola de aire caliente. También se puede hacer con el soldador de estaño, pero le metes mucho calor en un punto a la placa, pero, se puede.

Espero que te sirva de ayuda.
Un saludo y suerte
 #212916  por Paxeco
 
Seguro que a los propietarios de un C6 le vendrán bien ok:

Un saludo salud:
 #212921  por Pedro Perez
 
Pues si te digo, este asunto lo arregle con el brico de SilentMarius, que puso en el tema del "viejo C6", que estaba en video y en su canal de Youtube.

A todo esto, que no se que habra sido de el, a ver si se hace presente para saludar.

Saludos salud: salud:
 #212923  por Swhannibal
 
El problema es por el calor que queda en el cuadro. Alguno del foro creo recordar que le instalo un pequeño ventilador de ordenador para sacar este exceso de calor.

Salu2
 #212940  por Paxeco
 
Swhannibal escribió: 29 Sep 2020, 15:55 El problema es por el calor que queda en el cuadro. Alguno del foro creo recordar que le instalo un pequeño ventilador de ordenador para sacar este exceso de calor.

Salu2
Yo aparte de eso le añadiria una pequeños disipadores, en AliExpress me pille un pack de 10 por 3€ y se los puse al RT5 que seguro lo agradece

Un saludo salud:
 #212942  por Pedro Perez
 
Paxeco escribió: 30 Sep 2020, 23:26
Swhannibal escribió: 29 Sep 2020, 15:55 El problema es por el calor que queda en el cuadro. Alguno del foro creo recordar que le instalo un pequeño ventilador de ordenador para sacar este exceso de calor.

Salu2
Yo aparte de eso le añadiria una pequeños disipadores, en AliExpress me pille un pack de 10 por 3€ y se los puse al RT5 que seguro lo agradece

Un saludo salud:
Eso es una idea genial, pero que la tengamos que tener unas personas ajenas a esas cabezas pensantes...
Obsolescencia programada.
 #212951  por Paxeco
 
Pedro Perez escribió: 01 Oct 2020, 06:12
Paxeco escribió: 30 Sep 2020, 23:26
Swhannibal escribió: 29 Sep 2020, 15:55 El problema es por el calor que queda en el cuadro. Alguno del foro creo recordar que le instalo un pequeño ventilador de ordenador para sacar este exceso de calor.

Salu2
Yo aparte de eso le añadiria una pequeños disipadores, en AliExpress me pille un pack de 10 por 3€ y se los puse al RT5 que seguro lo agradece

Un saludo salud:
Eso es una idea genial, pero que la tengamos que tener unas personas ajenas a esas cabezas pensantes...
Obsolescencia programada.
Cierto es, pero prefiero estas cosas que con 3€ y 30 minutos se puede a arreglar a tener que meterle mano en cosas eléctricas como suele pasar en electrodomésticos y eso.

Un saludo salud:
 #213022  por replyca
 
Hola amigos, a mi me sucedió lo mismo hace años con el cuadro cuando había altas temperaturas volviendo a funcionar cuando bajaba, me refiero a la de ambiente por supuesto. Por mi parte desistí de arreglarlo ya que yo solo tengo un soldador normal y no tengo instrumental adecuado para mini soldaduras. He conocido intentos de reparación que por particulares y profesionales que han dañado la placa y ese será el fin, teniendo que comprar uno nuevo que creo que anda en 1200 €. Yo lo desmonté y lo mandé a Eutronic en Sevilla que me lo repararon en 24 horas por 150€ y hasta hoy.

Una cosa que hice fue instalarlo de nuevo sin la tapadera negra que tiene para que no se caliente tanto ya que creo que tiene un problema de diseño y la alta temperatura que alcanza no se disipa, solo tenéis que tocarlo cuando lleve encendido media hora, está muy caliente. También le quite dos moquetas duras que tiene el volante por debajo, que no se ven a no ser que metas la cabeza en los pedales, y así le entra el propio aire acondicionado del coche refrigerando el interior del salpicadero.

Respecto a el fallo del aire es muy posible que al apagarse el cuadro se des configure en la centralita el control de temperatura, a mi cuando me pasaba me des configuraba algunas cosas del coche, avisos de errores, etc, creo que la centralita al detectar que no le llega la información del cuadro se desconfigura, pero el coche funciona anda sin problema, yo estuve un par de días circulando sin el cuadro, con avisos varios y todo volvió a la normalidad A los 15 min.de instalarlo reparado.
 #213082  por Pacorron
 
Buenas tardes.
Antes que nada agradeceros a todos el interés que os habéis tomado con mi problema y vuestras contestaciones.
No he podido contestaros antes por causas ajenas a mi y os pido perdón por ello. Hoy tengo un rato y os explico todo lo que ha pasado:
Lleve el coche a un taller (no oficial) que tiene buena fama por sus electricistas. Al final fue fácil el asunto, se habían quemado, ya lo decíais algunos, unos integrados del cuadro. La solución que me dieron fue comprar uno recuperado, clonarlo del mío y montarlo. Ahora va todo genial.
Respecto al A.A. no hubo problemas, le pusieron una carga de gas y volvió a funcionar. A mi me tenía preocupado el hecho de que hubiesen fallado las dos cosas a la vez pero igual es que, como dice replyca, al irse al negro el cuadro desconfiguró algo con independencia de que le faltase gas.
La cuestión es que todo vuelve a estar OK y yo cada vez estoy mas contento con el coche
Muchas gracias a todos