• [2.2 HDi 136CV] Problema tras cambio de eolys en C5 I 2.2 año 2001

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 I y II. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 I y II. Se excluye de la zona el motor y/o cajas automáticas.
 #203767  por verema
 24 Jun 2018, 18:16
Buenas me he dado cuenta que si le doy a testes accionadores me da la opcion de probar

la bomba de aditivo en la cual me da error de comunicación

injector de aditivo en el que si me hace dicha prueba pero no oigo los chasquidos que se deberian oir.

Puede ser fallo del calculador 2 que también me da error, y por esos la bomba no actue?

según manual del vehiculo?

Imagen

Lo que me parece extraño es que el calculo del adictivo que hay en el FAP si me lo dio antes de ponerlo a 0.

después el manual taller especifica algo de un fusible en posicion parke y cliente.
me podeis aclarar esto? puede ser por esto que no me lea el 2 calculador?

Imagen
 #203772  por Almartin
 24 Jun 2018, 21:13
Es para evitar dañar la bomba por funcionar en vacío, si le esta diciendo que no tiene aditivo la bomba no funciona porque una bomba que funciona en vacío.... no es buena idea.

Dime cuantos litros de aditivo le añadiste.

Saludos
 #203773  por verema
 24 Jun 2018, 21:18
Buenas le he puesto 3L.
Entonces el error ese no es que la bomba este cascada?
Gracias nuevamente.
 #203774  por Almartin
 24 Jun 2018, 22:26
Viendo las opciones que te salen, el tuyo es la versión mas antigua que tenía la sonda de nivel bajo.

Después de darle a la opción cambio de fap y realizar el proceso completo, quita el tapón de combustible durante al menos 1 minuto, y le vuelves a poner.

Arrancalo, durante al menos 2 minutos y paralo. Déjalo 5 minutos de reposo completo, con todo el coche cerrado.

después deberían haberse quitado las alertas del cuadro y podrías borrarle los fallos, ya que de esa forma le fuerzas a realizar la nueva comprobación de nivel y de si hay que realizar aditivacion por si hubieses realizado repostaje de gasoil.

De lo contrario, busca un nuevo deposito, exacto al tuyo, pues si quisieses instalar el nuevo que no lleva captor nivel, deberías hacerlo junto al cambio del calculador de aditivacion por el modelo que lleva el estimador de nivel.

Saludos
 #203775  por verema
 24 Jun 2018, 23:08
Eso que me comentas ya lo realize, y no me funciono.

Entiendo que vuelvo hacer la tecodificación poniendolo como lo hacia introduciendo 000000

Quite contacto, abri tapon de gasoil 3 minutos, encendi el coche entre 2 y 3 minutos, lo pare y lo cerre durante 5 o 6 minutos, vuelvo a conectar diagbox le realizo el diagnosis y vuelve a dar fallo de nivel de adictivo y mando bomba del deposito.

Intento realizar los test sonoros del inyector de aditivo ------ no oigo nada
intento realizar prueba sonora de la bomba ---- resultado Lexia imposible activar.

PD. No he respostado gasoil es obligatorio?

según comentas es el tanque el que tengo que cambiar y no la bomba?

Tras nueva prueba de diagnosis imprimo todos errores que da Lexia, a ver si aclaramos esto.

Imagen
Imagen

Gracias por tu paciencia.
 #203935  por verema
 10 Jul 2018, 21:10
Buenas continuando con la problema, he cambiado el deposito y se me a corregido el error de la bomba de adictivo, pero me sigue dando nivel adictivo bajo, y en injección error sonda nivel de adictivo.

Ya no se que mas hacerle, me jode porque cada vez que le pongo el Lexia y le borro los errores que deja execpto nivel de adictivo el coche va perfecto durante 20 minutos, después vuelve a saltar fallo anticontaminacién +ESP, y otra vez bloqueado el motor a 90km si quiere.

Que mas puedo hacer. he probado hasta telecodificando la bsi y diciendole que no hay FAP, ni Deposito, pero me sigue dando el error de marras.

alguna ayuda pantban_:
Gracias un saludo.
 #203937  por verema
 11 Jul 2018, 05:58
Por descarte y para mirar si me tengo algún error mas, alguien me podría pasar o decir donde bajar el Proxia, ya que el que yo tengo se me queda pillado en la instalación al 39% y de hay no pasa.

Gracias
 #203938  por Jeandri
 11 Jul 2018, 07:35
verema escribió:
11 Jul 2018, 05:58
Por descarte y para mirar si me tengo algún error mas, alguien me podría pasar o decir donde bajar el Proxia, ya que el que yo tengo se me queda pillado en la instalación al 39% y de hay no pasa.

Gracias
Hola, con Proxia quiero entender que te refieres al Lexia.
Aquí tienes un enlace interesante donde te explica paso a paso como hacerlo: https://antoniocarrascoblog.wordpress.c ... versión-7/

Un saludo.