• Ayuda xfavor:Error P0299

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.
 #203940  por Sergio.mol
 11 Jul 2018, 07:39
Circulando con 120km/h mas o menos el coche se queda sin fuerza.paro en cuanto puedo,quito el contacto unos 2 3 min y me pongo a conducir otra vez,soll que ahora funciona todo perfecto.en casa pongo el Lexia y me sale el fallo P0299:fallo presión del turbo.
tenéis alguna idea de que puede ser?
Un saludo
 #203944  por Jeandri
 11 Jul 2018, 10:28
Hola,
¿Has notado si el turbo silba más de lo normal?
Si no notas silbido, yo me decantaría por el sensor de presión o algún tubo suelto, pero no soy experto en esto.
En mi Toyota Avensis me pasaba lo mismo que comentas y resultó ser el tubo que va al intercooler que se soltaba.

Un saludo.
 #203951  por Ahngel
 12 Jul 2018, 09:53
Sergio.mol escribió:
11 Jul 2018, 07:39
Circulando con 120km/h mas o menos el coche se queda sin fuerza.paro en cuanto puedo,quito el contacto unos 2 3 min y me pongo a conducir otra vez,soll que ahora funciona todo perfecto.en casa pongo el Lexia y me sale el fallo P0299:fallo presión del turbo.
tenéis alguna idea de que puede ser?
Un saludo
Eso le pasó al mío y el fallo estaba en que la valvula EGR estaba atascada por la suciedad y no actuaba bien el turbo, la limpiaron y problema resuelto, mira esta tabla de errores y posibles soluciones ya que se puede deber a diversos motivos:
https://codigosdtc.com/p0299/

Saludos.