• FAP Aditivación imposible

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.
 #197352  por DavidDV
 21 Ene 2017, 19:31
Gente, tengo grandes novedades:

· Por una parte, el tema del humo está solucionado: CAUDALÍMETRO. Lo he desconectado (para probar) y ahora el coche va de 10, acelera con más brío, suena mejor y más estable, y sobre todo, 0 humo, tanto en parado como en marcha con acelerones, ahora no echa nada (excepto a fondo a 5500 RPM en parado que algo sí echa), estoy contentísimo de haber encontrado el problema :mrgreen: :mrgreen: :mrgreen: :mrgreen:

· Por otra parte, encontré el test auditivo de la bomba del aditivo: no funciona. Al terminar el test, dice: "ACTIVACIÓN IMPOSIBLE" así que nada, estoy sí que lo tengo tocado del todo. Iré al mecánico para que haga las pruebas necesitas y cambie la bomba o lo que necesite.

Eso sí, la media de regeneraciones me pone cada 310 km, y de momento voy 420 km sin regenerar y tengo el FAP al 35%, me pinta muy bien.

Saludos, hoy ha sido buen día :ico2:
 #197367  por Abelin
 22 Ene 2017, 23:38
Hola
Osea que te han cambiado de todo y puesta a punto y no han revisado el caudalimetro.
Ne parece un poco exagerado cambiar todo eso y no revisar el caudalimetro.
saludos
 #197369  por DavidDV
 23 Ene 2017, 01:46
Abelin escribió:Hola
Osea que te han cambiado de todo y puesta a punto y no han revisado el caudalimetro.
Ne parece un poco exagerado cambiar todo eso y no revisar el caudalimetro.
saludos
Así es. Y no lo entiendo, TODOS los talleres a los que les he dicho que me limpien el caudalímetro o me lo miren a ver si está bien, todos me dicen que no, que no lo tocan que se puede estropear. Hace 2 años que podía haber encontrado ese problema... en fin. Se me debería de haber ocurrido antes.
 #197370  por DavidDV
 23 Ene 2017, 01:52
Novedades!

He solucionado lo del aditivo del FAP. Estaba leyendo el manual del coche en la parte de los fusibles, y, curiosamente, el fusible F8 sirve para el detector de inflado de los neumáticos y la aditivación del FAP. En Lexia, también me daba error en el detector de inflado de los neumáticos, por lo que me llamó la atención. Además, justo el de al lado, el F10, es el de la autoradio, la cual también me marcaba error en Lexia.

Me pongo a mirar y... los fusibles F8 y F10 los tenía cambiados entre sí, el F8 donde el F10 y el F10 donde el F8, los cuales, evidentemente, son diferentes. Jamás he tocado los fusibles, por lo tanto prácticamente seguro que los tocaron en el último taller que fui y los metieron mal. Los puse de manera correcta y seguidamente hice un test auditivo de la bomba... sorpresa: ahora SÍ que se oye y aditiva correctamente, por lo tanto, solucionado!

Resumen:

· Problema con la aditivación del FAP -> Fusibles
· Humo negro: caudalímetro

Doy el tema por solucionado, ¡saludos!
 #210460  por dariosam
 26 Feb 2020, 17:36
Hola, refloto este hilo ya que tengo una alerta P1434 Sistema de aditivación: circuito abierto en la bomba de aditivación o accionador defectuoso y también me dice fallo sistema de aditivacion aditivación imposible.

El tema es que el coche va bien, ha superado la ITV bien, el FAP ha regenerado hace 100 km y el nivel de carga del filtro de particulas está solo en un 19% con algo más de 160.000 km el coche.

El taller dice que los 110cv 1.6 FAP que cambiar la bomba de aditivo da "problemas" que luego confirgurarla es complicado etc etc que no me garantizan que después de cambiarla el fallo se vaya o que vaya a trabajar correctamente pese a ser nueva. Que lo aguante así.

Pero el fallo no se va y me temo que si no aporta Eolys en breve las regeneraciones y el FAP empezaran a fallar.

Como comento el coche tiene mas de 160000 km y nunca he añadido eolys.

¿Sabéis alguna forma para probar que el fallo sea de otra cosa que no sea la bomba?, que de paso es bastante cara. ¿Se le puede poner al 1.6 FAP menos de los 3 litros de Eolys?, me ha durado un montón de km y de años el líquido de origen y me temo que si le meto los 3 litros típicos no le quede suficiente vida al coche para consumirlos. ¿de verdad es tan complicado configurar una bomba en esos modelos o es que no saben de que es el fallo y quieren reparar cosas para ir haciendo caja?

Gracias de antemano a los que podáis dar un poco de luz
 #210461  por dariosam
 26 Feb 2020, 17:44
veo que me he ido de foro al del C5 2008+ :| :| aunque creo que el motor es similar