• FAP Aditivación imposible

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.
 #197324  por DavidDV
 19 Ene 2017, 20:40
Hola,

El otro día pasándole el Lexia a mi C5 1.6 HDi FAP de 110CV, me fijé en que ponía, en el apartado del FAP, "aditivación imposible". Y así es, pues lo llevo controlando un tiempo y llevo con 3000 ml de aditivo desde hace mucho tiempo.

He leído que existe un test con el Lexia para la bomba del aditivo del FAP, pero no lo encuentro por ninguna parte. Además, tengo un grave problema de humos, ¿podrá tener algo que ver? Lo pregunto porque el FAP es relativamente nuevo (1 año), EGR nueva, inyección nueva y puesta a punto, he hecho una descarbonización, echo aceite del bueno y diésel 10 siempre, cambio entre 3.000 y 3.500 RPM y siempre le doy mucha caña pero sigo con el problemazo de los humos.

¡Muchas gracias!
 #197326  por joele270
 19 Ene 2017, 23:05
Espero que en frío no cambies a esas rpm porque el turbo acabará KO.
 #197329  por DavidDV
 20 Ene 2017, 00:42
joele270 escribió:Espero que en frío no cambies a esas rpm porque el turbo acabará KO.
Jajaja no, en frío con mucha tranquilidad y esperar un rato al arrancar y parar el motor ok:
 #197332  por DavidDV
 20 Ene 2017, 12:32
Hoy, de repente, Lexia me detectó el calculador ADDGO3 (cosa que nunca había hecho, y eso que no he tocado nada) y curiosamente NO da error.

· Aditivación gasoil Sí NO

En la información del calculador pone:

· Cantidad total de aditivo echado al filtro de partículas (1er contador): 13 gramos
· Cantidad total de aditivo inyectado desde el depósito aditivo (2º contador): 74 gramos

Por lo tanto, entiendo que SÍ funciona aunque en la parte de inyección -> filtro antipartículas muestre "ADITIVACIÓN IMPOSIBLE"

Eso sí, ahora en la parte de inyección, da otro error:

· DEFECTO FUGITIVO: Señal de captador de presión diferencial del escape Filtro de partículas sobrecargado

Y en los parámetros del FAP:

· Carga de carbonilla en el filtro de partículas: 19%
· Masa de aditivo en el Filtro de Partículas: 13g

Por lo tanto entiendo que tanto el FAP como el sistema de aditivación funcionan y NO tienen nada que ver con el tema del humo. He estado leyendo y al parecer la inyección del aditivo se realiza cuando cargas el tanque de combustible, la BSI detecta los litros de diésel que has echado e inyecta una cantidad de aditivo. Me fijaré cuando vaya a repostar.

Saludos
 #197340  por Almartin
 20 Ene 2017, 18:55
DavidDV escribió:Hola,

El otro día pasándole el Lexia a mi C5 1.6 HDi FAP de 110CV, me fijé en que ponía, en el apartado del FAP, "aditivación imposible". Y así es, pues lo llevo controlando un tiempo y llevo con 3000 ml de aditivo desde hace mucho tiempo.

He leído que existe un test con el Lexia para la bomba del aditivo del FAP, pero no lo encuentro por ninguna parte. Además, tengo un grave problema de humos, ¿podrá tener algo que ver? Lo pregunto porque el FAP es relativamente nuevo (1 año), EGR nueva, inyección nueva y puesta a punto, he hecho una descarbonización, echo aceite del bueno y diésel 10 siempre, cambio entre 3.000 y 3.500 RPM y siempre le doy mucha caña pero sigo con el problemazo de los humos.

¡Muchas gracias!
Si no está funcionando la aditivación, el FAP estará realizando las regeneraciones de mala manera sin quemar completamente las partículas.

Tu coche lleva calculador especifico para la aditivación del FAP, dentro de ese calculador, dará opción a "test de accionadores", ahí podrás ver las operaciones que puedes realizar para comprobar que la bomba trabaja.


Saludos
 #197341  por DavidDV
 20 Ene 2017, 22:43
Almartin escribió:Si no está funcionando la aditivación, el FAP estará realizando las regeneraciones de mala manera sin quemar completamente las partículas.

Tu coche lleva calculador especifico para la aditivación del FAP, dentro de ese calculador, dará opción a "test de accionadores", ahí podrás ver las operaciones que puedes realizar para comprobar que la bomba trabaja.
Lo curioso es que no de error en "aditivación gasoil". Además, he ido a echar gasóleo y nada, sigue en 3.000ml... le eché un aditivo anti-humos, limpiador... etc (Xenum Ultimax), 150KM a 3000-3500-4000 RPM y aunque ahora se nota que tiene bastante más brío, el humo el mismo.

Estuve buscando en Lexia para hacer el test de la bomba pero no lo encuentro, ¿dónde se supone que lo tengo que encontrar? ¿tengo que tener el coche apagado para escuchar la bomba (una vez que encuentre cómo se hace el test)?

Gracias
 #197342  por Robegc
 20 Ene 2017, 23:44
Buenas ami me salto hace unos meses un mensaje en mi C5 y me salia en el tablero como fallo de motor cuando fui a la casa y le pusieron el programa, era falta de aditivo en el fab, me lo rellenaron en la casa 200 y algo de euros y listo sin problem... el de la casa me dijo que si no lo rellenaba y seguia con el error llegaria el punto en el que el coche no pasaria de 60 km para noo dañarse. ok:
 #197351  por DavidDV
 21 Ene 2017, 19:25
Robegc escribió:Buenas ami me salto hace unos meses un mensaje en mi C5 y me salia en el tablero como fallo de motor cuando fui a la casa y le pusieron el programa, era falta de aditivo en el fab, me lo rellenaron en la casa 200 y algo de euros y listo sin problem... el de la casa me dijo que si no lo rellenaba y seguia con el error llegaria el punto en el que el coche no pasaria de 60 km para noo dañarse. ok:
Carísimo el aditivo :|