Página 1 de 1

Fallo sensor señal régimen motor

MensajePublicado:31 Jul 2017, 22:39
por chimpa26a
Buenas los síntomas de este fallo que yo tuve fue que circulando en ocasiones tenía como cortes de inyección y daba un corte brusco ,también en varias ocasiones al arrancar el motor al no detectar señal actúa el motor de arranque y no arranca y cuando circulas con el cruise y da fallo se desconecta el cruise y ya no deja conectar hasta volver a quitar contacto y reiniciar de nuevo
la referencia original de Citroën es 1920GJ yo compre uno de marca swag en una tienda de recambios y me costo 28 eur

Imagen

sensor averiado

Imagen

sensor averiado

Imagen

Girando la dirección hacia la derecha miráis por la parte delantera de la rueda derecha hacia dentro y hay esta al lado de la polea damper de la correa poly v se quita el tornillo con una llave hexagonal de 10 mm desconectar el conector poner el nuevo alojar en el hueco y volver a poner el tornillo

Imagen

Imagen

Re: Fallo sensor señal régimen motor

MensajePublicado:01 Ago 2017, 12:54
por Almartin
Buen aporte. Suerte de motorización porque en otras tomando como ejemplo el 1.6 hay que sacar la distribución para retirar el sensor.

¿Además de los síntomas que comentas no notabas mayor facilidad para calar el motor?

¿Se te encendió alguna vez la alerta de control dinámico de estabilidad y antibloqueo de frenos defectuoso en conducción al producirse uno de los cortes de lectura?

Re: Fallo sensor señal régimen motor

MensajePublicado:01 Ago 2017, 15:04
por chimpa26a
Almartin escribió: 01 Ago 2017, 12:54 Buen aporte. Suerte de motorización porque en otras tomando como ejemplo el 1.6 hay que sacar la distribución para retirar el sensor.

¿Además de los síntomas que comentas no notabas mayor facilidad para calar el motor?

¿Se te encendió alguna vez la alerta de control dinámico de estabilidad y antibloqueo de frenos defectuoso en conducción al producirse uno de los cortes de lectura?
Hola almartin sólo lo hacía en ocasiones y era unas milésimas de segundo casi imperceptibles y no me da tiempo ni mirar al cuadro lo notaba por el trompicon que daba y seguía de momento tirando y en cuanto a los fallos de estabilidad y frenos sólo me paso en una ocasión pero era problema del contacto del pedal de frenos lo cambie y listo

Re: Fallo sensor señal régimen motor

MensajePublicado:25 Oct 2020, 10:15
por Dr Renesis
Hola a todos, mi C5 da un tirón en determinadas circunstancias, si voy a pedal sostenido, en carretera y piso el gas más rápido de la cuenta, pega un tirón y entonces comienza a acelerar.

Una vez ha dado ese tirón ya puedo acelerar fuerte un rato que no se vuelve a producir, pero en cuanto circulo un rato a gas sostenido de nuevo vuelve a hacerlo.

La semana pasada deje el coche en el s.o. y dicen no haberle visto nada. Probarlo lo han probado pq puse el parcial a cero y me lo han devuelto con 70kms.

No hay fallo registrado en la diagnosis, solo uno de calentadores (me falla el num3)

Escribo en este post pq el jefe de taller me dijo que podía ser el captador de régimen pero cuál es mi sorpresa que me han devuelto el coche igual que fue...

Un saludo.