• - INFO - [C5 X7]: "Carga batería o alimentación eléctrica defectuosa"

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.
 #201410  por Almartin
 05 Ene 2018, 17:17
MOTORIZACIONES:
•DV6TED4 FAP
•DW10BTED4 FAP
•DW12BTED4 FAP
•DT17TED4 FAP

CONDICIONES DE APARICIÓN:
Después de la telecarga de la Caja de Servicio Inteligente (BSI), encendido del testigo batería, acompañado del mensaje en la pantalla multifunción "carga batería o alimentación eléctrica defectuosa" acompañado de la presencia del código defecto Pcode F567 (Defecto permanente generador de tensión no caracterizado) durante el funcionamiento a ralentí del vehículo.

Desaparición de los defectos, durante al menos 3 minutos de rodaje en carretera.

1. ORIGEN
El valor del parametro "Tipo de alternador No pilotado" telecodificado en la caja de servicio inteligente (BSI) es: Alternador "auto-inicio".

2. INTERVENCIÓN
Control del telecodificado en la caja de servicio inteligente (BSI), del valor "tipo de alternador no pilotado".

Si el "Tipo de alternador no pilotado" está telecodificado "auto-incio", modificar el valor telecodificado a "Pilotaje mediante la línea L".

3. FIN DE LA INTERVENCIÓN
 #201412  por joele270
 05 Ene 2018, 20:36
Excelente aporte, como siempre compi.

Sigo muy agradecido de la ayuda que me prestaste para solucionarlo aquellos meses atrás, sin ti no habría sido posible. :ico16:
 #201659  por jonnye
 20 Ene 2018, 16:05
Muchas gracias por el aporte.

En mi C8 sabes si se puede hacer igual?

En ocasiones veo el voltímetro y tras el arranque no carga hasta que lo acelere un poco.
alguna vez he visto el mensaje en pantalla de no estar cargando
 #201663  por Almartin
 20 Ene 2018, 18:58
Es diferente, solamente encontraras una opción en relación al tipo de alternador. Para tu motorización debe estar como "Alternador pilotado de segunda generación".

Si no esta así, te dará problemas.

Saludos
 #201665  por jonnye
 20 Ene 2018, 19:08
Almartin escribió:
20 Ene 2018, 18:58
Es diferente, solamente encontraras una opción en relación al tipo de alternador. Para tu motorización debe estar como "Alternador pilotado de segunda generación".

Si no esta así, te dará problemas.

Saludos
Justo estaba activando esa opción para probar cuando escribí el mensaje.

Gracias por la confirmación.
Estaba en Pilotado, a secas
 #207365  por jejefufu
 07 Mar 2019, 11:46
Muchas Gracias Almartin

A ver si me lo consiguen apañar, llevaré este post ;)

Muchas graccias
 #207374  por miguelidanez
 07 Mar 2019, 21:33
Yo le hice la telecarga a la BSI y le indiqué al mecánico esta información y me la cambió. Desde entonces, sin problema.
 #207375  por jejefufu
 07 Mar 2019, 21:58
Si pero a ninguno de vosotros os llegó a pasar lo del navegador no??
Es lo que no entiendo. Que se apague y se encienda cada dos minutos... que se encienda solo con abrir el coche..

A ver mañana que me dicen