• Tirones...

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 X7. Se excluye de la zona el motor y/o cajas automáticas.
 #210065  por Dr Renesis
 
Hola a todos, hace tiempo que observo un defecto en mi Ceci y quería compartirlo con vosotros.

Cuando llevo un rato a gas sostenido y aceleró de repente, por ejemplo para adelantar, el coche se queda como sin suministro, pega un tirón y ya acelera. Una vez dado ese tirón ya puedo acelerar fuerte siempre que quiera y no lo vuelve a hacer pero si vuelvo a quedarme un rato "a pelo de gas " volverá a repetirse.

Con el coche frío si no juego con el gas un poco antes de salir de un semáforo está como ahogado, e igual, le doy dos aceleroncitos y se le quita la tontería.

Mi Ceci es un 2.0 HDi 140 de finales del 2011, tiene 110.000kms,sus mantenimientos al día, respeto las regeneraciones , únicamente tiene fallo en un calentador, el cual me da pánico cambiarlo por el miedo a que se parta :|

Espero vuestros comentarios. Gracias por adelantado.
 #210070  por Almartin
 
Hay mucho en juego, la EGR, la electroválvula del turbo, el caudalímetro, el dosificador de aire de admisión y más.

Yo probaría a soltar el conector del caudalímetro, te dará fallo motor pero de esa forma quedan anulados el reciclaje de los gases de escape y el dosificador de aire, prueba unos días así, y si ha mejorado ya hemos reducido las posibilidades y me cuentas.

Saludos.
 #210075  por chimpa26a
 
Buenas es interesante este tema a mi me pasa igual sobre todo lo noto cuando vas reteniendo y de momento aceleras tiene un momento como si se ahogara y de momento rompe y tira un poco de humo negro cambie la electroválvula que cierra por vacío la válvula de entrada de admisión y mejoro además cuando no trabaja bien se nota al parar el motor mas ruidoso por que no estrangula la entrada de aire al parar el motor y se queda como mas suelto la valvula es ref: 1618.S5
 #210078  por Dr Renesis
 
Probaré con lo del caudalimetro. Un dato que no he indicado es que no hay errores almacenados, solo el de calentadores .

Gracias por las pistas!
 #210080  por Yo309
 
Empieza por ver cómo están los filtros. Mira el tubo de gasoil a ver si tienes burbujas, puede ser que le esté entrando aire al circuito.

Otra cosa puede ser que tengas tocado el regulador de presión del gasoil o, en el peor de los casos, la bomba.

Saludos.
 #210081  por Dr Renesis
 
Todo cambiado hace 10.000kms. hasta el aceite del cambio, soy muy minucioso, de hecho ya voy a hacerle la revisión otra vez
 #210085  por Yo309
 
Dr Renesis escribió: 26 Ene 2020, 19:04 Todo cambiado hace 10.000kms. hasta el aceite del cambio, soy muy minucioso, de hecho ya voy a hacerle la revisión otra vez
Yo ta1mbién hago los cambios de aceite y filtros bastante seguidos (cada 15000 km) pero antes de empezar a trastear con otra cosa, los filtros son lo más barato.

También mira si tienes bien la bomba de cebado manual (la pelota esa que tienes antes del filtro) o que no tengas rota la carcasa del filtro de gasoil.

Saludos.
 #210187  por chimpa26a
 
¿Como fue la prueba? idea:
 #213425  por Dr Renesis
 
Pues parece que mi fallo venía de la válvula reguladora de caudal de la bomba, analizando señales con el diagbox y ayudado por mucha gente he podido llegar ahí. 130e más IVA la original.

Un saludo y gracias por todo
 #213426  por chimpa26a
 
Dr Renesis escribió: 04 Nov 2020, 21:11 Pues parece que mi fallo venía de la válvula reguladora de caudal de la bomba, analizando señales con el diagbox y ayudado por mucha gente he podido llegar ahí. 130e más IVA la original.

Un saludo y gracias por todo
Yo la tengo comprada desde agosto me salio por 85,61 con gastos de envío pero aún no la he cambiado por falta de tiempo a ver si busco hueco y la pongo junto con calentadores que también tengo jodido espero solucionar esos problemitas