• Problema en el clima en bajas velocidades

  • Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C5.

Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C5.
 #203016  por Reydarvi
 08 May 2018, 13:26
Hola chicos, os escribo de nuevo porque el clima en el C5 es un problema endemico y me tiene loco. Resulta que se me estropeó el clima y cambie el compresor, después cambie resistencia y cables porque estaban en mal estado así que ya que estaba los cambie y funciona de maravilla el clima (en invierno) pero cuando toca ponerlo en verano....eso es otro cantar porque si voy por capital no sale aire frio, pero como vaya por la pista y no haga mucho calor sale el aire frio de forma normal.

Entiendo o sobreentiendo que el problema debe estar en el sistema de refrigeracion del clima o algo por el estilo porque no se que hacer.

¿alguna sugerencia? Mil gracias.
 #203020  por Ceci83
 08 May 2018, 15:24
Muy buenas, no estara justo o mínimamente bajo de carga de Gas?

Saludos.
 #203021  por Swhannibal
 08 May 2018, 15:31
Mira si cuando enciendes el clima actua el ventilador del radiador.

Salu2
 #203059  por Reydarvi
 10 May 2018, 11:34
Ceci83 escribió:
08 May 2018, 15:24
Muy buenas, no estara justo o mínimamente bajo de carga de Gas?

Saludos.
Supuestamente el año pasado al poner el compresor se tuvo que cargar todo el gas del aire así que no creo que sea eso.
Swhannibal escribió:Mira si cuando enciendes el clima actua el ventilador del radiador.

Salu2
El ventilador al conectar el aire no se enciende, no hace ruido ni nada, solo suena el clanck de que se activa el compresor y ya, no sucede nada mas.
 #203086  por Swhannibal
 11 May 2018, 18:21
Entonces por eso cuando andas despacio no enfria, tienes el ventilador roto.

Salu2
 #203249  por fernandiscoisco
 18 May 2018, 18:49
Buenas quizas te pueda hechar un cable que soy frigorista, si al ir en carretera te funciona el aire pero cuando estas parado no sale frio es relacionado con el ventilador del radiador exterior, al ir en marcha ese radiador lleva presión alta y sino te funciona el ventilador con el aire de la marcha refrigera, pero cuando estas parado al no funcionarte el ventilador ese radiador wmpieza a subir la presión y el sistema se para a.a
O es el ventilador lo tienes jodido o alguna pieza que controla el mismo
Espero haberte ayudado
Un saludo
 #203264  por Blas Luis
 19 May 2018, 16:35
Pero ese radiador ¿no es del líquido del motor? ¿Qué relación tiene con el A acondicionado?
 #203267  por joele270
 19 May 2018, 18:42
Blas Luis escribió:
19 May 2018, 16:35
Pero ese radiador ¿no es del líquido del motor? ¿Qué relación tiene con el A acondicionado?
Hay dos radiadores, el del AA y el del sistema de refrigeración del motor.