• Fallo altavoz trasero izquierdo

  • Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C5.

Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C5.
 #210282  por Paxeco
 11 Feb 2020, 18:24
Bueno el día que decidi cambiar los altavoces me di cuentea de que el altavoz izquierdo trasero no funciona (el original antes de cambiarlo) y le puse el nuevo pensando de que estaba el altavoz ya roto pero para mi sorpresa el altavoz nuevo esta igual no funciona asiq ue no se que puede ser.

Y si ese altavoz que use de prueba lo cambie a otro lado y si funciona así que no se que puede ser, si alguien tiene alguna ligera idea me vendria bien.

Un saludo
 #210283  por chimpa26a
 11 Feb 2020, 20:02
comprueba con el balance y fader del radio para filtrar los que suenan y si solo es ese lo mas probable es que el cable que pasa a la puerta se cortara de abrir y cerrar , quita el conector que va al pilar central y comprueba con un polímetro la continuidad de los hilos del conector hasta los terminales del altavoz para ver si alguno esta cortado
 #210342  por Paxeco
 17 Feb 2020, 18:48
Inspeccione bien la zona y nada sigue sin sonar :|
 #210397  por Paxeco
 21 Feb 2020, 11:21
Alguien sabe si las puertas llevan fusible o algo porque he mirado en todos lados y nada de verdad...
 #210408  por citro
 22 Feb 2020, 11:48
Has probado a cerrar la puerta?


En mi C5I al abrir la puerta el altavoz se apagaba. :shock:
 #210412  por joele270
 22 Feb 2020, 15:42
Paxeco escribió:
21 Feb 2020, 11:21
Alguien sabe si las puertas llevan fusible o algo porque he mirado en todos lados y nada de verdad...
Pero has comprobado que le llega corriente al altavoz?

Y como te han comentado, comprueba continuidad en los dos cables de salida de la radio que van directos a ese altavoz con un polímetro, no hay mas.