• Telecodificación sin internet, ¿es posible?

  • Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.

Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
 #205187  por Blerofont
 14 Sep 2018, 10:09
Hola a todos,

compré un clon chino del Lexia para programar la "Service Box" del enganche de la bola, hasta ahí todo bien, ahora cuando tengo enganchada la caravana me desactiva el sensor trasero y la camara de marcha atrás.

por otro lado, cuando entro en los menús de TELECODIFICADO (creo que era...) no me deja hacer nada, sale un error de que no dispongo de conexión a internet, que es cierto por otro lado.

¿esto es así? ¿hay alguna forma especial de hacerlo?

gracias y un saludo.
Última edición por Blerofont el 14 Sep 2018, 10:36, editado 1 vez en total.
 #205188  por Blerofont
 14 Sep 2018, 10:26
DiagBox v07.76
 #205192  por jrgbel
 14 Sep 2018, 15:29
Llevo la 7.83 y no me solicita acceso a Internet.
La primera vez que lo instalé, me paso lo mismo que a ti y no deja codificar.
Tuve que volver a instalar desde cero y a funcionar
 #205231  por Blerofont
 17 Sep 2018, 08:29
jrgbel escribió:
14 Sep 2018, 15:29
Llevo la 7.83 y no me solicita acceso a Internet.
La primera vez que lo instalé, me paso lo mismo que a ti y no deja codificar.
Tuve que volver a instalar desde cero y a funcionar
OK, muchas gracias, será un error de instalación....

que pereza reinstalar, pero a ello voy

un saludo.