• hasta que versión funciona bien

  • Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.

Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
 #202610  por tatel
 30 Mar 2018, 11:58
 #203696  por jonnye
 19 Jun 2018, 12:21
De que es ese enlace?
No deja abrir
 #204054  por tatel
 23 Jul 2018, 09:17
Hola, hace tiempo que no paso por aqui, el enlace es al hilo de instalacion donde encuentras los enlaces para descargar las isos, etc.

Un saludo
 #204678  por miguelidanez
 19 Ago 2018, 09:40
Yo he conseguido instalar hasta la 7.83 y me funciona de lujo. Eso si, como sigáis las instrucciones al pie de la letra del torrent.... os podeis estrellar. Os cuento como lo he hecho.

Yo he utilizado un portatil pequeño que no usaba (un Intel Atom N270, el que daban a los niños en el instituto, al menos aqui en Andalucía, el cual en su día amplié a 2 mb), y le he instalado Windows 7 Basic. La bateria dura bastante, y funciona suficientemente rápido.

Lo primero, actualizad a tope el windows con las updates. Luego lo mejor es usar el Daemon Tools que viene en el pack, desactivar antivirus, firewall y desconectar de internet.

Si partís desde un windows limpio sin haber instalado previamente el Diagbox, podéis continuar con la instalación. Si no es así, es conveniente ejecutar la utilidad CLEANUP.CMD para que limpie todo. después de hacer eso es conveniente reiniciar y volver a ejecutar la utilidad. La segunda vez lo hace más rápido. A continuación procedemos con la instalación normal.

Cargar el ISO con el Daemon Tools no tiene problema y se instala a la primera. Simplemente seguid las instrucciones en cuando lo que hay que hacer. después de eso yo conecté el mando y lo reconoció a la primera. Con eso, de momento, ya comprobais que funciona el Diagbox activado y sin problemas. Por cierto, que al siguiente reinicio del diagbox se actualiza automaticamente a la 7.02. A continuación ya podeis desmontar del Daemon Tools el ISO de la 7.01 porque no se va a utilizar más. En este punto ya tenéis Diagbox 7.02 funcionando.

En los updates es donde está el truco para conseguir una instalación satisfactoria: hay que ir update por update, y a cada actualización entrar en el Diagbox y dejar que actualice. En las instrucciones se indica que no es necesario mientras no de error de DLL, pero ESTO NO ES ASÍ. Las actualizaciones se instalan realmente cuando se entra en el Diagbox, por lo que hay que hacerlo SI o SI a cada una de ellas. Armaros de paciencia porque a mi me costó toda la tarde. Yo lo hice como decían las instrucciones y se me jodió el invento al final, por lo que tuve que ejecutar el CLEANUP.CMD para borrar todo y volver a empezar de nuevo.

Otra cuestión es que hay unas actualizaciones al final que están en francés. En algunas de ellas se indica que hay que reiniciar. Eso no se puede obviar: hay que reiniciar cuando lo indique, e insisto, A CADA ACTUALIZACIÓN HAY QUE ENTRAR EN EL DIAGBOX, lo que en el fondo viene bien para comprobar que se ha instalado bien.

Como ya había tenido problemas la primera vez, antes de realizar las actualizaciones que vienen en francés hice, por si acaso, un punto de restauración del Windows, por si tenía que volver atrás, pero no hizo falta. Fui instalando todas con ese sistema y al final tengo la 7.83 (8.19) funcionando OK.

Sobre la actualización del firmware del interfaz. He observado que alguna actualización del Diagbox ACTUALIZA también AUTOMATICAMENTE EL FIRMWARE DEL MANDO. Me di cuenta porque me empeñé en actualizar el interfaz a la ultima versión recomendada (4.3.4) y cuando instalé la 7.01 con el ISO, comprobé la versión y estaba en otra versión mas antigua. De hecho, cuando hice todas las actualizaciones hasta la 7.83 el interfaz había quedado en la versión 4.3.3. Por tanto, dejadlo hasta el final y cuando funcione todo podéis actualizarlo a la 4.3.5. Esa es la que llevo yo puesta.

A ver si con estas instrucciones a alguno se le solucionan los problemas de instalación.

Saludos.