• App FAP, información sobre filtro de partículas.

  • Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.

Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
 #212200  por joele270
 
Karlitosss escribió: 25 Jul 2020, 08:17
joele270 escribió: 25 Jul 2020, 00:38
Karlitosss escribió: 24 Jul 2020, 23:08 Hola chicos, tengo un problema y es que la app FAP no me comunica con la ECU del C5.
En mi anterior C4 2.0HDi 138cv con centralita Siemens me conectaba perfectamente, pero en el C5 2.0HDi 138cv con ECU Delphi no comunica.
No me da error del adaptador (es el 1.5) y al adaptador se conecta, pero queda el mensaje de conectando a la ECU y hace varios intentos pero no consigue conectarse.
Sin embargo la app Torque si que conecta y me da los datos pero me gusta la app FAP para ver ciertos detalles.
A alguno os ha pasado en este coche y hay que configurar algo??

Saludos!!
Yo no tenía problema con la misma ECU, es extraño.

Y conseguiste alguna solución??
A mi me iba perfectamente, lo único que puedes hacer es volver a instalarla y a ver...
 #212202  por Karlitosss
 
joele270 escribió: 25 Jul 2020, 10:19
Karlitosss escribió: 25 Jul 2020, 08:17
joele270 escribió: 25 Jul 2020, 00:38
Karlitosss escribió: 24 Jul 2020, 23:08 Hola chicos, tengo un problema y es que la app FAP no me comunica con la ECU del C5.
En mi anterior C4 2.0HDi 138cv con centralita Siemens me conectaba perfectamente, pero en el C5 2.0HDi 138cv con ECU Delphi no comunica.
No me da error del adaptador (es el 1.5) y al adaptador se conecta, pero queda el mensaje de conectando a la ECU y hace varios intentos pero no consigue conectarse.
Sin embargo la app Torque si que conecta y me da los datos pero me gusta la app FAP para ver ciertos detalles.
A alguno os ha pasado en este coche y hay que configurar algo??

Saludos!!
Yo no tenía problema con la misma ECU, es extraño.

Y conseguiste alguna solución??
A mi me iba perfectamente, lo único que puedes hacer es volver a instalarla y a ver...
Lo he echo varias veces.
Desemparejar el OBD del móvil y ni con esas.
No se me ocurre nada más que hacer porque en la descripción de la app pone la ECU DMC3.4 que es la delphi del C5 como soportada noentender:
 #212216  por rovi
 
Por cierto, alguien me puede decir nombre o referencia del aditivo para mi modelo (3.0 v6 HDi, año 2010) porque he visto alguno original anunciado y si me puedo evitar pagar los 130 eurillos del servicio oficial... No quiero arriesgar a que no sea compatible. Saludos.
 #212217  por joele270
 
rovi escribió: 26 Jul 2020, 13:23 Por cierto, alguien me puede decir nombre o referencia del aditivo para mi modelo (3.0 v6 HDi, año 2010) porque he visto alguno original anunciado y si me puedo evitar pagar los 130 eurillos del servicio oficial... No quiero arriesgar a que no sea compatible. Saludos.
Si vas a Citroen, con tu matrícula te lo traen el que exactamente lleva.
 #212218  por rovi
 
He leído que depende del color del conector del depósito y que debe coincidir con el tapón de la garrafa. Es así o hay que mirar algo más?
 #212219  por rovi
 
Ya, la cosa es que hay varios kit originales anunciados por wallapop y demás y salen por un buen pico menos...
 #212220  por rovi
 
Tengo varios fichados y la mayoría son los del tapón de la garrafa azul.
Si miro el conector y es el mismo color se supone que vale? 🤔🤔🤔🤔
 #212221  por Karlitosss
 
joele270 escribió: 25 Jul 2020, 10:19
Karlitosss escribió: 25 Jul 2020, 08:17
joele270 escribió: 25 Jul 2020, 00:38
Karlitosss escribió: 24 Jul 2020, 23:08 Hola chicos, tengo un problema y es que la app FAP no me comunica con la ECU del C5.
En mi anterior C4 2.0HDi 138cv con centralita Siemens me conectaba perfectamente, pero en el C5 2.0HDi 138cv con ECU Delphi no comunica.
No me da error del adaptador (es el 1.5) y al adaptador se conecta, pero queda el mensaje de conectando a la ECU y hace varios intentos pero no consigue conectarse.
Sin embargo la app Torque si que conecta y me da los datos pero me gusta la app FAP para ver ciertos detalles.
A alguno os ha pasado en este coche y hay que configurar algo??

Saludos!!
Yo no tenía problema con la misma ECU, es extraño.

Y conseguiste alguna solución??
A mi me iba perfectamente, lo único que puedes hacer es volver a instalarla y a ver...

Tienes alguna de las opciones de Fast Comunication o Force CAN Protocol activadas??
 #212235  por rovi
 
Sigo gestionando desde la playa el rellenado de aditivo... Hoy he conseguido ver el famoso conector del depósito y es de color verde. Sabéis si hay más de un tipo de aditivos que lleven el tapón de la garrafa verde o puedo ir a tiro fijo. Gracias de antemano.
 #212236  por Karlitosss
 
Buenas de nuevo. Al final me ha dejado trastornao esta app jejeje
Lo que en el C4 funciona en este C5 no. He cogido otro OBD en Amazon y voila, ya puedo ver el estado del FAP en el C5.
Gracias por la ayuda chicos!!
  • 1
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25