• Ayuda Lexia fallos !!

  • Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.

Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
 #114183  por ramonx1988
 16 Jun 2011, 15:21
Sabriais cual son estos fallos que marca:
defecto bsi
Imagen


defecto bsi:
Imagen


y otra mas:
Imagen

Espero vuestra respuesta gracias.
 #114292  por Nor
 17 Jun 2011, 08:58
Pregunta:
¿el coche va bien? Si es así ni te molestes.
Verás, seguramente hayas hecho el diagnóstico con el motor parado. Yo a veces cuando me pide que desconecte el contacto y volverlo a conectar, le doy pero girando la llave hasta arrancar el motor.
Por ejemplo, el que no tenga comunicación con la inyección es raro, y seguramente sea debido a esto.

Sobre lo del módulo de la puerta... ni idea

Por otra parte, te indico que en el xantia hemos tenido problemas de lectura por la escasa carga de batería. No estoy seguro, pero mi C5 creo que marca más de esos 12.3V (igual porque lo suelo hacer en marcha)

Saludos,s
 #114319  por ramonx1988
 17 Jun 2011, 14:11
no va bien me marca anomalia abs? ya no se que hacer y la inyeccion no me la lee ni arrancado alguien sabe algo??
 #114378  por Swhannibal
 17 Jun 2011, 21:37
Puede que sea el cable o el programa. Intenta con otro citroen a ver si lee todo.

Salu2
 #114386  por bujia49
 17 Jun 2011, 23:25
Hola, comprueba que al conector de diagnosis del coche le llega por la via 1 positivo de contacto y por la via 16 positivo de batería.
Están protegidos por fusibles en la BSI nº 18 contacto y nº 10 batería.
¿Esa foto es de un test global de todos los calculadores ?
Un saludo.
 #114392  por ramonx1988
 18 Jun 2011, 01:51
NO DE TODOS SOLOS LOS QUE ME DAN FALLO.EL PRIMER ERROR QUE SIGNIFICA? QUE ES DATA DEL MODULO?
SALU2
 #114393  por Swhannibal
 18 Jun 2011, 02:23
El primero, te dice que no puede comunicarse con el modulo de la puerta. Te funcionan elevalunas y espejos perfectamente? de no ser a si revisa el modulo.

http://Hydractives.com/viewtopic.php?f=12&t=6395

Salu2
 #114423  por ramonx1988
 18 Jun 2011, 11:01
Si el elevalunas va bien, puede ser que porque me falle el freno, marque abs y anticontaminacion?
ya no se que hacer no puedo mirar en la inyeccion ni el abs..... y no puedo pasar la itv :|