• Solucionado fijar fecha y hora en RT3

  • Espacio dedicado al Navidrive RT3

Por favor, no utilices mensajes privados, WhαtsApp o Telegrαm para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible. Encontraste nuestra comunidad en internet. De estar en privado no habrías encontrado nada. Abre un post y compártelas
Espacio dedicado al Navidrive RT3
 #214725  por Dosceseis
 
Me paso lo mismo cuando entre en "configuración vehículo nuevo' e hice una PVN (preparación vehículo nuevo), pude configurar hora y emisoras de radio, pero a las 3 horas lo mismo.
Haz una prueba y me dices: enciende contacto y quitalo al momento. Ahora vuelve a poner contacto. Arranca el RT3? Cuanto tarda en arrancar?
 #214726  por hcv
 
Hechas unas cuantas pruebas y le cuesta bastante, no diré tiempo porque no mire reloj, eso si se hace eterno, lo iré observando, ya comentare.
Lo que si he descubierto hoy con el Lexia, es una opción en la cuarta pantalla de activar o desactivar una opción, se visualiza la temperatura aceite, agua y estado exterior del coche(ruedas, puertas)y si se cambia la opción, esa pantalla cambia de configuración y parece que es para avisar de exceso de velocidad, pero tengo que probar para ver que hace.
Saludos
 #214729  por Dosceseis
 
Almartin explicó de lujo el funcionamiento del RT3. Cuando se apaga contacto la pantalla se apaga pero el RT3 sigue funcionando y si pones contacto de nuevo la pantalla se enciende al momento. Sólo reinicia el sistema operativo. Cuando la BSI se ha "dormido"y la despiertas al abrir alguna puerta, activar el telemando.... Etc. Entonces el RT3 inicia el arranque. Si tras cortar contacto vuelves a ponerlo y se tira un rato la pantalla negra hasta que aparece el logo de Citroën es porque se ha apagado del todo.
Todos coinciden que es un fallo interno del RT3 menos yo. Esta avería tiene que ver con el positivo permante. Mis pruebas me han llevado que "cuando se informa" al coche de la carga de la batería con una PVN, el RT3 funciona de nuevo por unas horas.
Obsolescencia programada en RT3? Quién sabe n.orm:
Pensé que la averia venía del frontal al ver una EEPROM en esa placa. Pensé equivocadamente que las emisoras se guardaban en esa memoria, la sustituí y seguia igual. Y no creo que esten mal las flash de la placa base, porque una memoria no se comporta de forma aleatoria.
Si tuviese el esquema hubiera avanzado más.
Enfin :KDD:
 #214742  por Dosceseis
 
He puesto en hora está mañana el RT3 y he ido a Madrid. Al llegar y parar el coche el RT3 guarda fecha, hora y emisoras. Durará unas horas y ya no se podrán hacer cambios. Continúa el misterío :mrgreen:

Sigo pensando que es tema de "calambre" :ico13:
 #214744  por Dosceseis
 
De regreso a Burgos seguia funcionando. He mirado la carga de la batería y estaba a tope. La tension: 12.86V. Cuando baje a 12.5v volverá a las andadas. Si cargo la batería con un cargador, no llega a 12.86v, si acaso 12.6v. es una diferencia de tensión muy pequeña para que el RT3 lo note. Y si haces una PVN con la bateria cargada, también funciona, siempre hasta que la tensión y carga disminuye por el propio consumo del coche.
No tengo otra batería nueva para probar. La del otro c6 tiene 2 años, lo mismo que esta.
Ideas? idea:
 #214745  por hcv
 
Tengo que mirar tension de bateria,lleva dos días sin poner en marcha, y la memoria no se a canteado, osea que funciona bien, la hora sigue guardandola, iremos observando.

Saludos
 #214747  por Dosceseis
 
hcv escribió: 05 Mar 2021, 00:45 Tengo que mirar tension de bateria,lleva dos días sin poner en marcha, y la memoria no se a canteado, osea que funciona bien, la hora sigue guardandola, iremos observando.

Saludos
Una vez has programado fecha y hora, si "la ha guardado el RT3", la va a mantener (como ha sido en los experimentos que he hecho).
Solo sabes si funciona bien haciendo otra prueba: sin desconectar batería, programa una fecha y hora diferente a la que tienes. Pon una emisora de radio (la que quieras), cambia el color de la pantalla. Ahora quita contacto y vuélvelo a poner al instante. Si en 2 sg se enciende la pantalla, BRAVO :ico16: se guardarán los cambios y escucharás la ultima emisora seleccionada ( las emisoras no se pierden, pero si la selección).
Si la pantalla permanece negra unos minutos y después aparece el logo Citroën arrancando, MALA SUERTE :shock: El problema sigue. Muchos compañeros no se darán cuenta de este fallo hasta el cambio de hora verano/invierno, desconecten la bateria, o quieran cambiar el color o brillo de la pantalla. Las memorias del navegador y la agenda no se pierden. Este fallo solo afecta a la memorización de emisoras y a los parámetros de la pantalla, entre ellos "ajustes internacionales": fecha y hora :KDD:
 #214748  por Dosceseis
 
Bueno, acabo de bajar al garaje y medir. La carga con el comprobador de Ferve me da 100%, pero la tensión ha bajado a 12.56V. o sea: la carga también habrá bajado. Algo hay en el RT3 que hace que no guarde los cambios cuando baja de 12.7V. sería interesante saber en que memoria guarda esa info y seguir investigando si hubiese alguna resistencia alterada de valor o algún condensador fuera de medida. O quizás sea mas complejo y se trate de algún c.i. regulador de la fuente alimentación interna del aparato. Seguiré investigando y con lo aportado, que aquellos compañeros que tienen RT3 hagan estas comprobaciones a ver si se repite éste patrón. :KDD:
 #214780  por hcv
 
Bueno acabo de medir el voltaje de la bateria 12,3 v, funciona todo bien,cambiado hora y color,quitado contacto y vuelta a poner, a tardado un rato a encender y no a guardado los cambios, he vuelto a lo mismo pero en esta ocasion después de un buen rato de quitar contacto,lo vuelvo a poner y se enciende rapido pero los cambios de color y hora sigue sin guardarlos, con las emisoras no probe.

Saludos
 #214784  por Dosceseis
 
hcv escribió: 07 Mar 2021, 19:01 Bueno acabo de medir el voltaje de la bateria 12,3 v, funciona todo bien,cambiado hora y color,quitado contacto y vuelta a poner, a tardado un rato a encender y no a guardado los cambios, he vuelto a lo mismo pero en esta ocasion después de un buen rato de quitar contacto,lo vuelvo a poner y se enciende rapido pero los cambios de color y hora sigue sin guardarlos, con las emisoras no probe.

Saludos
Bien!!!! Te ocurre lo mismo compañero. Ahora si haces un viajecillo de 40 km y haces la programación, verás que sí puedes hacer cambios por 2 horas. Los cambios se guardarán en memoria, pero los siguientes no.
El patrón se repite en esta serie de RT3. Lleva muchos años pasando esto en estos RT3 en PSA y otros grupos. A ver si damos con la solución :KDD: