• Ayuda /pregunta sobre RT3

  • Espacio dedicado al Navidrive RT3

Espacio dedicado al Navidrive RT3
 #194049  por ppetrus99
 10 Jun 2016, 09:55
buenos días,

tengo un Citroen C5 22HDi 136 de 07/2004. El navegador RT3 van (salpicadero verde) se encendia un momento y luego se apagaba con el mensaje que para su seguridad se tenía que apagar. No recuerdo exactamente el mensaje.

He comprado otro de segunda mano y se ha instalado en el coche. Aqui han venido los problemas y donde viene la peticion de ayuda.

La instalacion fue sencilla. Quitar y poner (igual cables y sin problemas)
Lo enciendo y me sale el mensaje siguiente. : "versiones lógica incompatibles - insertar cD-rom de configuracion"

después se apaga con el mensaje "debido a un problema interno del vehiculo el aparato no puede funcionar correctamente" y se apaga.

preguntas:
1. por supuesto no se que versión de navidrive lleva el anterior ya que no puedo acceder a el (se apaga antes) ni tampoco este ya que tampoco puedo acceder.

Si consiguiera el Cd de instalacion y pudiera poner la ultima versión (creo que la 5.50) deberia ir? o tengo otro problema

(alguien tiene ese cd o bien sabe donde lo puedo conseguir (barato a ser posible) ya que seguro que citroen lo tiene pero no me puede gastar 300 euros (no se lo que cuesta)

2. después de leer el foro(he abierto creo que todos los mensajes de este tema) me ha salido otra duda.

Debo pasar por la casa primero para que configuren alguna cosa en el coche antes de instalar.

Realmente de el navegador propiamente no se usa. Pero es que no me va la radio, ni la pantalla del coche,...


Muchisimas gracias por adelantado a todos..

pedro
 #194106  por cocofrito
 13 Jun 2016, 10:30
Hola. ¿No habrás comprado un rt3 CAN?. Te has fijado si el frontal del aparato lleva la tecla rds.
Si es CAN no te sirve para tu coche.
 #194125  por ppetrus99
 14 Jun 2016, 12:07
Hola cocofrito,

creo que no, que he comprado el correcto pero lo miro. haber si esta tarde puedo
 #194147  por ppetrus99
 15 Jun 2016, 17:46
Hola cocfrito,

La tecla es list no rds, por tanto es van el correcto.

Pero no puedo ver que versión lleva y por tanto no se cual intentar poner. 5.5x o 6.6x?
Y si me equivoco me puedo cargar todo.

Sabes si según el mensaje debo instalar uno o otro? también veo la etiqueta posterior pero allí no se si viene.

Ppetrus99
 #194149  por cocofrito
 15 Jun 2016, 22:24
Si tu rt3 lleva la tecla list no te sirve ya que es protocolo can, por tanto es incompatible con tu coche
 #194154  por ppetrus99
 16 Jun 2016, 12:23
hola de nuevo y gracias Cocofrito

creo que tengo un poco de lio.

RT3 CAN la tecla que lleva delantes es LIST (que es el que he comprado)
RT3 VAN la tecla que lleva delante tendria que ser RDS

Es correcto?

esta tarde cogo el coche y miro el antiguo que esta en una caja en el maletero a ver que tecla lleva.

Si me he equivocado y resulta que la tecla es RDS no se puede hacer nada? no puedo instalar el que he comprado a mi coche?

gracias

ppetrus99
 #194158  por ppetrus99
 16 Jun 2016, 18:36
Lo hr mirado...
tenía unvan (tecla rds) y quien lo compro el nuevo es van (tecla list)

Puedo hacer algo? No es compatible? Aunque lo lleve a la casa?
 #194175  por cocofrito
 17 Jun 2016, 11:24
Creo que no se puede hacer nada con el que has comprado para sustituir.
Te he enviado un privado.
Saludos