• Instalar Cargador de CD en RT5 con HiFi Citroën C6

  • Sistema de navegación RT4 y RT5

Sistema de navegación RT4 y RT5
 #190340  por Sabu
 28 Sep 2015, 22:20
Buenas noches chicos,

Resulta que me he puesto manos a la obra he instalado el cargador de CD´s en el C6.

De primeras pensé: ¿USB, Disco duro, lector de CD...no llegan?

Pero lo cierto es que siempre me gustó el llevar esos CD originales con una calidad coherente.

Así pues me puse manos a la obra.

En primera instancia revisé que mi coche llevase el cableado y soporte. En Service decía que no, por lo que pedí el soporte. Para cachondeo después estaba.

Sí que pensé que estaba la cablería, pero tras buscarla, no encontré nada de nada.

Así pues aplacé mi idea de ponerme a ello.... y hoy retomé el asunto.

Desarmé el maletero, algo que en el C6 no es nada fácil, pasé el cable por debajo de los asientos eléctricos e hice todo lo que dice el fantástico manual. Siendo sinceros, primero lo hice y después lo miré, pues pensé que no venía el del C6, pero sí. Lo hice exactamente igual.

Primera sorpresa:

El cable llega demasiado justito. Para dejarlo bien pasado habría que ampliar un poco la cablería. +- 15/20cm. Tanto es así que he tenido que dejarlo detrás de la guantera sin poner. Y ojo, no hay posibilidad de ajustar más el cable.

Segunda sorpresa:

Las dos conexiones están ocupadas... ¿Pero con qué? ¿El bloque C no era el cargador? O_o

Busqué y busqué, pero ese conector NO está en el C6, o al menos donde debe de estar.

En los esquemas SÍ dice que está, pero realmente ahí no hay nada. ¿No es la cablería 8415?

¿Me podéis ayudar?

Imagen

Imagen

Imagen

Imagen


Este es el esquema de un RT5 en un C6.

Imagen
 #190343  por Abelin
 29 Sep 2015, 12:23
Hola
Me parece que si el navegador esta para MP3, la zona "C" esta desconectada.
Saludos
 #190354  por Sabu
 29 Sep 2015, 21:07
Comentar que la cablería original va a una caja en la parte trasera, y desde ahí se añade otra cablería, que iría al cargador.

Como ya tenía esta de accesorio puesta, la he pasado por otra zona del coche más corta, ganándole esos 15cm y llegando al navi.

Simplemente hay que cambiar el pin 9 (HiFi mute) al 9 del mismo conector y listo. Conectar, y configurar con diagbox.

Si no se conecta el mute, existirá un ruido parásito hasta que se arranque el coche o se salga. Es muy molesto y hace hasta un "PUM".

Imagen
 #191924  por Sabu
 20 Ene 2016, 14:35
Me han enviado un MP preguntando la referencia.

La comparto. Para el C6 es:

Réf : 9475.42

Imagen
 #201194  por carlos-m-a
 18 Dic 2017, 11:55
Sabu escribió:
29 Sep 2015, 21:07
Simplemente hay que cambiar el pin 9 (HiFi mute) al 9 del mismo conector y listo. Conectar, y configurar con diagbox.

Si no se conecta el mute, existirá un ruido parásito hasta que se arranque el coche o se salga. Es muy molesto y hace hasta un "PUM".
Buenas Sabu:

Como te comenté el otro día, mi coche hace el molesto "PUM" cada vez que lo abres. No tengo cargador, pero tengo el USB-Box en la guantera, que por lo que he visto, sigue alimentado después de quitar el contacto.
Me puedes aclarar el cambio de pin.....no entiendo muy bien lo que pones del "pin 9 (HiFi mute) al 9 del mismo conector".
Muchas gracias.
 #201219  por Sabu
 19 Dic 2017, 21:14
carlos-m-a escribió:
18 Dic 2017, 11:55
Sabu escribió:
29 Sep 2015, 21:07
Simplemente hay que cambiar el pin 9 (HiFi mute) al 9 del mismo conector y listo. Conectar, y configurar con diagbox.

Si no se conecta el mute, existirá un ruido parásito hasta que se arranque el coche o se salga. Es muy molesto y hace hasta un "PUM".
Buenas Sabu:

Como te comenté el otro día, mi coche hace el molesto "PUM" cada vez que lo abres. No tengo cargador, pero tengo el USB-Box en la guantera, que por lo que he visto, sigue alimentado después de quitar el contacto.
Me puedes aclarar el cambio de pin.....no entiendo muy bien lo que pones del "pin 9 (HiFi mute) al 9 del mismo conector".
Muchas gracias.

Hola,

Una vez sacas el RT5 verás que todos los conectores están completos, y tendrás uno suelto que solo tiene 5 pins, y entre ellos, el 9. (Ver foto, uno de los 5 cables está en el nuevo conector ya).

Debes remplazar el pin 9 del conector "suelto" y conectarlo en el pin 9 del conector del USB box, que estará vacío.

Saludos!
 #201288  por carlos-m-a
 26 Dic 2017, 19:09
Muchas gracias.

Voy a intentarlo....ya os contaré.