• Problemas navegador rt4 Citroen c6

  • Sistema de navegación RT4 y RT5

Sistema de navegación RT4 y RT5
 #213684  por Pedro Perez
 
Dosceseis escribió: 27 Nov 2020, 14:33 Creo que el coche debe quedar con todo de origen y se tendria que investigar porque esos RT son yan delicados y poder repararlos. Los mapas y radares no me seducen porque los llevo en el móvil, pero "capar" el C6.... No me gusta nada. Es como poner un tablero analógico solo porque falla el display digital del velocimetro
 #213685  por Pedro Perez
 
Dosceseis escribió: 27 Nov 2020, 14:33 Creo que el coche debe quedar con todo de origen y se tendria que investigar porque esos RT son yan delicados y poder repararlos. Los mapas y radares no me seducen porque los llevo en el móvil, pero "capar" el C6.... No me gusta nada. Es como poner un tablero analógico solo porque falla el display digital del velocimetro
Si, razón tienes, pero lo que no tengo pensado es en invertir, primero en algo que no será nuevo, ya tendrá varios años pudiendo tener a la corta los mismos problemas que he tenido y en segundo lugar, los precios que se barajan por estos equipos de segunda mano, es astronómico.

Por otro lado, también puedo volver a montar el equipo original, no ha necesitado el corte/empalme de ningún cable, por lo que la instalación se puede revertir.

Gracias por las opiniones, que siempre serán bienvenidas. :KDD:

Saludos
 #213771  por SilentMarivs
 
Saludos
Bueno hoy me ha pasado ya algo que es rizar el rizo :ico13: :ico13:

De camino al trabajo de repente se ha apagado la radio china, ya me lo había hecho hacia una semana, pero creía que era por la batería que me daba la sensación que no andaba muy allá.

La batería la he cambiado este fin de semana.

Pues ahora llego a casa y me pongo a investigar pues no hace nada, resulta que el conector principal no estaba metido del todo, en la radio china el cierre ese por pestaña no hace nada y se puede enchufar más profundo si lo apretas.

Aun no se encendía y me ha dado por volver a enchufar la rt4 y ahora sonaba y funcionaba perfectamente noentender: noentender: noentender: noentender:

Vuelvo a enchufar la radio china y funciona también bien noentender: noentender: noentender: noentender:

Creo que la bsi está haciendo algo raro nono: nono: nono: en ningún momento he vuelto a desenchufar la batería ni nada, no se, a ver mañana qué hace....
 #213773  por Dosceseis
 
Me da la sensación que lo que le pasa a mi RT3 es parecido, porque volvió a funcionar tras hacer " preparación vehículo nuevo" y al día siguiente ya no memorizaba, aunque lo que gané fue que lo que dejé memorizado no se ha borrado. Creo que tiene que ver con la batería, aunque la mia arranca bien el auto. pantban_:
 #213776  por Pedro Perez
 
Batería?
Hace algunos meses, se quedaron las luces de posición encendidas casi todo el día, al final la batería quedó Ko. Lo arranque con otro coche y cables.
Daba contacto pero cuando metías arranque, no tenía fuerza.
Rodar unos cuantos kilómetros y se iba recuperando.
La radio, Rt4, estaba con sus parámetros memorizados y no me dio ningún problema. Por esto creo que lo de la carga de la batería quedaría descartado.
Seria posible que lo que está mal sea la batería del Rt4 o Rt3?
:KDD: :KDD:
 #213777  por SilentMarivs
 
Lo que me parece asombroso es que la RT4 se repararse por arte de magia al estar 6 meses en un cajón :ico13:
 #213778  por Dosceseis
 
Pedro Perez escribió: 01 Dic 2020, 08:32 Batería?
Hace algunos meses, se quedaron las luces de posición encendidas casi todo el día, al final la batería quedó Ko. Lo arranque con otro coche y cables.
Daba contacto pero cuando metías arranque, no tenía fuerza.
Rodar unos cuantos kilómetros y se iba recuperando.
La radio, Rt4, estaba con sus parámetros memorizados y no me dio ningún problema. Por esto creo que lo de la carga de la batería quedaría descartado.
Seria posible que lo que está mal sea la batería del Rt4 o Rt3?
:KDD: :KDD:
Claro, si aún queda algo de batería no se irá la programación, solo en caso de quitar la bateria.
En otros foros de otros paises he leído el mismo problema de pérdida de memoria en fecha, hora, configuración pantalla, emisoras... Sin afectar a los consumos, destinos.... Y achacaban el fallo a la "pila" interna del RT3, pero esta pila no interviene en eso, ya que de ser así, no se perderían los datos tras desconectar la batería principal. Y creo que solo alimenta el radioteléfono y el GPS en caso de falta de alimentación principal por accidente.
Un error de software no es intermitente (como es nuestro caso). Una actualización no resuelve el problema como he leído en esos foros. Creo que es: o alguna masa o la propia BSI. Cuando al hacer PVN insistió Léxia en el tema de la tension de la batería (que si hay que poner el código de "midtronics" que no tengo... Que si medir tension bateria ... ) Además una vez que guarda la memoria como me ha pasado, ya no se pierde al quitar contacto ni tampoco se puede modificar porque vuelve al valor programado, pero si, se pierde la hora y fecha (solo eso) al quitar batería, el resto de funciones permanecen aunque al modicarlas regresan al punto donde estaban.Esto es intermitente, ya que alguna vez, desconectar la batería ha servido. Creo que ni los técnicos saben que le pasa a este aparato. Yo me inclino a alguna soldadura de alguna masa. algún punto que necesite muy poca corriente como el caso de una RAM y por eso al no haber casi consumo, la corriente no circula.
Algo parecido a los que han cambiado el COM por fallo control velocidad, estando bien el carrete. Sorry por el tocho :ico13: :ico13: :ico13:
 #213781  por Pedro Perez
 
SilentMarivs escribió: 01 Dic 2020, 09:06 Lo que me parece asombroso es que la RT4 se repararse por arte de magia al estar 6 meses en un cajón :ico13:
angel; Silent, eso es obra de tu ángel de la guarda, seguro :ico13: :ico13:

Dosceseis, tienes razón, esa batería era para eso, en caso de accidente lanzaba una llamada de SOS a centro que tenía PSA para esto. No sé si seguirá este centro activo.
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8