• Altavoces delanteros

  • Sistema de navegación RT4 y RT5

Sistema de navegación RT4 y RT5
 #190803  por fabrice
 05 Nov 2015, 15:00
Hola,

RT5 recibido ayer. Instalación prevista este fin de semana !

Saludos
 #190839  por fabrice
 08 Nov 2015, 09:34
Hola,

Hola
Rt5 instalado con la imagen de mi rt4. Una vez en el coche hay que poner el cd del soft 8.31 y desdues con diagbox dar el VIN del coche. Todo functiona perfectamente o casi : el sonido sigue raro en los altavoces delanteros. Solo me queda el amplificador que cambiar !

Saludo
 #190844  por Satellite
 08 Nov 2015, 13:54
Creo que por el foro vendían un ampli...
 #193958  por fabrice
 07 Jun 2016, 11:55
Hola,
Siguo con mi problema de sonido y he intentado colocar un par de altavoces pioneer ts-q171c s de un compañero... No es peor pero sigue raro, así que no hay mas remedio que cambiar el amplificador philips (no resulta facil encontrar uno de sugunda mano)... Mi mujer que lleva el coche se ha acostumbrado, lo que me deja tiempo por delante !

Saludos
 #193959  por edugg
 07 Jun 2016, 12:29
fabrice escribió:Hola,
Siguo con mi problema de sonido y he intentado colocar un par de altavoces pioneer ts-q171c s de un compañero... No es peor pero sigue raro, así que no hay mas remedio que cambiar el amplificador philips (no resulta facil encontrar uno de sugunda mano)... Mi mujer que lleva el coche se ha acostumbrado, lo que me deja tiempo por delante !

Saludos
Hola, durante un tiempo estuve buscando un ampli pero no encontré nada y no me apetece pagar los mas de 400 euros que vale. Yo también me he acostumbrado equilibrando el sonido con los altavoces traseros, no suena todo lo bien que quisiera pero es aceptable.
 #194203  por fabrice
 18 Jun 2016, 18:03
Hola,
Por fin he conseguido un sonido normal en el C5...
He intercambiado los tweeters delanteros con los traseros y el sonido se ha quedado perfecto delante, así que los tweeters tenian una averia que no se notaba con el diagbox. Los he controlado sin notar nada... Los he desmontado para guardar el soporte y colocar mis 2 agudos pioneer que no había utilizado... He encargado un par en Citroen, por si acaso, pero necesitan 1 mes para recibirlos !! ref : 6562Q7

Buen fin de semana
 #194207  por edugg
 18 Jun 2016, 18:44
Fabrice, me alegro de que ya lo tengas resuelto, tendre que probar en mi C5 si es el mismo problema. En su día estuve probando a soltar los 2 tweeter del salpicadero y los intercambie entre ellos, pero no con los de las puertas traseras. Ya contare si era lo mismo.
 #194212  por edugg
 18 Jun 2016, 20:56
Confirmado, el problema esta en los tweeter y en mi caso tengo mal 3 solo funciona bien 1 que he colocado en la zona del copiloto. He estado mirando el precio y solo he encontrado una web donde dan un precio de 33 euros que no se si es la pareja o la unidad. El lunes preguntare en el concesionario. Gracias Fabrice sin tu ayuda no se si habria encontrado el problema.

Ref: PSA 9654819580
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7