• Ayuda / No arranca la pantalla ....

  • Sistema de navegación RT4 y RT5

Sistema de navegación RT4 y RT5
 #205289  por MildoscientoST
 
Muchas gracias a ambos. Voy pidiendo cita en el conce. ;)
 #205345  por MildoscientoST
 
Parece que el telecodificado no soluciona el problema pantban_:

Se ha pedido una asistencia on-line a ver... :shock:
 #205347  por joele270
 
MildoscientoST escribió: 26 Sep 2018, 13:04 Parece que el telecodificado no soluciona el problema pantban_:

Se ha pedido una asistencia on-line a ver... :shock:
Pero has ido a un SO, verdad?
 #205349  por MildoscientoST
 
Sip. Garaje Leon de Albacete
 #205392  por Almartin
 
Es porque tu equipo ahora mismo tiene los ficheros de calibración de un Citroën C5, al haber clonado el disco de un equipo de C5 impide realizar telecodificacion automática, tienen que telecargar ese equipo y es posible que para ello primero haya que borrar la calibración que ya tiene.

saludos
 #205435  por MildoscientoST
 
Muchas gracias Almartin,

te agardeceria mucho si me pudieses indicar cómo puedo proceder para recalibrar mi equipo RT para mi c6, o qué debo indicar en el concesionario para que sepamos cómo proceder? porque estamos en via muerta...

O si se te ocurre alguna otra solución, bienvenida será.

Gracias de nuevo!
 #205572  por MildoscientoST
 
Seguimos en impasse. alguna idea? pantban_:
 #205573  por Almartin
 
¿El servicio oficial no te da solucion?
Con los pasos que te he indicado deberían saber cómo proceder para telecargar y telecodificar tu navegador. Son operaciones elementales para taller y se hacen con el útil de diagnosis.

Si aún así no les permite hacerlo, es por lo de la calibración que no es de c6 y si es eso,en un servicio oficial no te van a poder dar solución alguna.

Saludos
 #205580  por MildoscientoST
 
Gracias Almartin, me temo que sea eso. ENtonces la unica opcion sería sacar un HD de una unidad c6 2.2 como la mia, copiuarlo con HDCLONE o ACRONIS y volcar en mi SSD esa imagen, no?

O... se te ocurre alguna otra opción para recalibrar desde el C5 de Rufo hasta mi C6?

Mil gracias...
 #205633  por rufo600
 
Buenas, es todo muy raro, mi RT4 es de un C6 y no hice calibración alguna, simplemente le cambié el VIN desde Lexia y a tirar millas, no se le hizo nada mas viniendo de un C6.... Todo apunta a un concesionario algo torpe...