• El boton central del Navidrive no funciona

  • Espacio dedicado al Navidrive RT3

Espacio dedicado al Navidrive RT3
 #212854  por Pacorron
 
Buenas tardes. hace unos días he comprado un C6 2.7 de 2007. Si bien estoy encantado con el, la verdad es que tiene un fallo que considero importante y que quiero solucionar. Se trata del Navidrive y su mando/botón principal. No solo tiene un recorrido caótico por los menús de la pantalla si no que, y eso es lo peor, el pulsador no acciona con lo que no puedo seleccionar. Según el manual del coche hay funciones que se activan o desactivan en el ordenador con lo que considero imprescindible que funcione.
dicho esto, os cuento que he encontrado un Rt3 igual, eso parece, a buen precio. mi pregunta es si en caso de cambiarlos lo puedo hacer yo, si me decís como sale, o hay algo que reconfigurar en alguna centralita y debe hacerlo el taller. Otra opción seria si se puede cambiar solo las botoneras, si se puede, claro.
¿Que os parece el tema?
El que me venden lo puedo comprar con o sin pantalla al mismo precio.
Ahora las fotos... He intentado subir un video de como va el chisme pero aun no sé. Ya llegará

Imagen
Este es el mío
Imagen
Este el que me venden
Imagen
El que venden, por detrás
 #212856  por hcv
 
Yo creo que el que te venden no es rt3 lleva los conectores muy diferentes al mío,en la etiqueta pondrá modelo.
Saludos
 #212858  por hcv
 
Estos son los que lleva el mío.

https://postimg.cc/4Kb0Hx5s
 #212859  por Pedro Perez
 
Para salir del paso, te comento: una vez estés en el menú, puedes usar la rueda de preselección de estaciones del mando del volante, y confirmar las acciones con el source, botón de cambio de fuente de audio del mismo mando, al menos te dejará manejarlo.
Saludos
 #212860  por Pacorron
 
Pedro Perez escribió: 23 Sep 2020, 20:25 Para salir del paso, te comento: una vez estés en el menú, puedes usar la rueda de preselección de estaciones del mando del volante, y confirmar las acciones con el source, botón de cambio de fuente de audio del mismo mando, al menos te dejará manejarlo.
Saludos
¡Que bien, Pedro! Muchisimas gracias. Mañana mismo lo pruebo. La verdad es que tengo ganas de ver qué hay en ese ordenador...
 #212861  por Eren
 
Como te dicen ese Navidrive que te ofrecen es un RT4, aunque el frontal es idéntico por la parte trasera es completamente diferente.

Imagen

De todas maneras, ¿no has pensado mandarlo a reparar? Lo más probable es que falle el propio pulsador y seguramente un técnico especializado pueda sustituirlo fácilmente.
 #212863  por Pedro Perez
 
Eren escribió: 23 Sep 2020, 22:08 Como te dicen ese Navidrive que te ofrecen es un RT4, aunque el frontal es idéntico por la parte trasera es completamente diferente.

Imagen

De todas maneras, ¿no has pensado mandarlo a reparar? Lo más probable es que falle el propio pulsador y seguramente un técnico especializado pueda sustituirlo fácilmente.
Cierto es, es un RT4, seguramente por el año del C6, 2007, será el mismo que el suyo.
Por otro lado, creo que por el foro, había algún compañero que los arreglaba.
 #212864  por hcv
 
Si es el mismo que lleva ,dependiendo del precio igual es preferible quitar y poner
 #212865  por Pacorron
 
Gracias por las respuestas.
Para comparar, ¿Como desmonto el mío? ¿ Sale como los autoradios normales o hay algún procedimiento?
¿Alguien sabe quién es compañero que los repara?
 #212866  por Eren
 
Pedro Perez escribió: 24 Sep 2020, 07:42
Eren escribió: 23 Sep 2020, 22:08 Como te dicen ese Navidrive que te ofrecen es un RT4, aunque el frontal es idéntico por la parte trasera es completamente diferente.

Imagen

De todas maneras, ¿no has pensado mandarlo a reparar? Lo más probable es que falle el propio pulsador y seguramente un técnico especializado pueda sustituirlo fácilmente.
Cierto es, es un RT4, seguramente por el año del C6, 2007, será el mismo que el suyo.
Por otro lado, creo que por el foro, había algún compañero que los arreglaba.

No necesariamente. XD Por matrícula el del compañero es de mayo de 2007 pero algo que he visto en muchos C6 es que entre la fecha de matriculación y la fecha del número OPR (código que indica la fecha y lugar exactos de fabricación) hay fácilmente un desfase de entre 4 y 5 meses. El C6 de Pacorron diría que se fabricó a finales de 2006 y entonces todavía se montaban los RT3.

El mío por ejemplo está matriculado en julio de 2007 pero la fecha de fabricación es de febrero y diría que fue de los primeros en equipar la columna de dirección eléctrica y el RT4.
Pacorron escribió: 24 Sep 2020, 18:08 Gracias por las respuestas.
Para comparar, ¿Como desmonto el mío? ¿ Sale como los autoradios normales o hay algún procedimiento?
¿Alguien sabe quién es compañero que los repara?

Va atornillado, para sacarlo solo necesitas un destornillador Torx10 que entre por los dos pequeños agujeros redondos que tiene el aparato a cada lado.