• [Brico] Instalación Bi-Xenón Autodireccionables + lavafaros.

  • Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.

Por favor, no utilices mensajes privados, WhαtsApp o Telegrαm para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible. Encontraste nuestra comunidad en internet. De estar en privado no habrías encontrado nada. Abre un post y compártelas
Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.
 #199365  por Almartin
 
Enumero los campos que afectan al alumbrado y a la función lavafaros.
Solo se han de modificar tras la instalación de faros direccionales con lamparas de descarga y calculador de proyectores direccionales en reemplazo a los faros halógenos con alumbrado estático de intersección.

El resto de campos que no aparezcan citados a continuación no tienen relación alguna con este proposito y no se han de modificar ya que tienen correlación con otros equipamientos y funcionalidades y podrían degradar su funcionamiento. Recordemos que la operación de telecodificación es una operación sensible que tiene consecuencias directas sobre el buen funcionamiento del vehículo.

1.) BSI / Calculadores Presentes / (Faros Direccionales) > PRESENTE.

2.) BSI / Configuración vehículo / Señalización - Alumbrado Exterior - Iluminación Interior / (Tipo de alumbrado delantero) > LAMPARAS DE DESCARGA.

3.) BSI / Configuración vehículo / Señalización - Alumbrado Exterior - Iluminación Interior / (Tipo de alumbrado en curva) > ALUMBRADO DINÁMICO: PROYECTORES DIRECCIONALES.

4.) BSI / Configuración del vehículo / Limpiado - Lavado (Opción Lavafaros) > PRESENTE.

Respecto a tus preguntas, Pack Luz, es la presencia de luz ambiental.

Y sobre tus fallos ¿Has instalado los que equipan LED verdad?
 #199374  por chimpa26a
 
Almartin escribió: 29 Jul 2017, 12:05
Enumero los campos que afectan al alumbrado y a la función lavafaros.
Solo se han de modificar tras la instalación de faros direccionales con lamparas de descarga y calculador de proyectores direccionales en reemplazo a los faros halógenos con alumbrado estático de intersección.

El resto de campos que no aparezcan citados a continuación no tienen relación alguna con este proposito y no se han de modificar ya que tienen correlación con otros equipamientos y funcionalidades y podrían degradar su funcionamiento. Recordemos que la operación de telecodificación es una operación sensible que tiene consecuencias directas sobre el buen funcionamiento del vehículo.

1.) BSI / Calculadores Presentes / (Faros Direccionales) > PRESENTE.

2.) BSI / Configuración vehículo / Señalización - Alumbrado Exterior - Iluminación Interior / (Tipo de alumbrado delantero) > LAMPARAS DE DESCARGA.

3.) BSI / Configuración vehículo / Señalización - Alumbrado Exterior - Iluminación Interior / (Tipo de alumbrado en curva) > ALUMBRADO DINÁMICO: PROYECTORES DIRECCIONALES.

4.) BSI / Configuración del vehículo / Limpiado - Lavado (Opción Lavafaros) > PRESENTE.

Respecto a tus preguntas, Pack Luz, es la presencia de luz ambiental.

Y sobre tus fallos ¿Has instalado los que equipan LED verdad?
Exacto ok: me paso por la imaginación que al ser LED no detecta carga y da fallo por no tener carga resistiva pero ya te contaré porque al leer el fallo veo que aparece y desaparece y la única diferencia es el voltaje de batería un poco bajo y cuando arranca sube y desaparece aunque queda registrado esta semana he puesto batería nueva ya veré. Gracias y un saludo
 #199379  por Almartin
 
chimpa26a escribió: 29 Jul 2017, 22:11
Exacto ok: me paso por la imaginación que al ser LED no detecta carga y da fallo por no tener carga resistiva pero ya te contaré porque al leer el fallo veo que aparece y desaparece y la única diferencia es el voltaje de batería un poco bajo y cuando arranca sube y desaparece aunque queda registrado esta semana he puesto batería nueva ya veré. Gracias y un saludo
Con los faros LED el software de la BSI evolucionó para realizar el tratamiento de ese defecto teniendo en cuenta la presencia de módulos LED.

Ah, y por el defecto que asoma en la parte inferior de la lista, tienes mal el captador de régimen motor.

Saludos
 #199381  por chimpa26a
 
Almartin escribió: 30 Jul 2017, 12:05
chimpa26a escribió: 29 Jul 2017, 22:11
Exacto ok: me paso por la imaginación que al ser LED no detecta carga y da fallo por no tener carga resistiva pero ya te contaré porque al leer el fallo veo que aparece y desaparece y la única diferencia es el voltaje de batería un poco bajo y cuando arranca sube y desaparece aunque queda registrado esta semana he puesto batería nueva ya veré. Gracias y un saludo
Con los faros LED el software de la BSI evolucionó para realizar el tratamiento de ese defecto teniendo en cuenta la presencia de módulos LED.

Ah, y por el defecto que asoma en la parte inferior de la lista, tienes mal el captador de régimen motor.

Saludos
Si gracias ayer hice un mega mantenimiento le cambie el sensor y todos los silenblock de los brazos de suspensión delantera y el cilindro delantero derecho que perdía lds sustitui el Lds completo 3l te envío el fallo ampliado y está claro que es eso Imagen
 #219854  por torky
 
Hola.
Sé que hace años que no se toca este tema. Pero siempre tiene que haber algún rezagado y ese ahora mismo soy yo. Hace unos mese compre un C5 X7 y yo por ahí con el más feliz que una perdiz y ahora me he encontrado con un marrón no es que sea nada grave pero ya no voy tranquilo. Aquí explico un poco el problema https://Hydractives.com/viewtopic.php?p=219852
Almartin, Abelin o algún otro compañero puede poner o mandarme los esquemas eléctricos y manuales. A ver si yo consigo hacer la instalación sin cargarme nada. Gracias.
Saludos
 #219859  por chimpa26a
 
torky escribió: 08 Abr 2022, 20:53 Hola.
Sé que hace años que no se toca este tema. Pero siempre tiene que haber algún rezagado y ese ahora mismo soy yo. Hace unos mese compre un C5 X7 y yo por ahí con el más feliz que una perdiz y ahora me he encontrado con un marrón no es que sea nada grave pero ya no voy tranquilo. Aquí explico un poco el problema https://Hydractives.com/viewtopic.php?p=219852
Almartin, Abelin o algún otro compañero puede poner o mandarme los esquemas eléctricos y manuales. A ver si yo consigo hacer la instalación sin cargarme nada. Gracias.
Saludos
Hola torky pásame tu email por privado y te paso los esquemas y alguna foto del montaje que yo realicé la información de esquemas es del compañero Almartin que fue el Maestro y me lo paso por cierto un saludo.
 #219872  por torky
 
chimpa26a escribió: 09 Abr 2022, 10:17
Hola torky pásame tu email por privado y te paso los esquemas y alguna foto del montaje que yo realicé la información de esquemas es del compañero Almartin que fue el Maestro y me lo paso por cierto un saludo.
Muchas gracias chimpa26a.
Estoy intentando mandarte un privado pero no sé cómo hacerlo. No encuentro la opción o no me deja. Solo en encontrado la opción en Panel de control de usuario/Escribir mensaje/Mensajes privado. y me sale escrito: No está autorizado a enviar mensajes privados. Saludos
 #219942  por torky
 
Hola.
Estoy intentando mandar por privado unos datos personales pero no puedo. No sé cómo se hace o lo tengo desactivado. Tampoco puedo cambiar nada de mi perfil. Si fuera posible no me gustaría poner datos personales como correos electrónicos o números de teléfono nunca se sabe quien los puede ver. Hay compañeros que han intentado ayudarme pero a causa de este problema no ha podido ser. Algún Administrador o Moderador podrían ver el problema. Gracias.
Tengo ya recogido todo el material para empezar a instalar los lava faros y necesito saber donde tengo que conectarlos.
El compañero Abelin comento lo siguiente: " Meter un cable desde la PFS1 al motor del lava faros.
El Ping 2/2vBE del lava faros a la PFS1 Ping 1/26v MR"
Se lo que quiere decir pero no sé donde se encuentra el PFS1.
Esta mañana en un desguace encontré una Caja Corrector de Faros Ref. 968157558000 / OEM 89901883. Es algo más antigua que la que pone el compañero Almartin. Pero aparentemente parece la misma pieza y la monta un C5 X7 de finales del 2008 o principio del 2009. El mío es un premie de Agosto del 2009 ¿Sabría alguien si es compatible?
Bueno compañeros como por lo pronto no puedo mandar mis datos de contacto por privado. Aquí estoy con todo el material recogido y a la espera de que algún alma caritativa ponga enlaces a los esquemas eléctricos.
Saludos
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12