• Fallo luces direccionales

  • Un espacio Técnico-Mecánico dedicado al Citroën C6. Se excluye de la zona el motor y/o cajas automáticas.

Por favor, no utilices mensajes privados, WhαtsApp o Telegrαm para resolver tus dudas. ¡Compártelas! Nuestro sentido es transmitir sabiduría. Si lo haces en privado, mañana no estará disponible. Encontraste nuestra comunidad en internet. De estar en privado no habrías encontrado nada. Abre un post y compártelas
Un espacio Técnico-Mecánico dedicado al Citroën C6. Se excluye de la zona el motor y/o cajas automáticas.
 #220063  por Almartin
 
Disaster189 escribió: 24 Abr 2022, 09:06

Tienes algunas fotos del proceso? Estoy intentando buscar el calculador dynamico que es el que no tiene comunicación pero no logro ver donde va para revisar su cableado.

Entiendo que quitaste el paragolpes y el faro verdad? Algo que quería evitar pero creo que no va a ser posible evitarlo.
El calculador dinámico es el propio faro izquierdo y la electrónica que tiene incorporada dentro, no tiene nada que ver con la bombilla ni el balastro.
 #220067  por Disaster189
 
Buenas,

El fallo de comunicación simplemente era por no tener las luces encendidas. Se ha pasado diagnosis con ellos encendidos y marca dos errores que al borrarlos automáticamente aparecen de nuevo.


Se ha revisado cableado interno de los faros y todo parece correcto, se ha hecho test de faros y el derecho sube y baja bien , direcciona bien hacia los lados, pero el izquierdo ni sube ni baja ni direcciona.

No se me ocurre mucho mas que probar.

Imagen
 #220075  por Disaster189
 
Viendo el registro de fallos, se ve en el primer registro del error a los 165335km cortocircuito o similar del balastro (mire el fusible f9 del vano pero no se si alguno mas puede influir)

Imagen

Imagen

Imagen


Estaría bien reiniciar si fuese posible con diagbox el faro izquierdo (motores y demas para que coja de nuevo la posición por si se bloqueo o se salió se rango)

Gracias!! Un saludo!
 #220195  por Javicha
 
Me pasa lo mismo en el mío. El faro del lado del copiloto se autorregula al encender las luces y se mueve en las curvas, pero el otro no hace nada de nada. A ver si encontramos el fallo sin tener que cambiar todo el conjunto...