• Diagbox-lexia y windows 10, compatibles?

  • Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.

Espacio dedicado a las INSTRUCCIONES de cómo codificar, configurar o diagnosticar desde Lexia y DiagBox.
 #205841  por Jeandri
 
Yo lo tengo en una maquina virtual con Windows XP, 2 nucleos asignados y 3Gb de RAM (que posteriormente subí a 4Gb) y me va muy bien. Todo eso con la verison 7.83.

Un saludo.
 #205932  por jonnye
 
No sé si el 9.12 de este enlace funciona..

http://blog.obd2diy.fr/2017/11/17/PSA-d ... 3-11-2017/
 #205933  por joele270
 
jonnye escribió: 08 Nov 2018, 13:37 No sé si el 9.12 de este enlace funciona..

http://blog.obd2diy.fr/2017/11/17/PSA-d ... 3-11-2017/
Yo lo instalé y me corrompió todo DiagBox completo al restaurar un punto de restauración a la 7.83 ya que la 9.12 pedía licencia y no había manera de saltarla, solucion, reinstalar todo de cero de nuevo.
 #205934  por miguelidanez
 
El Diagbox de ese enlace es el 9.12 original y sin parchear. Lo indica bien claro que es solo para experimentación y desarrollo. NO LLEVA PARCHE para hacerlo funcionar, por lo que no sirve. Un poco más abajo está el enlace de la última versión que funciona.
 #205936  por jrgbel
 
joele270 escribió: 08 Nov 2018, 15:25
jonnye escribió: 08 Nov 2018, 13:37 No sé si el 9.12 de este enlace funciona..

http://blog.obd2diy.fr/2017/11/17/PSA-d ... 3-11-2017/
Yo lo instalé y me corrompió todo DiagBox completo al restaurar un punto de restauración a la 7.83 ya que la 9.12 pedía licencia y no había manera de saltarla, solucion, reinstalar todo de cero de nuevo.
Menuda faena volverlo a instalar de nuevo, se de alguna vez que lo has podido salvar restaurando a un punto anterior
 #205937  por jonnye
 
miguelidanez escribió: 08 Nov 2018, 17:01 El Diagbox de ese enlace es el 9.12 original y sin parchear. Lo indica bien claro que es solo para experimentación y desarrollo. NO LLEVA PARCHE para hacerlo funcionar, por lo que no sirve. Un poco más abajo está el enlace de la última versión que funciona.
Gracias por contestar.

8.38 será la última versión que funciona ?
8.42 está más abajo de la nota de confirmación.
 #205938  por joele270
 
jrgbel escribió: 08 Nov 2018, 18:39
joele270 escribió: 08 Nov 2018, 15:25
jonnye escribió: 08 Nov 2018, 13:37 No sé si el 9.12 de este enlace funciona..

http://blog.obd2diy.fr/2017/11/17/PSA-d ... 3-11-2017/
Yo lo instalé y me corrompió todo DiagBox completo al restaurar un punto de restauración a la 7.83 ya que la 9.12 pedía licencia y no había manera de saltarla, solucion, reinstalar todo de cero de nuevo.
Menuda faena volverlo a instalar de nuevo, se de alguna vez que lo has podido salvar restaurando a un punto anterior
Si, pero esta vez.... No hubo suerte...

En fin ya está de nuevo funcionando :ico13:
 #205948  por jonnye
 
joele270 escribió: 08 Nov 2018, 19:46
jrgbel escribió: 08 Nov 2018, 18:39
joele270 escribió: 08 Nov 2018, 15:25
jonnye escribió: 08 Nov 2018, 13:37 No sé si el 9.12 de este enlace funciona..

http://blog.obd2diy.fr/2017/11/17/PSA-d ... 3-11-2017/
Yo lo instalé y me corrompió todo DiagBox completo al restaurar un punto de restauración a la 7.83 ya que la 9.12 pedía licencia y no había manera de saltarla, solucion, reinstalar todo de cero de nuevo.
Menuda faena volverlo a instalar de nuevo, se de alguna vez que lo has podido salvar restaurando a un punto anterior
Si, pero esta vez.... No hubo suerte...

En fin ya está de nuevo funcionando :ico13:
Cada vez lo harás más rápido no ?
jeje

Lo instalas por encima o lo borras antes de alguna forma ?
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7