• faros direccionales no funcionan

  • Un espacio Técnico-Mecánico dedicado al Citroën C5 I y II. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C5 I y II. Se excluye de la zona el motor y/o cajas automáticas.
 #211727  por Paxeco
 18 Jun 2020, 12:21
Bueno tras instalar los faros y conectores descubro que no direccionan, y en el test de actuadores de Lexia para saber si funcionan al activar girar a cualquier lado o arriba y abajo me sale error subfuncion no disponible

No se que hacer si es por la instalación eléctrica, el calculador o los faros.
 #211728  por Pedro Perez
 18 Jun 2020, 12:35
Buenas, yo empezaría dándole corriente a los faros, pero no creo que sea eso, no se van los dos a la vez. Mira a ver el captador de la barra estabilizadora, los contactos pudieran estar mal o sucios.
 #211729  por Paxeco
 18 Jun 2020, 12:59
He seguido probando con Lexia y ahora me direccionan los dos pero con el volante no y me han salido estos fallos

Imagen

Voy hacer lo que me has dicho pedro, a ver si hay suerte
 #211730  por Pedro Perez
 18 Jun 2020, 13:05
ya nos cuentas y vamos viendo
 #211733  por Paxeco
 18 Jun 2020, 20:01
Bueno me puse ahora a darle al Lexia a ver y nada ahora ningún fallo pero aún así cuando hago los test direccionan pero en Lexia me marca el fallo de subfuncion no encontrada, error de formato

Imagen

La regulación de altura del piloto derecho inexistente (creo que será culpa del conector que no es el suyo) y el izquierdo regula en altura porque cuando subo la suspensión se ve como se sube o se baja...

La verdad que no lo se lo que más me mosquea es el Lexia con el mensajito y lo que no direccionen es que seguramente esté en la pantalla desactivado... :|

En fin vosotros que pensáis

Un saludo
 #211734  por Pedro Perez
 18 Jun 2020, 20:52
Ya sabes que muchas funciones van relacionadas, si una falla, puede provocar otros fallos al sistema.
Mira a ver ese conector que dices y a tirar del hilo.

Creo que Mario, conoce algo del sistema, y, si no, también había alguien recién presentado que decía que trabajaba en temas electrónicos, voy a ver quién era y ahora lo pongo.
 #211735  por Paxeco
 18 Jun 2020, 21:24
Muchas gracias Pedro, mañana seguire viendo lo del conector pero me parece que va a ser eso, lo del fallo de las comunicaciones sera por que desactive el Calculador para ver sis se movian en el reajuste ( y si se movian, el del piloto solo y el del copiloto solo de derecha a izquierda)

Mi teoria es el conector no funciona y no direccionan por que no esta activada la funcion en el ordenador de abordo
 #211736  por Pedro Perez
 18 Jun 2020, 21:32
El forero FLUORESCENT, en su presentación dijo que trabajaba en temas electromecánicos, quizás el te pueda decir algo.

Verás como das con ello. Vamos viendo.