• Fallo P0299: Señal presión turbocompresor : Demasiado baja.

  • Motorización 1.6 HDi 110cv y 115cv (Citroën C5 2004 - 2015).

Motorización 1.6 HDi 110cv y 115cv (Citroën C5 2004 - 2015).
 #194094  por Sabu
 12 Jun 2016, 12:40
Bueno chicos,

En las últimas semanas he detectado que el turbo de mi C5 II 1.6 HDi estaba perdiendo aceite por la zona central, además de perder potencia.

Hace unos años le había cambiado el turbo por un Garret, pero ciertamente noté que no era igual que uno de origen.

En esta ocasión he probado una marca turca: EGTS Turbo, la cual me recomendaron unos conocidos que hacen preparaciones de coches, especialmente Subaru.

Volviendo al grano, como notaba pérdida de fuerza y en vista de que el turbo estaba mal y había que cambiarlo, me lancé, y lógicamente revisé toda "la periferia" al ponerme a ello, encontrándome con:

- El colector de la admisión se desacoplaba de la caja del filtro, lo que implicaba que no "respirase" correctamente.
- La entrada del colector de la admisión del frontal del vehículo se desenganchaba también del acople.

Así pues, me puse manos a la obra:
- Cambié el turbo. (EGTS 135983420)
- Atornillé el colector a la toma de admisión. (Rosca-chapa y tornillos)
- Fijé el colector a la caja del filtro del aire. (Rosca-chapa y tornillos)

Así quedó todo:

Imagen

Imagen

Imagen

Imagen


Al acabar e ir a probarlo he notado que el coche va muy bien.

En antecedentes: Ya anteriormente no tenía problemas de consumo ni de humos. A sus 260.000km iba perfecto, con un consumo medio de 5.4L/100.

Se le notaun HUEVO el cambio al solventar el problema del acople del tuberías de aire de la admisión, especialmente en recuperación y a velocidades altas. Es un mal común en los 1.6 HDi, pero ole los huevos del taller solucionar el problema de que se suelte con simples bridas... "pa flipar".

Retomando el asunto, con estos cambios el coche va bien pero le noto que le falta algo de fuerza. A partir de 2.500 vueltas empuja como un burro, pero hay algo raro.. Eso sí, va mejor que antes. :mrgreen:

Al meter la DiagBox, aparece un error, el P0299:

Imagen

Imagen

Os detallo gracias a la información de anteriores post:


El error:

P0299 Señal presión turbocompresor : Presión demasiado baja respecto a la consigna


¿Qué es?
-Diferencia negativa durante 5 segundos, entre la consigna de presión de sobrealimentación y la presión de sobrealimentación medida : La presión medida es inferior a la consigna, es de aproximadamente 300 mbares en un régimen motor superior a 2500 rpm


¿Cómo se hace desaparecer?
- Rodaje durante 5 mn con varias aceleraciones plena carga durante 10 segundos


Qué se nota?
- Falta de potencia


¿Qué hay que revisar?
- Dosificador de aire demasiado cerrado
- Filtro de aire colmado Lo he cambiado
- Obstáculo que frena el paso de aire Revisado
- Toma de aire entre compresor y motor Correcto
- Captador de presión de sobrealimentación
- Captador de recopia de posición del turbocompresor
- Problema de vacío
- Geometría variable del turbocompresor bloqueado en posición "sobrealimentación mínima" Está nuevo
- Turbocompresor defectuoso Es nuevo


¿Alguien me puede orientar cómo puedo revisar estos últimos puntos?


Sobre el turbo EGTS Turbo

Deciros que es el segundo turbo que le pongo al coche, el de origen era Garret y comenzó a silvar por un defecto en un álabe. El segundo era garret y comenzó a tirar aceite por el eje por un defecto de fabricación.

Como os adelantaba, un amigo me recomendó la marca EGTS, y para mi sorpresa, viene con garantía de 1 año o 160.000Km siempre y cuando lo instale un profesional.

El turbo es idéntico, aunque tiene una pequeña diferencia en cotas, lo que implica que el colector quede más próximo a la tapa de vapores. Se lo he transmitido así al vendedor. Con un poco de juego que tiene el soporte y la junta lo salvas, pero quedas especialmente justo. Adjunto foto. Simplemente A y B están pegados:

Imagen

Imagen

Imagen


Por si alguno lo compra, debe de saber que:
- No trae los espárragos.
- No trae tornillos
- No trae junta
- No trae aceite de puesta en marcha.

Así viene:

Imagen

Imagen

Imagen

Imagen

Imagen
De momento, en la primera prueba de 400km he notado, aun con los problemillas que comento, que va perfectamente, con brío y con un precio razonable: +- 350€ NUEVO.

En España todavía no los venden. Sólo en Alemania y Reino Unido.

Yo lo he comprado al distribuidor de UK:

http://www.egts-turbo.com

Ya os iré contando como va este nuevo turbo.
 #194096  por javiermorcuende
 12 Jun 2016, 16:49
Ufff...tendrías que pasarle el galleto para comprobar todos los parámetros y hacerle una reprogramacion de los parámetros anormales

Enviado desde mi D6603 .
 #194110  por Sabu
 13 Jun 2016, 13:39
Hola Javier,

Gracias por tu respuesta.

Yo creo que es o el tubo de vacío del turbo o la válvula, pero claro, al no tener elevador no pude pararme a comprobar los valores.

Desde diagbox qué parámetros deberían ser los correctos?

Saludos!
 #194114  por Ahngel
 13 Jun 2016, 23:01
Yo he tenido problemas por averia de la valvula de vacio del turbo y el coche no tenía falta de potencia, lo que tenía era tirones siempre entre 1800 y 2000 vueltas con cualquier marcha engranada. así que es posible que la valvula de vacio la tengas bien.
Saludos.
 #194132  por javiermorcuende
 14 Jun 2016, 18:30
Pues eso habría que buscar alguna cartografía de uno igual que el tuyo y comparar todos los parámetros..... Con el diagbox no se si te deja leer todos los mapas del motor, de todas maneras no creo que sea un fallo muy grave mientras el motor no te entre en modo de protección

Enviado desde mi D6603 .
 #194163  por Sabu
 16 Jun 2016, 21:42
Gracias por tu respuesta Javier,

Ya han dado con la tecla:

Tras seguir las pautas, el error residía en el Captador de presión de sobrealimentación.

El galleto no es una herramienta que se suela utilizar en los Servicios Oficiales, por lo que no ha sido necesario utilizarlo para detectar el problema, ya que los valores que pueden dar son externos a los propio de la reparación/detección de avería, aunque sí que ayudarían en caso de tratarse de un motor modificado o fuera de origen.

La diagbox aporta los valores de medida de consigna y presión. Eso, sumado a un poco de idea del técnico solventó la situación.

Un saludo.
 #194685  por DavidDV
 15 Jul 2016, 19:01
Hola,

Tengo exactamente el mismo problema en mi C5 1.6 HDi 110CV, me sale el error de presión del turbo en la centralita y el coche se queda sin fuerza, pero mi problema parece más grave, pues ya he cambiado el captador y no ha cambiado nada. Me han cambiado el FAP, la EGR, 2 electro-válvulas del turbo y dicho captador, pero nada de nada, ahí sigue el maldito error. Además mi C5 hecha muchísimo humo gris/negro... pero ya no sé lo que hacer. ¿alguna idea? :(

Gracias.
 #195447  por Sabu
 30 Ago 2016, 15:58
DavidDV escribió:Hola,

Tengo exactamente el mismo problema en mi C5 1.6 HDi 110CV, me sale el error de presión del turbo en la centralita y el coche se queda sin fuerza, pero mi problema parece más grave, pues ya he cambiado el captador y no ha cambiado nada. Me han cambiado el FAP, la EGR, 2 electro-válvulas del turbo y dicho captador, pero nada de nada, ahí sigue el maldito error. Además mi C5 hecha muchísimo humo gris/negro... pero ya no sé lo que hacer. ¿alguna idea? :(

Gracias.
Sí.

Pásate por presentaciones primero.

Saludos.