• Bsi evolucionada

  • Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.

Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.
 #214558  por Dr Renesis
 
Buenos días, ando enredando con el tema de la cámara trasera y el smeg, mirando el diagbox he leído "tipo bsi: evolucionada"

Mi C5 es de noviembre de 2011.. ¿Ya llevaban entonces la evolucionada? ¿O igual se la cambiaron a su anterior dueño?

Gracias.
 #214560  por Almartin
 
Hola. Todos los C5 x7 desde su lanzamiento equipan la bsi evolución. Si la edición de programa instalada es muy antigua, (para cámara solo posterior a 2012) aunque se codifique la presencia de una cámara, no realizara la función.

Basta con hacer una telecarga para actualizar el programa y te funcionara sin problema.

¿Qué edición de programa de marca diagbox en el mismo sitio donde has leído lo que comentas?

Saludos
 #214561  por Dr Renesis
 
Hola Almartin, es el Diagbox 7.57, efectivamente telecodifico y nada, la versión de la bsi es la original, no se ha realizado actualización, entiendo que no hay manera de hacer funcionar la cámara por eso...
 #214564  por Karlitosss
 
Me quedo por aqui que me interesa esto.

Saludos!!
 #214565  por Dr Renesis
 
11.54 20/06/2011
 #214569  por Almartin
 
Tienes que actualizar el software de la bsi en un servicio oficial y ya te funcionará al activar la opción de la cámara.


Por cierto, ojo con esto, comprobar bien esos valores después de la telecarga.
https://Hydractives.com/viewtopic.php?f=67&t=17247
 #214579  por Dr Renesis
 
Almartin escribió: 20 Feb 2021, 21:19 Tienes que actualizar el software de la bsi en un servicio oficial y ya te funcionará al activar la opción de la cámara.


Por cierto, ojo con esto, comprobar bien esos valores después de la telecarga.
https://Hydractives.com/viewtopic.php?f=67&t=17247
alguna mejora reseñable con esta telecarga?
 #214585  por miguelidanez
 
Yo la hice antes de instalar el Smeg+ IV2 y me dio le impresión de que toda la electrónica me funcionaba y respondía algo más rápido.

Efectivamente después de actualizar la BSI tuve que cambiar la opción que indica almartin, pues si no me aparecía el error que comenta.
 #214733  por Dr Renesis
 
Bueno, ya tengo cita, me dicen que es super peligroso y que se puede cascar la BSI :(

Veremos a ver en el sembrado que me voy a meter.
 #214738  por miguelidanez
 
No se el yuyu que le tienen los mecánicos a actualizar la BSI. A mi me dijeron lo mismo en mi taller habitual y como no necesité actualizarla, pues no lo hice, pero luego cuando mi taller cerró fuí a otro S.O. y me la hicieron sin problemas. Luego les insistí en poner la opción tal como indica almartin para evitar el error cada vez que ponia el contacto y todo perfecto.