• Vlog revisión puesta a punto del nuevo viejo C6

  • Un espacio Técnico-Mecánico dedicado al Citroën C6. Se excluye de la zona el motor y/o cajas automáticas.

Un espacio Técnico-Mecánico dedicado al Citroën C6. Se excluye de la zona el motor y/o cajas automáticas.
 #212128  por Eren
 
Muy bueno el video de la reparación. ok:
Pedro Perez escribió: 18 Jul 2020, 18:43 De lo comentado en Youtube, sobre lo de las rpm, que al poner el contacto sube la barra al rojo y luego baja, como decías un check, a ver si a alguien se lo hace también y si alguien sabe como programarlo

El mío también lo hace cada vez que doy el contacto, exactamente igual que en el video de SilentMarivs.
 #212131  por SilentMarivs
 
Hoy me he dado cuenta que, cuando quede con Fra para ver las temperaturas de su motor, su cuadro se le encendían en naranja las dos últimas rayas del gasoil, el mío se quedan blancas y se enciende un símbolo al lado 🤔

Debe haber dos modelos
 #212133  por Eren
 
SilentMarivs escribió: 21 Jul 2020, 22:37 Hoy me he dado cuenta que, cuando quede con Fra para ver las temperaturas de su motor, su cuadro se le encendían en naranja las dos últimas rayas del gasoil, el mío se quedan blancas y se enciende un símbolo al lado 🤔

Debe haber dos modelos

En el mío diría que es como en el tuyo, las barras son blancas en todo momento y en cuanto entra la reserva el símbolo del surtidor pasa de estar encendido en color blanco junto al número 1 del indicador a encenderse en color naranja junto al número 0 del indicador.

Echando un ojo al Service sí que veo dos cuadros para las variantes diésel, pero no sé si serán esas las diferencias entre ambas referencias.
 #212141  por Pedro Perez
 
Pues el mío es como decís del de Fra, tiene 2 rayitas naranjas, si, deberá ser por el año
 #212142  por SilentMarivs
 
Pedro Perez escribió: 22 Jul 2020, 10:58 Pues el mío es como decís del de Fra, tiene 2 rayitas naranjas, si, deberá ser por el año
Quizás por eso no hace el test al arrancar
 #212144  por Pedro Perez
 
Será eso, voy a ir investigando a ver si saco algo en claro, aun así, SilentMarivs, tu que tienes la Lexia de citroen, si eres tan amable, mira a ver si hay alguna opción el cuadro para activar esta función.
Graciasssss

birras: birras:
 #213275  por SilentMarivs
 
Salutes camaradem salud: salud:

Llevo unos meses desconectado, entre las vacaciones y que estoy de obras en casa ...

Bueno, ya le he hecho 15000km a la C6 y toca cambio de aceite, de momento de motor va bien la cosa, solo tiene una fuguilla de refrigerante por un manguito en forma de Y que tiene en el frente ok:

También me da algunos tironcitos cuando voy a 100km/h me da que es la caja que no sabe si poner 5a o 6a :| :| le volveré a cambiar el aceite a ver si mejora.

Y hace dos días me ha salido un mensaje en la pantalla, defecto de airbags o pretensores, el tema es que en el Lexia no da error de nada noentender: a alguien le ha pasado, solo se enciende la luz de service y da un pitido al arrancar noentender:

También tuve un pequeño percance, pise aceite en la autopista y acabe contra el quitamiedos :| :| un faro con el cristal partido y un rayón tremendo en el lateral :| :|
Imagen

Espero que os vaya bien a todos salud: salud: salud:
 #213276  por mamalague
 
Oh que pena.Lo del accidente.
Un saludo.
 #213277  por Pedro Perez
 
bienvenido de nuevo se te echaba de menos. espero que lo del percance se quedará en solo percance.

Saludos camarada
 #213286  por Dosceseis
 
Hola Silent, lamento el accidente.
Hemos recorrido el mismo camino con el C6 al mismo tiempo, aunque empece a ver tus vídeos cuando ya había casi terminado el mío. Yo fui un paso mas adelante y tuve que hacer culatas, válvulas, limpiar las geometrías variables de ambos turbos, ajustarlos en banco de pruebas y también me toco sustituir las 2 EGR que además de estar anuladas y llenas de hollin, el potenciometro trasero en las dos no funcionaban. Sobre el manguito que comentas en forma de "Y" sale sobre 90€ en el SO, a mi se me fastidio también y salvo que lo cambies por uno nuevo tiene mal apaño. Si cambias ese tendras que cambiar el que enchufa a la derecha del coche visto de frente que es el que va a un tubo de hierro que se corroe acabando en la otra punta en otro flexible de goma y que enchufa al "aerotermo" como lo llaman en el SO. Al manipularlo, a la semana siguiente te perdera ese. Estos manguitos de goma lo que suele jorobarse son las uniones (las "T") y los enchufes rapidos. Estos plasticos se acartonan por el calor y acaban rajándose. Yo desmonte el manguito y corte las abrazaderas de plastico que hacen la T, y la sustitui por una T de plástico de fontaneria con parecidas medidas y abrazaderas de sinfin. Luego la misma union del tubo de la derecha también cambie esa T y enchufé directamente eliminando la hembra y el macho "rapido". Los manguitos de goma aguantan bien, lo que se estropea son o las uniones de plastico o los enchufes rapidos, que no los encuentro en ningun lado. Si diéramos con algún proveedor de esos enchufes rápidos tendriamos solucionado el tema de fugas, porque los manguitos en el SO salen por un pico.
Sobre los tirones y cambios imprecisos te recomiendo desmontar la caja de válvulas y limpiar los solenoides (hay mucha info en youtube), con esto se solucionaría el problema de los tirones a menos que tengas los discos de embrague de la caja gastados y entonces tendrías que sustituirlos. No es difícil hacerlo y el material sale sobre 200 euros. Primero céntrate en los solenoides que casi seguro los solucionaras. Si necesitas info del cuerpo de válvulas te lo paso por privado.
PD. "Como envidio tu elevador" Todo lo tengo que hacer con borriquetas porque no tengo altura en el garaje.
Un abrazo maestro
  • 1
  • 16
  • 17
  • 18
  • 19
  • 20
  • 23