• Tablero Digital se Apaga

  • Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C6.

Una zona en la que podrás hablar de todo lo relacionado con tu Citroën C6.
 #203125  por Sabu
 
INCOMPRENDIDO escribió: 08 Abr 2018, 20:43
magmagus escribió: 14 Nov 2012, 22:09 Hola a todos los foreros, paso a contarles desde hace un tiempito estoy teniendo una falla que es la siguiente.
Se apaga el tablero Digital ( solo el tablero ) y al pasar un tiempo que es aleatorio puede ser de una noche a la mañana siguiente enciende nuevamente, a veces funciona por una semana seguida y ahora hace 3 días que no enciende.
Se lo ha scanneado y no presneta falla alguna. me da la impresion que tiene que ver con el comando de la llave cuando destrabo el auto. He probado con el segundo juego de llaves y ha hecho lo mismo en una sola ocasion se apago mientras circulaba y a los segundo encendio nuevamente, han revisado los cables pero no encuentran falllas tienen idea de que puede ser ?????
Saludos
Pues ahora el que tiene ese problema soy yo , y aunque es mucho tiempo desde que te ocurrió puede que finalmente lo solucionases . ¿ como quedo el asunto?
Según el día ,cuando voy a arrancar se enciende o se queda apagado , aunque proyecta en el cristal la velocidad siempre , pero claro, no tengo mas información , ni cantidad de combustible ni nada .

Yo optaría por mandarlo a una empresa de reparación de cuadros.

Saludos!
 #203353  por replyca
 
Os voy a contar mi experiencia con el cuadro
Última edición por replyca el 23 May 2018, 18:57, editado 1 vez en total.
 #203354  por replyca
 
Todo empezó el verano pasado con altas temperaturas en Sevilla, cuando abría el coche y le daba al contacto a unos 48° y 50° y parpadeaba el cuadro, unas veces se encendía y otras no, pero a la mañana siguiente con 22° se encendía.
Desmonté el cuadro, inspección de conector, repaso de pins y nada, monto de nuevo y todo sigue igual.
Bueno, seguí sufriendo el problema hasta que al llegar Noviembre el problema desapareció y funcionaba correctamente de nuevo.
Je,je y ahora en marzo el calor de nuevo y otra vez empieza a fallar.
En fin me meto en internet y veo el típico chip (circuito integrado) que te envían para repararlo o empresas que te lo reparan por unos 300€ la otra opción segunda mano pero hay que codificar y nuevo ya sabéis (1.700 €).
¿ por qué unas veces funciona y otras no? Si se ha estropeado el chip se apaga y se queda oscuro para siempre, ¿entonces? ¿Qué causa el error?
Yo creo que la temperatura, el chip ha ido perdiendo su tolerancia a las altas temperaturas, como le pasa a todos los circuitos integrados con el tiempo. El chip envejece y pierde cualidades. Si tocáis subís de intensidad la pantalla se pone a mas temperatura y esto afecta también a la vida de los integrados.
Solución Casera.
Desmonte de nuevo el cuadro, le quite la tapadera trasera de plástico, con lo cual la refrigeración es muchísimo mayor y el calor de la placa integrada se disipa por detrás del salpicadero, le quite una moqueta que lleva el volante por debajo que cubre la parte superior de los pedales, fusibles y dirección, esta moqueta no se ve a no ser que te agaches y mires hacia arriba desde los pedales. Ahora el aire acondicionado del coche pasa a esa zona del automóvil, refrigerando pantallas botoneras radio, navegador. La electrónica del salpicadero con aire ambiente del interior, no encapsulada en cajas y moquetas sin refrigerar.
Bueno ahora funciona correctamente lleva dos meses sin fallar, espero que esa sea la causa, problemas de refrigeración de la electrónica.
 #203541  por carlos-m-a
 
He visto esto en Facebook, en un grupo Citroen C6...hecho en Bulgaria:
Imagen
Imagen
Imagen
 #203599  por replyca
 
ok: Muchas gracias Carlos, una aportación fantástica, que manitas el búlgaro, parece que el ventilador viene de serie con la tapa trasera ¿no? ¿o es un tunning de la tapa que tenemos que ha hecho?, porque la mía no tiene ventilador. Esta fantástica la idea, lo que no entiendo muy bien es la foto del integrado, parece ser que ha cambiado los integrados defectuosos y luego marca la toma de corriente +/- para el ventilador ¿no?.
 #208952  por INCOMPRENDIDO
 
Mi panel se enciende ya pocas veces ( casi ninguna ) y si ya se que el tema de la temperatura parece ser crucial . Pedí cita para que lo revisen pero me "amenazan" con " en torno a 300 a 500 euros" para desmontar y llevar a reparar el panel . A partir de esto ya verían que es lo que tiene .Porque lleva muchas horas de trabajo desmontar ,y solo en eso se van unos 150 euros
Y yo me pregunto ¿ seria posible resetear antes de entrar en esa insondable factura pasarle el famoso aparato alexia para ver que pasa ?
la verdad es que si es algo que se enciende a veces y a veces no ( aunque ya digo que en el ultimo viaje de 4 días no se encendió ni una sola vez) no podría ser que con ese reseteo quede todo bien otra vez .
Este coche C6 me tiene acostumbrado a que aparezcan pequeñas averías o mal funcionamiento de cosas y desaparezcan después
1.-apareció lo de la colmatacion , le cambie el aceite por uno de Total y al poco tiempo desaperecio esa señal ( no creo que fuera por el aceite , pero lo expongo porque así fue)
2.- se quedo un limpiaparabrisas alzado y no funcionaba y al poco se arreglo solo.
resumiendo alguno de vosotros que sepa como se hace el reseteo del ordenador que todo lo gobierna en este C6 me lo puede contar o ayudar ?

Tengo cita para el día 5 de septiembre en el recomendado taller de Auracar en Paracuellos del jarama , pero la verdad es que me gustaría probar antes eso del resetear . quien sabe a lo mejor con eso se arregla , que estas cosas , con el encendido y apagado total o reseteos a veces se arreglan .

Gracias amigos .
 #208979  por replyca
 
Mi experiencia con el tablero fue idéntica y dejo de funcionar totalmente. Después de estudiar varias opciones de reparación o sustitución, decidí reparar. Hay una empresa magnífica en Sevilla EUTRONICS .ES que me lo repararon, cambiando un integrado y dos transistores, les envié el tablero y me lo repararon enviándolo de nuevo por correo por 150 € más gastos de envío 12€. Son especialistas en cuadros digitales y analógicos y reparan a toda España. Son muy formales. Les suele pasar a la mayoría de los C6 de una determinada serie, no se cual decirte, pero creo a series posteriores se lo resolvieron . Es muy fácil desmontarlo, muy fácil, ha un tutorías para hacerlo, no se donde lo vi pero es muy fácil. Quitas el embellecedor superior de madera desde el extremo izquierdo con un destornillador poco a poco, muy despacio y sale entero, luego quitas el embellecedor interno muy despacio y cuidado con el botón de reset de los km. Quitas los tornillos del cuadro al salpicadero, tiras desde arriba y sale, quitas el multipin amarillo y listo, mételo en una caja con su acolchado y al correo. Hay tutoría les para cambiar tu los integrados y transistores, pero son diminutos y es muy difícil. ánimo desmonta despacio y al correo.
 #208986  por INCOMPRENDIDO
 
Gracias Replyca !

la verdad es que tal y como lo cuentas suena facilisimo !
pero... la verdad es que sin el tutorial que comentas , la verdad , no me atrevo a hacerlo.
llevo, desde que leí tu estupendo comentario , dos días buscándolo por las redes y no hay manera de encontrarlo , busco y busco y nada .
Si es tan fácil , quiero pensar que las horas de desmontaje no pueden ser mucho , y en este taller de AURACAR , que lo tengo apreciado como el mas recomendable y honesto del club para los de Madrid , sabrán hacerlo de la forma mas conveniente para mi como cliente que voy a ser -

No obstante si lo encuentras el tutorial , por favor envíalo. Sino , te contare , os contare , como fue la cosa .

Saludos y gracias por tu respuesta y esfuerzo en contarlo , amigo.
 #209001  por INCOMPRENDIDO
 
Replyca,veo que no encontraste el tutorial que mencionabas , pero perseverando en la navegación encontré este enlace que se acerca ( aunque no con el detalle de un vídeo o fotos que es lo que mejor funcionaria para este caso) a lo que quizás encontraste tu .
No es mucho pero el despiece que aporta el frances si me parece de interés .

http://forum-auto.caradisiac.com/pole-t ... 623672.htm

Las tres primeras fotos no las veo , pero el resto si.


Como ya comente , os contare como queda y la factura y detalles de lo que pase en Auracar.
 #209082  por INCOMPRENDIDO
 
Como prometí os contare la experiencia en Auracar :

En Auracar me atendió Raul Castillo , me fue informando puntualmente de cada paso y si quería seguir adelante con la reparación .SIEMPRE muy correcto. se notaba que sabia de lo que hablaba .

1.- que se había desmontado y había comprobado si el asunto podía ser de algún cable desconectado o algo parecido, que al no ser así , si quería que lo llevaran a intentar reparar. Asentí.
2.- que lo enviaron a Salamanca donde había un taller especialista y que esperaban respuesta .
3.- que en efecto estaba roto el circuito integrado pero que SI lo podían reparar y que el precio total seria de en torno a 350 euros . Asentí a la reparación
4.- que estaban de fiesta en Salamanca y que lo había reclamado , que me avisaría cuando estuviese,

Me avisan : esta reparado .

factura revisión de pantalla no funciona ..........................................31,80
bloque de control telecodifiicación suplemento ...............................15,90
TOTAL MANO DE OBRA ..( 53 euros la hora ).......................................47,70

reparar cuadro....................................................................................220

total factura ( con iva ) ......................................................................323,90

A mi , teniendo en cuenta que hay que " limpiar " el ordenador para dejar acerados y en orden todos lo parámetro, es decir , meter la maquina alexia o( esa similar mas moderna) y la certeza de que saben desmontarlo y montarlo, así como el año de garantía y el plus de ir informándote como va la reparación y si quieres continuar con ella a la vista de la situación , me pareció una buena reparación , aun precio razonable y estoy MUY CONTENTO con todo . quizás podría haberlo sacado yo , con mucho riesgo de cargarme algo, pero el recontrolar todos los sensores y ponerlos en su sitio no habría podido sin la maquina .

Nuestro abnegado presidente Sabu no se equivoco conmigo con la recomendación de ir a este taller , que si bien es pequeño y esta en el quinto infierno de Paracuellos te ofrecen servicio de transporte hasta el metro de ida y vuelta avisando en previo.

Gracias Presi !!